Skip to content
rfc.dk
Browse
STD
BCP
About
Cited by: RFC 2202
19 RFCs whose text mentions RFC 2202 (Test Cases for HMAC-MD5 and HMAC-SHA-1), newest first
RFC
Title
Status
Date
9480
Certificate Management Protocol (CMP) Updates
H. Brockhaus, D. von Oheimb, J. Gray · obsoleted by RFC 9810, RFC 9811
Proposed Standard
November 2023
9235
TCP Authentication Option (TCP-AO) Test Vectors
J. Touch, J. Kuusisaari
Informational
May 2022
6234
US Secure Hash Algorithms (SHA and SHA-based HMAC and HKDF)
D. Eastlake 3rd, T. Hansen
Informational
May 2011
6151
Updated Security Considerations for the MD5 Message-Digest and the HMAC-MD5 Algorithms
S. Turner, L. Chen
Informational
March 2011
5912
New ASN.1 Modules for the Public Key Infrastructure Using X.509 (PKIX)
P. Hoffman, J. Schaad
Informational
June 2010
4949
Internet Security Glossary, Version 2
R. Shirey
Informational
August 2007
4634
US Secure Hash Algorithms (SHA and HMAC-SHA)
D. Eastlake 3rd, T. Hansen · obsoleted by RFC 6234
Informational
August 2006
4231
Identifiers and Test Vectors for HMAC-SHA-224, HMAC-SHA-256, HMAC-SHA-384, and HMAC-SHA-512
M. Nystrom
Proposed Standard
December 2005
4211
Internet X.509 Public Key Infrastructure Certificate Request Message Format (CRMF)
J. Schaad
Proposed Standard
September 2005
4210
Internet X.509 Public Key Infrastructure Certificate Management Protocol (CMP)
C. Adams, S. Farrell, T. Kause, T. Mononen · obsoleted by RFC 9810
Proposed Standard
September 2005
3961
Encryption and Checksum Specifications for Kerberos 5
K. Raeburn
Proposed Standard
February 2005
3618
Multicast Source Discovery Protocol (MSDP)
B. Fenner, Ed., D. Meyer, Ed.
Experimental
October 2003
2828
Internet Security Glossary
R. Shirey · obsoleted by RFC 4949
Informational
May 2000
2511
Internet X.509 Certificate Request Message Format
M. Myers, C. Adams, D. Solo, D. Kemp · obsoleted by RFC 4211
Proposed Standard
March 1999
2510
Internet X.509 Public Key Infrastructure Certificate Management Protocols
C. Adams, S. Farrell · obsoleted by RFC 4210
Proposed Standard
March 1999
2411
IP Security Document Roadmap
R. Thayer, N. Doraswamy, R. Glenn · obsoleted by RFC 6071
Informational
November 1998
2404
The Use of HMAC-SHA-1-96 within ESP and AH
C. Madson, R. Glenn
Proposed Standard
November 1998
2403
The Use of HMAC-MD5-96 within ESP and AH
C. Madson, R. Glenn
Proposed Standard
November 1998
2286
Test Cases for HMAC-RIPEMD160 and HMAC-RIPEMD128
J. Kapp
Informational
February 1998
RFC 2202