rfc.dk

Cited in: RFC 2183

10 RFCs mentioned in the text of RFC 2183 (Communicating Presentation Information in Internet Messages: The Content-Disposition Header Field)

RFCTitleStatusDate
822STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGESD. Crocker · obsoleted by RFC 2822Internet StandardAugust 1982
1521MIME (Multipurpose Internet Mail Extensions) Part One: Mechanisms for Specifying and Describing the Format of Internet Message BodiesN. Borenstein, N. Freed · obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049Draft StandardSeptember 1993
1806Communicating Presentation Information in Internet Messages: The Content-Disposition HeaderR. Troost, S. Dorner · obsoleted by RFC 2183ExperimentalJune 1995
2045Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message BodiesN. Freed, N. BorensteinDraft StandardNovember 1996
2046Multipurpose Internet Mail Extensions (MIME) Part Two: Media TypesN. Freed, N. BorensteinDraft StandardNovember 1996
2047MIME (Multipurpose Internet Mail Extensions) Part Three: Message Header Extensions for Non-ASCII TextK. MooreDraft StandardNovember 1996
2048Multipurpose Internet Mail Extensions (MIME) Part Four: Registration ProceduresN. Freed, J. Klensin, J. Postel · obsoleted by RFC 4288, RFC 4289Best Current PracticeNovember 1996
2049Multipurpose Internet Mail Extensions (MIME) Part Five: Conformance Criteria and ExamplesN. Freed, N. BorensteinDraft StandardNovember 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2184MIME Parameter Value and Encoded Word Extensions: Character Sets, Languages, and ContinuationsN. Freed, K. Moore · obsoleted by RFC 2231Proposed StandardAugust 1997