{
  "number": 2163,
  "title": "Using the Internet DNS to Distribute MIXER Conformant Global Address Mapping (MCGAM)",
  "authors": [
    "C. Allocchio"
  ],
  "published": "1998-01",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "app",
  "working_group": "mixer",
  "pages": 26,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "This memo is the complete technical specification to store in the Internet Domain Name System (DNS) the mapping information (MCGAM) needed by MIXER conformant e-mail gateways and other tools to map RFC822 domain names into X.400 O/R names and vice versa. [STANDARDS-TRACK]",
  "keywords": [
    "DNS-MCGAM",
    "mime",
    "internet",
    "enhanced",
    "Relay",
    "Multipurpose",
    "mail",
    "extensions",
    "x.400",
    "mixer"
  ],
  "draft": "draft-ietf-mixer-rfc1664bis-00",
  "doi": "10.17487/RFC2163",
  "obsoletes": [
    "RFC1664"
  ],
  "updated_by": [
    "RFC3597"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc2163/",
    "text": "https://rfc.dk/rfc2163.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc2163",
    "datatracker": "https://datatracker.ietf.org/doc/rfc2163/"
  },
  "text_modified": "1998-01-08T00:08:22Z"
}
