rfc.dk

Cited in: RFC 2160

6 RFCs mentioned in the text of RFC 2160 (Carrying PostScript in X.400 and MIME)

RFCTitleStatusDate
822STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGESD. Crocker · obsoleted by RFC 2822Internet StandardAugust 1982
1494Equivalences between 1988 X.400 and RFC-822 Message BodiesH. Alvestrand, S. ThompsonHistoricAugust 1993
1521MIME (Multipurpose Internet Mail Extensions) Part One: Mechanisms for Specifying and Describing the Format of Internet Message BodiesN. Borenstein, N. Freed · obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049Draft StandardSeptember 1993
2046Multipurpose Internet Mail Extensions (MIME) Part Two: Media TypesN. Freed, N. BorensteinDraft StandardNovember 1996
2156MIXER (Mime Internet X.400 Enhanced Relay): Mapping between X.400 and RFC 822/MIMES. KilleProposed StandardJanuary 1998
2157Mapping between X.400 and RFC-822/MIME Message BodiesH. AlvestrandProposed StandardJanuary 1998