rfc.dk

Cited in: RFC 2152

6 RFCs mentioned in the text of RFC 2152 (UTF-7 A Mail-Safe Transformation Format of Unicode)

RFCTitleStatusDate
822STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGESD. Crocker · obsoleted by RFC 2822Internet StandardAugust 1982
1521MIME (Multipurpose Internet Mail Extensions) Part One: Mechanisms for Specifying and Describing the Format of Internet Message BodiesN. Borenstein, N. Freed · obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049Draft StandardSeptember 1993
1641Using Unicode with MIMED. Goldsmith, M. DavisExperimentalJuly 1994
1642UTF-7 - A Mail-Safe Transformation Format of UnicodeD. Goldsmith, M. Davis · obsoleted by RFC 2152ExperimentalJuly 1994
2045Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message BodiesN. Freed, N. BorensteinDraft StandardNovember 1996
2047MIME (Multipurpose Internet Mail Extensions) Part Three: Message Header Extensions for Non-ASCII TextK. MooreDraft StandardNovember 1996