| 3198 | Terminology for Policy-Based ManagementA. Westerinen, J. Schnizlein, J. Strassner, M. Scherling, B. Quinn, S. Herzog, A. Huynh, M. Carlson, J. Perry, S. Waldbusser | Informational | November 2001 |
| 3169 | Criteria for Evaluating Network Access Server ProtocolsM. Beadles, D. Mitton | Informational | September 2001 |
| 3012 | Mobile IPv4 Challenge/Response ExtensionsC. Perkins, P. Calhoun · obsoleted by RFC 4721 | Proposed Standard | November 2000 |
| 3002 | Overview of 2000 IAB Wireless Internetworking WorkshopD. Mitzel | Informational | December 2000 |
| 2977 | Mobile IP Authentication, Authorization, and Accounting RequirementsS. Glass, T. Hiller, S. Jacobs, C. Perkins | Informational | October 2000 |
| 2975 | Introduction to Accounting ManagementB. Aboba, J. Arkko, D. Harrington | Informational | October 2000 |
| 2906 | AAA Authorization RequirementsS. Farrell, J. Vollbrecht, P. Calhoun, L. Gommans, G. Gross, B. de Bruijn, C. de Laat, M. Holdrege, D. Spence | Informational | August 2000 |
| 2905 | AAA Authorization Application ExamplesJ. Vollbrecht, P. Calhoun, S. Farrell, L. Gommans, G. Gross, B. de Bruijn, C. de Laat, M. Holdrege, D. Spence | Informational | August 2000 |
| 2904 | AAA Authorization FrameworkJ. Vollbrecht, P. Calhoun, S. Farrell, L. Gommans, G. Gross, B. de Bruijn, C. de Laat, M. Holdrege, D. Spence | Informational | August 2000 |
| 2896 | Remote Network Monitoring MIB Protocol Identifier MacrosA. Bierman, C. Bucci, R. Iddon | Informational | August 2000 |
| 2888 | Secure Remote Access with L2TPP. Srisuresh | Informational | August 2000 |
| 2882 | Network Access Servers Requirements: Extended RADIUS PracticesD. Mitton | Informational | July 2000 |
| 2865 | Remote Authentication Dial In User Service (RADIUS)C. Rigney, S. Willens, A. Rubens, W. Simpson | Draft Standard | June 2000 |
| 2828 | Internet Security GlossaryR. Shirey · obsoleted by RFC 4949 | Informational | May 2000 |
| 2809 | Implementation of L2TP Compulsory Tunneling via RADIUSB. Aboba, G. Zorn | Informational | April 2000 |
| 2764 | A Framework for IP Based Virtual Private NetworksB. Gleeson, A. Lin, J. Heinanen, G. Armitage, A. Malis | Informational | February 2000 |
| 2753 | A Framework for Policy-based Admission ControlR. Yavatkar, D. Pendarakis, R. Guerin | Informational | January 2000 |
| 2661 | Layer Two Tunneling Protocol "L2TP"W. Townsley, A. Valencia, A. Rubens, G. Pall, G. Zorn, B. Palter | Proposed Standard | August 1999 |
| 2619 | RADIUS Authentication Server MIBG. Zorn, B. Aboba · obsoleted by RFC 4669 | Proposed Standard | June 1999 |
| 2618 | RADIUS Authentication Client MIBB. Aboba, G. Zorn · obsoleted by RFC 4668 | Proposed Standard | June 1999 |
| 2607 | Proxy Chaining and Policy Implementation in RoamingB. Aboba, J. Vollbrecht | Informational | June 1999 |
| 2548 | Microsoft Vendor-specific RADIUS AttributesG. Zorn | Informational | March 1999 |
| 2486 | The Network Access IdentifierB. Aboba, M. Beadles · obsoleted by RFC 4282 | Proposed Standard | January 1999 |
| 2477 | Criteria for Evaluating Roaming ProtocolsB. Aboba, G. Zorn | Informational | January 1999 |
| 2139 | RADIUS AccountingC. Rigney · obsoleted by RFC 2866 | Informational | April 1997 |