Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 2132
20 RFCs mentioned in the text of RFC 2132 (DHCP Options and BOOTP Vendor Extensions)
RFC
Title
Status
Date
865
Quote of the Day Protocol
J. Postel
Internet Standard
May 1983
868
Time Protocol
J. Postel, K. Harrenstien
Internet Standard
May 1983
887
Resource Location Protocol
M. Accetta
Experimental
December 1983
893
Trailer encapsulations
S. Leffler, M.J. Karels
Unknown
April 1984
894
A Standard for the Transmission of IP Datagrams over Ethernet Networks
C. Hornig
Internet Standard
April 1984
950
Internet Standard Subnetting Procedure
J.C. Mogul, J. Postel
Internet Standard
August 1985
951
Bootstrap Protocol
W.J. Croft, J. Gilmore
Draft Standard
September 1985
1001
Protocol standard for a NetBIOS service on a TCP/UDP transport: Concepts and methods
NetBIOS Working Group in the Defense Advanced Research Projects Agency, Internet Activities Board, End-to-End Services Task Force
Internet Standard
March 1987
1035
Domain names - implementation and specification
P. Mockapetris
Internet Standard
November 1987
1042
Standard for the transmission of IP datagrams over IEEE 802 networks
J. Postel, J.K. Reynolds
Internet Standard
February 1988
1122
Requirements for Internet Hosts - Communication Layers
R. Braden, Ed.
Internet Standard
October 1989
1179
Line printer daemon protocol
L. McLaughlin
Informational
August 1990
1191
Path MTU discovery
J. Mogul, S. Deering
Draft Standard
November 1990
1198
FYI on the X window system
R.W. Scheifler
Informational
January 1991
1256
ICMP Router Discovery Messages
S. Deering, Ed.
Proposed Standard
September 1991
1305
Network Time Protocol (Version 3) Specification, Implementation and Analysis
D. Mills · obsoleted by RFC 5905
Historic
March 1992
1497
BOOTP Vendor Information Extensions
J. Reynolds · obsoleted by RFC 1533
Draft Standard
August 1993
1533
DHCP Options and BOOTP Vendor Extensions
S. Alexander, R. Droms · obsoleted by RFC 2132
Proposed Standard
October 1993
1700
Assigned Numbers
J. Reynolds, J. Postel · obsoleted by RFC 3232
Historic
October 1994
2131
Dynamic Host Configuration Protocol
R. Droms
Draft Standard
March 1997
RFC 2132