| 6780 | RSVP ASSOCIATION Object ExtensionsL. Berger, F. Le Faucheur, A. Narayanan | Proposed Standard | October 2012 |
| 6779 | Definition of Managed Objects for the Neighborhood Discovery ProtocolU. Herberg, R. Cole, I. Chakeres · obsoleted by RFC 7939 | Proposed Standard | October 2012 |
| 6777 | Label Switched Path (LSP) Data Path Delay Metrics in Generalized MPLS and MPLS Traffic Engineering (MPLS-TE) NetworksW. Sun, Ed., G. Zhang, Ed., J. Gao, G. Xie, R. Papneja | Proposed Standard | November 2012 |
| 6776 | Measurement Identity and Information Reporting Using a Source Description (SDES) Item and an RTCP Extended Report (XR) BlockA. Clark, Q. Wu | Proposed Standard | October 2012 |
| 6775 | Neighbor Discovery Optimization for IPv6 over Low-Power Wireless Personal Area Networks (6LoWPANs)Z. Shelby, Ed., S. Chakrabarti, E. Nordmark, C. Bormann | Proposed Standard | November 2012 |
| 6773 | DCCP-UDP: A Datagram Congestion Control Protocol UDP Encapsulation for NAT TraversalT. Phelan, G. Fairhurst, C. Perkins | Proposed Standard | November 2012 |
| 6772 | Geolocation Policy: A Document Format for Expressing Privacy Preferences for Location InformationH. Schulzrinne, Ed., H. Tschofenig, Ed., J. Cuellar, J. Polk, J. Morris, M. Thomson | Proposed Standard | January 2013 |
| 6769 | Simple Virtual Aggregation (S-VA)R. Raszuk, J. Heitz, A. Lo, L. Zhang, X. Xu | Informational | October 2012 |
| 6768 | ATM-Based xDSL Bonded Interfaces MIBE. Beili | Proposed Standard | February 2013 |
| 6767 | Ethernet-Based xDSL Multi-Pair Bonding (G.Bond/Ethernet) MIBE. Beili, M. Morgenstern | Proposed Standard | February 2013 |
| 6766 | xDSL Multi-Pair Bonding Using Time-Division Inverse Multiplexing (G.Bond/TDIM) MIBE. Beili | Proposed Standard | February 2013 |
| 6765 | xDSL Multi-Pair Bonding (G.Bond) MIBE. Beili, M. Morgenstern | Proposed Standard | February 2013 |
| 6764 | Locating Services for Calendaring Extensions to WebDAV (CalDAV) and vCard Extensions to WebDAV (CardDAV)C. Daboo | Proposed Standard | February 2013 |
| 6763 | DNS-Based Service DiscoveryS. Cheshire, M. Krochmal | Proposed Standard | February 2013 |
| 6762 | Multicast DNSS. Cheshire, M. Krochmal | Proposed Standard | February 2013 |
| 6761 | Special-Use Domain NamesS. Cheshire, M. Krochmal | Proposed Standard | February 2013 |
| 6759 | Cisco Systems Export of Application Information in IP Flow Information Export (IPFIX)B. Claise, P. Aitken, N. Ben-Dvora | Informational | November 2012 |
| 6758 | Tunneling of SMTP Message Transfer PrioritiesA. Melnikov, K. Carlberg | Informational | October 2012 |
| 6757 | Access Network Identifier (ANI) Option for Proxy Mobile IPv6S. Gundavelli, Ed., J. Korhonen, Ed., M. Grayson, K. Leung, R. Pazhyannur | Proposed Standard | October 2012 |
| 6754 | Protocol Independent Multicast Equal-Cost Multipath (ECMP) RedirectY. Cai, L. Wei, H. Ou, V. Arya, S. Jethwani | Proposed Standard | October 2012 |
| 6753 | A Location Dereference Protocol Using HTTP-Enabled Location Delivery (HELD)J. Winterbottom, H. Tschofenig, H. Schulzrinne, M. Thomson | Proposed Standard | October 2012 |
| 6751 | Native IPv6 behind IPv4-to-IPv4 NAT Customer Premises Equipment (6a44)R. Despres, Ed., B. Carpenter, D. Wing, S. Jiang | Experimental | October 2012 |
| 6750 | The OAuth 2.0 Authorization Framework: Bearer Token UsageM. Jones, D. Hardt | Proposed Standard | October 2012 |
| 6749 | The OAuth 2.0 Authorization FrameworkD. Hardt, Ed. | Proposed Standard | October 2012 |
| 6748 | Optional Advanced Deployment Scenarios for the Identifier-Locator Network Protocol (ILNP)RJ Atkinson, SN Bhatti | Experimental | November 2012 |
| 6747 | Address Resolution Protocol (ARP) for the Identifier-Locator Network Protocol for IPv4 (ILNPv4)RJ Atkinson, SN Bhatti | Experimental | November 2012 |
| 6746 | IPv4 Options for the Identifier-Locator Network Protocol (ILNP)RJ Atkinson, SN Bhatti | Experimental | November 2012 |
| 6745 | ICMP Locator Update Message for the Identifier-Locator Network Protocol for IPv4 (ILNPv4)RJ Atkinson, SN Bhatti | Experimental | November 2012 |
| 6744 | IPv6 Nonce Destination Option for the Identifier-Locator Network Protocol for IPv6 (ILNPv6)RJ Atkinson, SN Bhatti | Experimental | November 2012 |
| 6743 | ICMP Locator Update Message for the Identifier-Locator Network Protocol for IPv6 (ILNPv6)RJ Atkinson, SN Bhatti | Experimental | November 2012 |
| 6742 | DNS Resource Records for the Identifier-Locator Network Protocol (ILNP)RJ Atkinson, SN Bhatti, S. Rose | Experimental | November 2012 |
| 6741 | Identifier-Locator Network Protocol (ILNP) Engineering ConsiderationsRJ Atkinson, SN Bhatti | Experimental | November 2012 |
| 6740 | Identifier-Locator Network Protocol (ILNP) Architectural DescriptionRJ Atkinson, SN Bhatti | Experimental | November 2012 |
| 6739 | Synchronizing Service Boundaries and <mapping> Elements Based on the Location-to-Service Translation (LoST) ProtocolH. Schulzrinne, H. Tschofenig | Experimental | October 2012 |
| 6738 | Diameter IKEv2 SK: Using Shared Keys to Support Interaction between IKEv2 Servers and Diameter ServersV. Cakulev, A. Lior, S. Mizikovsky | Proposed Standard | October 2012 |
| 6737 | The Diameter Capabilities Update ApplicationK. Jiao, G. Zorn | Proposed Standard | October 2012 |
| 6736 | Diameter Network Address and Port Translation Control ApplicationF. Brockners, S. Bhandari, V. Singh, V. Fajardo | Proposed Standard | October 2012 |
| 6735 | Diameter Priority Attribute-Value PairsK. Carlberg, Ed., T. Taylor | Proposed Standard | October 2012 |
| 6734 | Diameter Attribute-Value Pairs for Cryptographic Key TransportG. Zorn, Q. Wu, V. Cakulev | Proposed Standard | October 2012 |
| 6733 | Diameter Base ProtocolV. Fajardo, Ed., J. Arkko, J. Loughney, G. Zorn, Ed. | Proposed Standard | October 2012 |
| 6731 | Improved Recursive DNS Server Selection for Multi-Interfaced NodesT. Savolainen, J. Kato, T. Lemon | Proposed Standard | December 2012 |
| 6730 | Requirements for IETF Nominations Committee ToolsS. Krishnan, J. Halpern | Informational | September 2012 |
| 6729 | Indicating Email Handling States in Trace FieldsD. Crocker, M. Kucherawy | Proposed Standard | September 2012 |
| 6728 | Configuration Data Model for the IP Flow Information Export (IPFIX) and Packet Sampling (PSAMP) ProtocolsG. Muenz, B. Claise, P. Aitken | Proposed Standard | October 2012 |
| 6727 | Definitions of Managed Objects for Packet SamplingT. Dietz, Ed., B. Claise, J. Quittek | Proposed Standard | October 2012 |
| 6726 | FLUTE - File Delivery over Unidirectional TransportT. Paila, R. Walsh, M. Luby, V. Roca, R. Lehtonen | Proposed Standard | November 2012 |
| 6724 | Default Address Selection for Internet Protocol Version 6 (IPv6)D. Thaler, Ed., R. Draves, A. Matsumoto, T. Chown | Proposed Standard | September 2012 |
| 6723 | Update of the Pseudowire Control-Word Negotiation MechanismL. Jin, Ed., R. Key, Ed., S. Delord, T. Nadeau, S. Boutros · obsoleted by RFC 8077 | Proposed Standard | September 2012 |
| 6721 | The Atom "deleted-entry" ElementJ. Snell | Proposed Standard | September 2012 |
| 6720 | The Generalized TTL Security Mechanism (GTSM) for the Label Distribution Protocol (LDP)C. Pignataro, R. Asati | Proposed Standard | August 2012 |
| 6719 | The Minimum Rank with Hysteresis Objective FunctionO. Gnawali, P. Levis | Proposed Standard | September 2012 |
| 6718 | Pseudowire RedundancyP. Muley, M. Aissaoui, M. Bocci | Informational | August 2012 |
| 6717 | kx509 Kerberized Certificate Issuance Protocol in Use in 2012H. Hotz, R. Allbery | Informational | August 2012 |
| 6716 | Definition of the Opus Audio CodecJM. Valin, K. Vos, T. Terriberry | Proposed Standard | September 2012 |
| 6714 | Connection Establishment for Media Anchoring (CEMA) for the Message Session Relay Protocol (MSRP)C. Holmberg, S. Blau, E. Burger | Proposed Standard | August 2012 |
| 6712 | Internet X.509 Public Key Infrastructure -- HTTP Transfer for the Certificate Management Protocol (CMP)T. Kause, M. Peylo · obsoleted by RFC 9811 | Proposed Standard | September 2012 |
| 6710 | Simple Mail Transfer Protocol Extension for Message Transfer PrioritiesA. Melnikov, K. Carlberg | Proposed Standard | August 2012 |
| 6709 | Design Considerations for Protocol ExtensionsB. Carpenter, B. Aboba, Ed., S. Cheshire | Informational | September 2012 |
| 6708 | Application-Layer Traffic Optimization (ALTO) RequirementsS. Kiesel, Ed., S. Previdi, M. Stiemerling, R. Woundy, Y. Yang | Informational | September 2012 |
| 6706 | Asymmetric Extended Route Optimization (AERO)F. Templin, Ed. | Experimental | August 2012 |
| 6705 | Localized Routing for Proxy Mobile IPv6S. Krishnan, R. Koodli, P. Loureiro, Q. Wu, A. Dutta | Proposed Standard | September 2012 |
| 6704 | Forcerenew Nonce AuthenticationD. Miles, W. Dec, J. Bristow, R. Maglione | Proposed Standard | August 2012 |
| 6702 | Promoting Compliance with Intellectual Property Rights (IPR) Disclosure RulesT. Polk, P. Saint-Andre | Informational | August 2012 |
| 6698 | The DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS) Protocol: TLSAP. Hoffman, J. Schlyter | Proposed Standard | August 2012 |
| 6696 | EAP Extensions for the EAP Re-authentication Protocol (ERP)Z. Cao, B. He, Y. Shi, Q. Wu, Ed., G. Zorn, Ed. | Proposed Standard | July 2012 |
| 6695 | Methods to Convey Forward Error Correction (FEC) Framework Configuration InformationR. Asati | Informational | August 2012 |
| 6693 | Probabilistic Routing Protocol for Intermittently Connected NetworksA. Lindgren, A. Doria, E. Davies, S. Grasic | Experimental | August 2012 |
| 6692 | Source Ports in Abuse Reporting Format (ARF) ReportsR. Clayton, M. Kucherawy | Proposed Standard | July 2012 |
| 6691 | TCP Options and Maximum Segment Size (MSS)D. Borman · obsoleted by RFC 9293 | Informational | July 2012 |
| 6690 | Constrained RESTful Environments (CoRE) Link FormatZ. Shelby | Proposed Standard | August 2012 |
| 6689 | Usage of the RSVP ASSOCIATION ObjectL. Berger | Informational | July 2012 |
| 6688 | Parallel NFS (pNFS) Block Disk ProtectionD. Black, Ed., J. Glasgow, S. Faibish | Proposed Standard | July 2012 |
| 6684 | Guidelines and Template for Defining Extensions to the Incident Object Description Exchange Format (IODEF)B. Trammell | Informational | July 2012 |
| 6682 | RTP Payload Format for Raptor Forward Error Correction (FEC)M. Watson, T. Stockhammer, M. Luby | Proposed Standard | August 2012 |
| 6681 | Raptor Forward Error Correction (FEC) Schemes for FECFRAMEM. Watson, T. Stockhammer, M. Luby | Proposed Standard | August 2012 |
| 6680 | Generic Security Service Application Programming Interface (GSS-API) Naming ExtensionsN. Williams, L. Johansson, S. Hartman, S. Josefsson | Proposed Standard | August 2012 |
| 6679 | Explicit Congestion Notification (ECN) for RTP over UDPM. Westerlund, I. Johansson, C. Perkins, P. O'Hanlon, K. Carlberg | Proposed Standard | August 2012 |
| 6677 | Channel-Binding Support for Extensible Authentication Protocol (EAP) MethodsS. Hartman, Ed., T. Clancy, K. Hoeper | Proposed Standard | July 2012 |
| 6675 | A Conservative Loss Recovery Algorithm Based on Selective Acknowledgment (SACK) for TCPE. Blanton, M. Allman, L. Wang, I. Jarvinen, M. Kojo, Y. Nishida | Proposed Standard | August 2012 |
| 6674 | Gateway-Initiated Dual-Stack Lite DeploymentF. Brockners, S. Gundavelli, S. Speicher, D. Ward | Proposed Standard | July 2012 |
| 6673 | Round-Trip Packet Loss MetricsA. Morton | Proposed Standard | August 2012 |
| 6672 | DNAME Redirection in the DNSS. Rose, W. Wijngaards | Proposed Standard | June 2012 |
| 6671 | Allocation of a Generic Associated Channel Type for ITU-T MPLS Transport Profile Operation, Maintenance, and Administration (MPLS-TP OAM)M. Betts | Informational | November 2012 |
| 6668 | SHA-2 Data Integrity Verification for the Secure Shell (SSH) Transport Layer ProtocolD. Bider, M. Baushke | Proposed Standard | July 2012 |
| 6667 | LDP 'Typed Wildcard' Forwarding Equivalence Class (FEC) for PWid and Generalized PWid FEC ElementsK. Raza, S. Boutros, C. Pignataro | Proposed Standard | July 2012 |
| 6666 | A Discard Prefix for IPv6N. Hilliard, D. Freedman | Informational | August 2012 |
| 6665 | SIP-Specific Event NotificationA.B. Roach | Proposed Standard | July 2012 |
| 6664 | S/MIME Capabilities for Public Key DefinitionsJ. Schaad | Informational | July 2012 |
| 6663 | Requirements for Signaling of Pre-Congestion Information in a Diffserv DomainG. Karagiannis, T. Taylor, K. Chan, M. Menth, P. Eardley | Informational | July 2012 |
| 6662 | Pre-Congestion Notification (PCN) Boundary-Node Behavior for the Single Marking (SM) Mode of OperationA. Charny, J. Zhang, G. Karagiannis, M. Menth, T. Taylor, Ed. | Experimental | July 2012 |
| 6661 | Pre-Congestion Notification (PCN) Boundary-Node Behavior for the Controlled Load (CL) Mode of OperationA. Charny, F. Huang, G. Karagiannis, M. Menth, T. Taylor, Ed. | Experimental | July 2012 |
| 6660 | Encoding Three Pre-Congestion Notification (PCN) States in the IP Header Using a Single Diffserv Codepoint (DSCP)B. Briscoe, T. Moncaster, M. Menth | Proposed Standard | July 2012 |
| 6658 | Packet Pseudowire Encapsulation over an MPLS PSNS. Bryant, Ed., L. Martini, G. Swallow, A. Malis | Proposed Standard | July 2012 |
| 6657 | Update to MIME regarding "charset" Parameter Handling in Textual Media TypesA. Melnikov, J. Reschke | Proposed Standard | July 2012 |
| 6656 | Description of Cisco Systems' Subnet Allocation Option for DHCPv4R. Johnson, K. Kinnear, M. Stapp | Informational | July 2012 |
| 6655 | AES-CCM Cipher Suites for Transport Layer Security (TLS)D. McGrew, D. Bailey | Proposed Standard | July 2012 |
| 6652 | Sender Policy Framework (SPF) Authentication Failure Reporting Using the Abuse Reporting FormatS. Kitterman | Proposed Standard | June 2012 |
| 6651 | Extensions to DomainKeys Identified Mail (DKIM) for Failure ReportingM. Kucherawy | Proposed Standard | June 2012 |
| 6650 | Creation and Use of Email Feedback Reports: An Applicability Statement for the Abuse Reporting Format (ARF)J. Falk, M. Kucherawy, Ed. | Proposed Standard | June 2012 |
| 6649 | Deprecate DES, RC4-HMAC-EXP, and Other Weak Cryptographic Algorithms in KerberosL. Hornquist Astrand, T. Yu | Best Current Practice | July 2012 |
| 6648 | Deprecating the "X-" Prefix and Similar Constructs in Application ProtocolsP. Saint-Andre, D. Crocker, M. Nottingham | Best Current Practice | June 2012 |
| 6647 | Email Greylisting: An Applicability Statement for SMTPM. Kucherawy, D. Crocker | Proposed Standard | June 2012 |
| 6645 | IP Flow Information Accounting and Export Benchmarking MethodologyJ. Novak | Informational | July 2012 |
| 6644 | Rebind Capability in DHCPv6 Reconfigure MessagesD. Evans, R. Droms, S. Jiang | Proposed Standard | July 2012 |
| 6643 | Translation of Structure of Management Information Version 2 (SMIv2) MIB Modules to YANG ModulesJ. Schoenwaelder | Proposed Standard | July 2012 |
| 6642 | RTP Control Protocol (RTCP) Extension for a Third-Party Loss ReportQ. Wu, Ed., F. Xia, R. Even | Proposed Standard | June 2012 |
| 6641 | Using DNS SRV to Specify a Global File Namespace with NFS Version 4C. Everhart, W. Adamson, J. Zhang | Proposed Standard | June 2012 |
| 6638 | Scheduling Extensions to CalDAVC. Daboo, B. Desruisseaux | Proposed Standard | June 2012 |
| 6637 | Elliptic Curve Cryptography (ECC) in OpenPGPA. Jivsov · obsoleted by RFC 9580 | Proposed Standard | June 2012 |
| 6633 | Deprecation of ICMP Source Quench MessagesF. Gont | Proposed Standard | May 2012 |
| 6632 | An Overview of the IETF Network Management StandardsM. Ersue, Ed., B. Claise | Informational | June 2012 |
| 6631 | Password Authenticated Connection Establishment with the Internet Key Exchange Protocol version 2 (IKEv2)D. Kuegler, Y. Sheffer | Experimental | June 2012 |
| 6630 | EAP Re-authentication Protocol Extensions for Authenticated Anticipatory Keying (ERP/AAK)Z. Cao, H. Deng, Q. Wu, G. Zorn, Ed. | Proposed Standard | June 2012 |
| 6628 | Efficient Augmented Password-Only Authentication and Key Exchange for IKEv2S. Shin, K. Kobara | Experimental | June 2012 |
| 6626 | Dynamic Prefix Allocation for Network Mobility for Mobile IPv4 (NEMOv4)G. Tsirtsis, V. Park, V. Narayanan, K. Leung | Proposed Standard | May 2012 |
| 6625 | Wildcards in Multicast VPN Auto-Discovery RoutesE. Rosen, Ed., Y. Rekhter, Ed., W. Hendrickx, R. Qiu | Proposed Standard | May 2012 |
| 6624 | Layer 2 Virtual Private Networks Using BGP for Auto-Discovery and SignalingK. Kompella, B. Kothari, R. Cherukuri | Informational | May 2012 |
| 6622 | Integrity Check Value and Timestamp TLV Definitions for Mobile Ad Hoc Networks (MANETs)U. Herberg, T. Clausen · obsoleted by RFC 7182 | Proposed Standard | May 2012 |
| 6621 | Simplified Multicast ForwardingJ. Macker, Ed. | Experimental | May 2012 |
| 6620 | FCFS SAVI: First-Come, First-Served Source Address Validation Improvement for Locally Assigned IPv6 AddressesE. Nordmark, M. Bagnulo, E. Levy-Abegnoli | Proposed Standard | May 2012 |
| 6619 | Scalable Operation of Address Translators with Per-Interface BindingsJ. Arkko, L. Eggert, M. Townsley | Proposed Standard | June 2012 |
| 6618 | Mobile IPv6 Security Framework Using Transport Layer Security for Communication between the Mobile Node and Home AgentJ. Korhonen, Ed., B. Patil, H. Tschofenig, D. Kroeselberg | Experimental | May 2012 |
| 6617 | Secure Pre-Shared Key (PSK) Authentication for the Internet Key Exchange Protocol (IKE)D. Harkins | Experimental | June 2012 |
| 6616 | A Simple Authentication and Security Layer (SASL) and Generic Security Service Application Program Interface (GSS-API) Mechanism for OpenIDE. Lear, H. Tschofenig, H. Mauldin, S. Josefsson | Proposed Standard | May 2012 |
| 6615 | Definitions of Managed Objects for IP Flow Information ExportT. Dietz, Ed., A. Kobayashi, B. Claise, G. Muenz | Proposed Standard | June 2012 |
| 6614 | Transport Layer Security (TLS) Encryption for RADIUSS. Winter, M. McCauley, S. Venaas, K. Wierenga | Experimental | May 2012 |
| 6613 | RADIUS over TCPA. DeKok | Experimental | May 2012 |
| 6611 | Mobile IPv6 (MIPv6) Bootstrapping for the Integrated ScenarioK. Chowdhury, Ed., A. Yegin | Proposed Standard | May 2012 |
| 6610 | DHCP Options for Home Information Discovery in Mobile IPv6 (MIPv6)H. Jang, A. Yegin, K. Chowdhury, J. Choi, T. Lemon | Proposed Standard | May 2012 |
| 6609 | Sieve Email Filtering: Include ExtensionC. Daboo, A. Stone | Proposed Standard | May 2012 |
| 6608 | Subcodes for BGP Finite State Machine ErrorJ. Dong, M. Chen, A. Suryanarayana | Proposed Standard | May 2012 |
| 6607 | Virtual Subnet Selection Options for DHCPv4 and DHCPv6K. Kinnear, R. Johnson, M. Stapp | Proposed Standard | April 2012 |
| 6606 | Problem Statement and Requirements for IPv6 over Low-Power Wireless Personal Area Network (6LoWPAN) RoutingE. Kim, D. Kaspar, C. Gomez, C. Bormann | Informational | May 2012 |
| 6605 | Elliptic Curve Digital Signature Algorithm (DSA) for DNSSECP. Hoffman, W.C.A. Wijngaards | Proposed Standard | April 2012 |
| 6604 | xNAME RCODE and Status Bits ClarificationD. Eastlake 3rd | Proposed Standard | April 2012 |
| 6603 | Prefix Exclude Option for DHCPv6-based Prefix DelegationJ. Korhonen, Ed., T. Savolainen, S. Krishnan, O. Troan | Proposed Standard | May 2012 |
| 6602 | Bulk Binding Update Support for Proxy Mobile IPv6F. Abinader, Ed., S. Gundavelli, Ed., K. Leung, S. Krishnan, D. Premec | Proposed Standard | May 2012 |
| 6601 | Generic Connection Admission Control (GCAC) Algorithm Specification for IP/MPLS NetworksG. Ash, Ed., D. McDysan | Experimental | April 2012 |
| 6598 | IANA-Reserved IPv4 Prefix for Shared Address SpaceJ. Weil, V. Kuarsingh, C. Donley, C. Liljenstolpe, M. Azinger | Best Current Practice | April 2012 |
| 6597 | RTP Payload Format for Society of Motion Picture and Television Engineers (SMPTE) ST 336 Encoded DataJ. Downs, Ed., J. Arbeiter, Ed. | Proposed Standard | April 2012 |
| 6596 | The Canonical Link RelationM. Ohye, J. Kupke | Informational | April 2012 |
| 6595 | A Simple Authentication and Security Layer (SASL) and GSS-API Mechanism for the Security Assertion Markup Language (SAML)K. Wierenga, E. Lear, S. Josefsson | Proposed Standard | April 2012 |
| 6594 | Use of the SHA-256 Algorithm with RSA, Digital Signature Algorithm (DSA), and Elliptic Curve DSA (ECDSA) in SSHFP Resource RecordsO. Sury | Proposed Standard | April 2012 |
| 6591 | Authentication Failure Reporting Using the Abuse Reporting FormatH. Fontana | Proposed Standard | April 2012 |
| 6590 | Redaction of Potentially Sensitive Data from Mail Abuse ReportsJ. Falk, Ed., M. Kucherawy, Ed. | Proposed Standard | April 2012 |
| 6585 | Additional HTTP Status CodesM. Nottingham, R. Fielding | Proposed Standard | April 2012 |
| 6584 | Simple Authentication Schemes for the Asynchronous Layered Coding (ALC) and NACK-Oriented Reliable Multicast (NORM) ProtocolsV. Roca | Proposed Standard | April 2012 |
| 6582 | The NewReno Modification to TCP's Fast Recovery AlgorithmT. Henderson, S. Floyd, A. Gurtov, Y. Nishida | Proposed Standard | April 2012 |
| 6581 | Enhanced Remote Direct Memory Access (RDMA) Connection EstablishmentA. Kanevsky, Ed., C. Bestler, Ed., R. Sharp, S. Wise | Proposed Standard | April 2012 |
| 6579 | The 'disclosure' Link Relation TypeM. Yevstifeyev | Informational | March 2012 |
| 6578 | Collection Synchronization for Web Distributed Authoring and Versioning (WebDAV)C. Daboo, A. Quillaud | Proposed Standard | March 2012 |
| 6577 | Authentication-Results Registration Update for Sender Policy Framework (SPF) ResultsM. Kucherawy · obsoleted by RFC 7001 | Proposed Standard | March 2012 |
| 6576 | IP Performance Metrics (IPPM) Standard Advancement TestingR. Geib, Ed., A. Morton, R. Fardid, A. Steinmitz | Best Current Practice | March 2012 |
| 6575 | Address Resolution Protocol (ARP) Mediation for IP Interworking of Layer 2 VPNsH. Shah, Ed., E. Rosen, Ed., G. Heron, Ed., V. Kompella, Ed. | Proposed Standard | June 2012 |
| 6572 | RADIUS Support for Proxy Mobile IPv6F. Xia, B. Sarikaya, J. Korhonen, Ed., S. Gundavelli, D. Damic | Proposed Standard | June 2012 |
| 6570 | URI TemplateJ. Gregorio, R. Fielding, M. Hadley, M. Nottingham, D. Orchard | Proposed Standard | March 2012 |
| 6569 | Guidelines for Development of an Audio Codec within the IETFJM. Valin, S. Borilin, K. Vos, C. Montgomery, R. Chen | Informational | March 2012 |
| 6565 | OSPFv3 as a Provider Edge to Customer Edge (PE-CE) Routing ProtocolP. Pillay-Esnault, P. Moyer, J. Doyle, E. Ertekin, M. Lundberg | Proposed Standard | June 2012 |
| 6564 | A Uniform Format for IPv6 Extension HeadersS. Krishnan, J. Woodyatt, E. Kline, J. Hoagland, M. Bhatia | Proposed Standard | April 2012 |
| 6562 | Guidelines for the Use of Variable Bit Rate Audio with Secure RTPC. Perkins, JM. Valin | Proposed Standard | March 2012 |
| 6560 | One-Time Password (OTP) Pre-AuthenticationG. Richards | Proposed Standard | April 2012 |
| 6559 | A Reliable Transport Mechanism for PIMD. Farinacci, IJ. Wijnands, S. Venaas, M. Napierala | Experimental | March 2012 |
| 6558 | Sieve Extension for Converting Messages before DeliveryA. Melnikov, B. Leiba, K. Li | Proposed Standard | March 2012 |
| 6557 | Procedures for Maintaining the Time Zone DatabaseE. Lear, P. Eggert | Best Current Practice | February 2012 |
| 6556 | Testing Eyeball HappinessF. Baker | Informational | April 2012 |
| 6555 | Happy Eyeballs: Success with Dual-Stack HostsD. Wing, A. Yourtchenko · obsoleted by RFC 8305 | Proposed Standard | April 2012 |
| 6554 | An IPv6 Routing Header for Source Routes with the Routing Protocol for Low-Power and Lossy Networks (RPL)J. Hui, JP. Vasseur, D. Culler, V. Manral | Proposed Standard | March 2012 |
| 6553 | The Routing Protocol for Low-Power and Lossy Networks (RPL) Option for Carrying RPL Information in Data-Plane DatagramsJ. Hui, JP. Vasseur | Proposed Standard | March 2012 |
| 6552 | Objective Function Zero for the Routing Protocol for Low-Power and Lossy Networks (RPL)P. Thubert, Ed. | Proposed Standard | March 2012 |
| 6551 | Routing Metrics Used for Path Calculation in Low-Power and Lossy NetworksJP. Vasseur, Ed., M. Kim, Ed., K. Pister, N. Dejean, D. Barthel | Proposed Standard | March 2012 |
| 6550 | RPL: IPv6 Routing Protocol for Low-Power and Lossy NetworksT. Winter, Ed., P. Thubert, Ed., A. Brandt, J. Hui, R. Kelsey, P. Levis, K. Pister, R. Struik, JP. Vasseur, R. Alexander | Proposed Standard | March 2012 |
| 6549 | OSPFv2 Multi-Instance ExtensionsA. Lindem, A. Roy, S. Mirtorabi | Proposed Standard | March 2012 |
| 6546 | Transport of Real-time Inter-network Defense (RID) Messages over HTTP/TLSB. Trammell | Proposed Standard | April 2012 |
| 6545 | Real-time Inter-network Defense (RID)K. Moriarty | Proposed Standard | April 2012 |
| 6544 | TCP Candidates with Interactive Connectivity Establishment (ICE)J. Rosenberg, A. Keranen, B. B. Lowekamp, A. B. Roach | Proposed Standard | March 2012 |
| 6543 | Reserved IPv6 Interface Identifier for Proxy Mobile IPv6S. Gundavelli | Proposed Standard | May 2012 |
| 6542 | Kerberos Version 5 Generic Security Service Application Program Interface (GSS-API) Channel Binding Hash AgilityS. Emery | Proposed Standard | March 2012 |
| 6541 | DomainKeys Identified Mail (DKIM) Authorized Third-Party SignaturesM. Kucherawy | Experimental | February 2012 |
| 6539 | IBAKE: Identity-Based Authenticated Key ExchangeV. Cakulev, G. Sundaram, I. Broustis | Informational | March 2012 |
| 6537 | Host Identity Protocol Distributed Hash Table InterfaceJ. Ahrenholz | Experimental | February 2012 |
| 6536 | Network Configuration Protocol (NETCONF) Access Control ModelA. Bierman, M. Bjorklund · obsoleted by RFC 8341 | Proposed Standard | March 2012 |
| 6535 | Dual-Stack Hosts Using "Bump-in-the-Host" (BIH)B. Huang, H. Deng, T. Savolainen | Proposed Standard | February 2012 |
| 6534 | Loss Episode Metrics for IP Performance Metrics (IPPM)N. Duffield, A. Morton, J. Sommers | Proposed Standard | May 2012 |
| 6533 | Internationalized Delivery Status and Disposition NotificationsT. Hansen, Ed., C. Newman, A. Melnikov | Proposed Standard | February 2012 |
| 6532 | Internationalized Email HeadersA. Yang, S. Steele, N. Freed | Proposed Standard | February 2012 |
| 6531 | SMTP Extension for Internationalized EmailJ. Yao, W. Mao | Proposed Standard | February 2012 |
| 6530 | Overview and Framework for Internationalized EmailJ. Klensin, Y. Ko | Proposed Standard | February 2012 |
| 6528 | Defending against Sequence Number AttacksF. Gont, S. Bellovin · obsoleted by RFC 9293 | Proposed Standard | February 2012 |
| 6527 | Definitions of Managed Objects for Virtual Router Redundancy Protocol Version 3 (VRRPv3)K. Tata | Proposed Standard | March 2012 |
| 6526 | IP Flow Information Export (IPFIX) Per Stream Control Transmission Protocol (SCTP) StreamB. Claise, P. Aitken, A. Johnson, G. Muenz | Proposed Standard | March 2012 |
| 6525 | Stream Control Transmission Protocol (SCTP) Stream ReconfigurationR. Stewart, M. Tuexen, P. Lei | Proposed Standard | March 2012 |
| 6522 | The Multipart/Report Media Type for the Reporting of Mail System Administrative MessagesM. Kucherawy, Ed. | Internet Standard | January 2012 |
| 6521 | Home Agent-Assisted Route Optimization between Mobile IPv4 NetworksA. Makela, J. Korhonen | Experimental | March 2012 |
| 6520 | Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS) Heartbeat ExtensionR. Seggelmann, M. Tuexen, M. Williams | Proposed Standard | February 2012 |
| 6519 | RADIUS Extensions for Dual-Stack LiteR. Maglione, A. Durand | Proposed Standard | February 2012 |
| 6518 | Keying and Authentication for Routing Protocols (KARP) Design GuidelinesG. Lebovitz, M. Bhatia | Informational | February 2012 |
| 6517 | Mandatory Features in a Layer 3 Multicast BGP/MPLS VPN SolutionT. Morin, Ed., B. Niven-Jenkins, Ed., Y. Kamite, R. Zhang, N. Leymann, N. Bitar | Informational | February 2012 |
| 6516 | IPv6 Multicast VPN (MVPN) Support Using PIM Control Plane and Selective Provider Multicast Service Interface (S-PMSI) Join MessagesY. Cai, E. Rosen, Ed., I. Wijnands | Proposed Standard | February 2012 |
| 6515 | IPv4 and IPv6 Infrastructure Addresses in BGP Updates for Multicast VPNR. Aggarwal, E. Rosen | Proposed Standard | February 2012 |
| 6514 | BGP Encodings and Procedures for Multicast in MPLS/BGP IP VPNsR. Aggarwal, E. Rosen, T. Morin, Y. Rekhter | Proposed Standard | February 2012 |
| 6513 | Multicast in MPLS/BGP IP VPNsE. Rosen, Ed., R. Aggarwal, Ed. | Proposed Standard | February 2012 |
| 6512 | Using Multipoint LDP When the Backbone Has No Route to the RootIJ. Wijnands, E. Rosen, M. Napierala, N. Leymann | Proposed Standard | February 2012 |
| 6511 | Non-Penultimate Hop Popping Behavior and Out-of-Band Mapping for RSVP-TE Label Switched PathsZ. Ali, G. Swallow, R. Aggarwal | Proposed Standard | February 2012 |
| 6510 | Resource Reservation Protocol (RSVP) Message Formats for Label Switched Path (LSP) Attributes ObjectsL. Berger, G. Swallow | Proposed Standard | February 2012 |
| 6509 | MIKEY-SAKKE: Sakai-Kasahara Key Encryption in Multimedia Internet KEYing (MIKEY)M. Groves | Informational | February 2012 |
| 6508 | Sakai-Kasahara Key Encryption (SAKKE)M. Groves | Informational | February 2012 |
| 6507 | Elliptic Curve-Based Certificateless Signatures for Identity-Based Encryption (ECCSI)M. Groves | Informational | February 2012 |
| 6506 | Supporting Authentication Trailer for OSPFv3M. Bhatia, V. Manral, A. Lindem · obsoleted by RFC 7166 | Proposed Standard | February 2012 |
| 6505 | A Mixer Control Package for the Media Control Channel FrameworkS. McGlashan, T. Melanchuk, C. Boulton | Proposed Standard | March 2012 |
| 6503 | Centralized Conferencing Manipulation ProtocolM. Barnes, C. Boulton, S. Romano, H. Schulzrinne | Proposed Standard | March 2012 |
| 6502 | Conference Event Package Data Format Extension for Centralized Conferencing (XCON)G. Camarillo, S. Srinivasan, R. Even, J. Urpalainen | Proposed Standard | March 2012 |
| 6501 | Conference Information Data Model for Centralized Conferencing (XCON)O. Novo, G. Camarillo, D. Morgan, J. Urpalainen | Proposed Standard | March 2012 |
| 6498 | Media Gateway Control Protocol (MGCP) Voiceband Data (VBD) Package and General-Purpose Media Descriptor Parameter PackageJ. Stone, R. Kumar, F. Andreasen | Informational | March 2012 |
| 6497 | BCP 47 Extension T - Transformed ContentM. Davis, A. Phillips, Y. Umaoka, C. Falk | Informational | February 2012 |
| 6496 | Secure Proxy ND Support for SEcure Neighbor Discovery (SEND)S. Krishnan, J. Laganier, M. Bonola, A. Garcia-Martinez | Experimental | February 2012 |
| 6495 | Subject Key Identifier (SKI) SEcure Neighbor Discovery (SEND) Name Type FieldsR. Gagliano, S. Krishnan, A. Kukec | Proposed Standard | February 2012 |
| 6494 | Certificate Profile and Certificate Management for SEcure Neighbor Discovery (SEND)R. Gagliano, S. Krishnan, A. Kukec | Proposed Standard | February 2012 |
| 6493 | The Resource Public Key Infrastructure (RPKI) Ghostbusters RecordR. Bush | Historic | February 2012 |
| 6492 | A Protocol for Provisioning Resource CertificatesG. Huston, R. Loomans, B. Ellacott, R. Austein | Proposed Standard | February 2012 |
| 6491 | Resource Public Key Infrastructure (RPKI) Objects Issued by IANAT. Manderson, L. Vegoda, S. Kent | Proposed Standard | February 2012 |
| 6490 | Resource Public Key Infrastructure (RPKI) Trust Anchor LocatorG. Huston, S. Weiler, G. Michaelson, S. Kent · obsoleted by RFC 7730 | Proposed Standard | February 2012 |
| 6489 | Certification Authority (CA) Key Rollover in the Resource Public Key Infrastructure (RPKI)G. Huston, G. Michaelson, S. Kent | Best Current Practice | February 2012 |
| 6488 | Signed Object Template for the Resource Public Key Infrastructure (RPKI)M. Lepinski, A. Chi, S. Kent | Proposed Standard | February 2012 |
| 6487 | A Profile for X.509 PKIX Resource CertificatesG. Huston, G. Michaelson, R. Loomans | Proposed Standard | February 2012 |
| 6486 | Manifests for the Resource Public Key Infrastructure (RPKI)R. Austein, G. Huston, S. Kent, M. Lepinski · obsoleted by RFC 9286 | Proposed Standard | February 2012 |
| 6485 | The Profile for Algorithms and Key Sizes for Use in the Resource Public Key Infrastructure (RPKI)G. Huston · obsoleted by RFC 7935 | Proposed Standard | February 2012 |
| 6484 | Certificate Policy (CP) for the Resource Public Key Infrastructure (RPKI)S. Kent, D. Kong, K. Seo, R. Watro | Best Current Practice | February 2012 |
| 6482 | A Profile for Route Origin Authorizations (ROAs)M. Lepinski, S. Kent, D. Kong · obsoleted by RFC 9582 | Proposed Standard | February 2012 |
| 6481 | A Profile for Resource Certificate Repository StructureG. Huston, R. Loomans, G. Michaelson | Proposed Standard | February 2012 |
| 6480 | An Infrastructure to Support Secure Internet RoutingM. Lepinski, S. Kent | Informational | February 2012 |
| 6478 | Pseudowire Status for Static PseudowiresL. Martini, G. Swallow, G. Heron, M. Bocci | Proposed Standard | May 2012 |
| 6477 | Registration of Military Message Handling System (MMHS) Header Fields for Use in Internet MailA. Melnikov, G. Lunt | Informational | January 2012 |
| 6476 | Using Message Authentication Code (MAC) Encryption in the Cryptographic Message Syntax (CMS)P. Gutmann | Proposed Standard | January 2012 |
| 6475 | Proxy Mobile IPv6 Management Information BaseG. Keeni, K. Koide, S. Gundavelli, R. Wakikawa | Proposed Standard | May 2012 |
| 6474 | vCard Format Extensions: Place of Birth, Place and Date of DeathK. Li, B. Leiba | Proposed Standard | December 2011 |
| 6472 | Recommendation for Not Using AS_SET and AS_CONFED_SET in BGPW. Kumari, K. Sriram · obsoleted by RFC 9774 | Best Current Practice | December 2011 |
| 6471 | Overview of Best Email DNS-Based List (DNSBL) Operational PracticesC. Lewis, M. Sergeant | Informational | January 2012 |
| 6470 | Network Configuration Protocol (NETCONF) Base NotificationsA. Bierman | Proposed Standard | February 2012 |
| 6469 | RTP Payload Format for DV (IEC 61834) VideoK. Kobayashi, K. Mishima, S. Casner, C. Bormann | Proposed Standard | December 2011 |
| 6468 | Sieve Notification Mechanism: SIP MESSAGEA. Melnikov, B. Leiba, K. Li | Proposed Standard | February 2012 |
| 6466 | IANA Registration of the 'image' Media Type for the Session Description Protocol (SDP)G. Salgueiro | Proposed Standard | December 2011 |
| 6465 | A Real-time Transport Protocol (RTP) Header Extension for Mixer-to-Client Audio Level IndicationE. Ivov, Ed., E. Marocco, Ed., J. Lennox | Proposed Standard | December 2011 |
| 6464 | A Real-time Transport Protocol (RTP) Header Extension for Client-to-Mixer Audio Level IndicationJ. Lennox, Ed., E. Ivov, E. Marocco | Proposed Standard | December 2011 |
| 6463 | Runtime Local Mobility Anchor (LMA) Assignment Support for Proxy Mobile IPv6J. Korhonen, Ed., S. Gundavelli, H. Yokota, X. Cui | Proposed Standard | February 2012 |
| 6461 | Data for Reachability of Inter-/Intra-NetworK SIP (DRINKS) Use Cases and Protocol RequirementsS. Channabasappa, Ed. | Informational | January 2012 |
| 6460 | Suite B Profile for Transport Layer Security (TLS)M. Salter, R. Housley | Historic | January 2012 |
| 6457 | PCC-PCE Communication and PCE Discovery Requirements for Inter-Layer Traffic EngineeringT. Takeda, Ed., A. Farrel | Informational | December 2011 |
| 6455 | The WebSocket ProtocolI. Fette, A. Melnikov | Proposed Standard | December 2011 |
| 6454 | The Web Origin ConceptA. Barth | Proposed Standard | December 2011 |
| 6453 | A URN Namespace for the Open Grid Forum (OGF)F. Dijkstra, R. Hughes-Jones | Informational | December 2011 |
| 6451 | Location-to-Service Translation (LoST) Protocol ExtensionsA. Forte, H. Schulzrinne | Experimental | December 2011 |
| 6450 | Multicast Ping ProtocolS. Venaas | Proposed Standard | December 2011 |
| 6448 | The Unencrypted Form of Kerberos 5 KRB-CRED MessageR. Yount | Proposed Standard | November 2011 |
| 6447 | Filtering Location Notifications in the Session Initiation Protocol (SIP)R. Mahy, B. Rosen, H. Tschofenig | Proposed Standard | January 2012 |
| 6446 | Session Initiation Protocol (SIP) Event Notification Extension for Notification Rate ControlA. Niemi, K. Kiss, S. Loreto | Proposed Standard | January 2012 |
| 6445 | Multiprotocol Label Switching (MPLS) Traffic Engineering Management Information Base for Fast RerouteT. Nadeau, Ed., A. Koushik, Ed., R. Cetin, Ed. | Proposed Standard | November 2011 |
| 6444 | Location Hiding: Problem Statement and RequirementsH. Schulzrinne, L. Liess, H. Tschofenig, B. Stark, A. Kuett | Informational | January 2012 |
| 6442 | Location Conveyance for the Session Initiation ProtocolJ. Polk, B. Rosen, J. Peterson | Proposed Standard | December 2011 |
| 6441 | Time to Remove Filters for Previously Unallocated IPv4 /8sL. Vegoda | Best Current Practice | November 2011 |
| 6440 | The EAP Re-authentication Protocol (ERP) Local Domain Name DHCPv6 OptionG. Zorn, Q. Wu, Y. Wang | Proposed Standard | December 2011 |
| 6439 | Routing Bridges (RBridges): Appointed ForwardersR. Perlman, D. Eastlake, Y. Li, A. Banerjee, F. Hu · obsoleted by RFC 8139 | Proposed Standard | November 2011 |
| 6438 | Using the IPv6 Flow Label for Equal Cost Multipath Routing and Link Aggregation in TunnelsB. Carpenter, S. Amante | Proposed Standard | November 2011 |
| 6437 | IPv6 Flow Label SpecificationS. Amante, B. Carpenter, S. Jiang, J. Rajahalme | Proposed Standard | November 2011 |
| 6435 | MPLS Transport Profile Lock Instruct and Loopback FunctionsS. Boutros, Ed., S. Sivabalan, Ed., R. Aggarwal, Ed., M. Vigoureux, Ed., X. Dai, Ed. | Proposed Standard | November 2011 |
| 6434 | IPv6 Node RequirementsE. Jankiewicz, J. Loughney, T. Narten · obsoleted by RFC 8504 | Informational | December 2011 |
| 6432 | Carrying Q.850 Codes in Reason Header Fields in SIP (Session Initiation Protocol) ResponsesR. Jesske, L. Liess | Proposed Standard | November 2011 |
| 6431 | Huawei Port Range Configuration Options for PPP IP Control Protocol (IPCP)M. Boucadair, P. Levis, G. Bajko, T. Savolainen, T. Tsou | Informational | November 2011 |
| 6429 | TCP Sender Clarification for Persist ConditionM. Bashyam, M. Jethanandani, A. Ramaiah · obsoleted by RFC 9293 | Informational | December 2011 |
| 6428 | Proactive Connectivity Verification, Continuity Check, and Remote Defect Indication for the MPLS Transport ProfileD. Allan, Ed., G. Swallow, Ed., J. Drake, Ed. | Proposed Standard | November 2011 |
| 6427 | MPLS Fault Management Operations, Administration, and Maintenance (OAM)G. Swallow, Ed., A. Fulignoli, Ed., M. Vigoureux, Ed., S. Boutros, D. Ward | Proposed Standard | November 2011 |
| 6426 | MPLS On-Demand Connectivity Verification and Route TracingE. Gray, N. Bahadur, S. Boutros, R. Aggarwal | Proposed Standard | November 2011 |
| 6425 | Detecting Data-Plane Failures in Point-to-Multipoint MPLS - Extensions to LSP PingS. Saxena, Ed., G. Swallow, Z. Ali, A. Farrel, S. Yasukawa, T. Nadeau | Proposed Standard | November 2011 |
| 6424 | Mechanism for Performing Label Switched Path Ping (LSP Ping) over MPLS TunnelsN. Bahadur, K. Kompella, G. Swallow · obsoleted by RFC 8029 | Proposed Standard | November 2011 |
| 6423 | Using the Generic Associated Channel Label for Pseudowire in the MPLS Transport Profile (MPLS-TP)H. Li, L. Martini, J. He, F. Huang | Proposed Standard | November 2011 |
| 6422 | Relay-Supplied DHCP OptionsT. Lemon, Q. Wu | Proposed Standard | December 2011 |
| 6421 | Crypto-Agility Requirements for Remote Authentication Dial-In User Service (RADIUS)D. Nelson, Ed. | Informational | November 2011 |
| 6420 | PIM Multi-Topology ID (MT-ID) Join AttributeY. Cai, H. Ou | Proposed Standard | November 2011 |
| 6416 | RTP Payload Format for MPEG-4 Audio/Visual StreamsM. Schmidt, F. de Bont, S. Doehla, J. Kim | Proposed Standard | October 2011 |
| 6415 | Web Host MetadataE. Hammer-Lahav, Ed., B. Cook | Proposed Standard | October 2011 |
| 6414 | Benchmarking Terminology for Protection PerformanceS. Poretsky, R. Papneja, J. Karthik, S. Vapiwala | Informational | November 2011 |
| 6413 | Benchmarking Methodology for Link-State IGP Data-Plane Route ConvergenceS. Poretsky, B. Imhoff, K. Michielsen | Informational | November 2011 |
| 6412 | Terminology for Benchmarking Link-State IGP Data-Plane Route ConvergenceS. Poretsky, B. Imhoff, K. Michielsen | Informational | November 2011 |
| 6409 | Message Submission for MailR. Gellens, J. Klensin | Internet Standard | November 2011 |
| 6408 | Diameter Straightforward-Naming Authority Pointer (S-NAPTR) UsageM. Jones, J. Korhonen, L. Morand | Proposed Standard | November 2011 |
| 6407 | The Group Domain of InterpretationB. Weis, S. Rowles, T. Hardjono · obsoleted by RFC 9838 | Proposed Standard | October 2011 |
| 6403 | Suite B Profile of Certificate Management over CMSL. Zieglar, S. Turner, M. Peck | Historic | November 2011 |
| 6402 | Certificate Management over CMS (CMC) UpdatesJ. Schaad · obsoleted by RFC 10002, RFC 10003, RFC 10004 | Proposed Standard | November 2011 |
| 6401 | RSVP Extensions for Admission PriorityF. Le Faucheur, J. Polk, K. Carlberg | Proposed Standard | October 2011 |
| 6398 | IP Router Alert Considerations and UsageF. Le Faucheur, Ed. | Best Current Practice | October 2011 |
| 6397 | Multi-Threaded Routing Toolkit (MRT) Border Gateway Protocol (BGP) Routing Information Export Format with Geo-Location ExtensionsT. Manderson | Proposed Standard | October 2011 |
| 6396 | Multi-Threaded Routing Toolkit (MRT) Routing Information Export FormatL. Blunk, M. Karir, C. Labovitz | Proposed Standard | October 2011 |
| 6395 | An Interface Identifier (ID) Hello Option for PIMS. Gulrajani, S. Venaas | Proposed Standard | October 2011 |
| 6391 | Flow-Aware Transport of Pseudowires over an MPLS Packet Switched NetworkS. Bryant, Ed., C. Filsfils, U. Drafz, V. Kompella, J. Regan, S. Amante | Proposed Standard | November 2011 |
| 6390 | Guidelines for Considering New Performance Metric DevelopmentA. Clark, B. Claise | Best Current Practice | October 2011 |
| 6389 | MPLS Upstream Label Assignment for LDPR. Aggarwal, JL. Le Roux | Proposed Standard | November 2011 |
| 6388 | Label Distribution Protocol Extensions for Point-to-Multipoint and Multipoint-to-Multipoint Label Switched PathsIJ. Wijnands, Ed., I. Minei, Ed., K. Kompella, B. Thomas | Proposed Standard | November 2011 |
| 6387 | GMPLS Asymmetric Bandwidth Bidirectional Label Switched Paths (LSPs)A. Takacs, L. Berger, D. Caviglia, D. Fedyk, J. Meuric | Proposed Standard | September 2011 |
| 6386 | VP8 Data Format and Decoding GuideJ. Bankoski, J. Koleszar, L. Quillio, J. Salonen, P. Wilkins, Y. Xu | Informational | November 2011 |
| 6384 | An FTP Application Layer Gateway (ALG) for IPv6-to-IPv4 TranslationI. van Beijnum | Proposed Standard | October 2011 |
| 6383 | Advice on When It Is Safe to Start Sending Data on Label Switched Paths Established Using RSVP-TEK. Shiomoto, A. Farrel | Informational | September 2011 |
| 6382 | Unique Origin Autonomous System Numbers (ASNs) per Node for Globally Anycasted ServicesD. McPherson, R. Donnelly, F. Scalzo | Best Current Practice | October 2011 |
| 6381 | The 'Codecs' and 'Profiles' Parameters for "Bucket" Media TypesR. Gellens, D. Singer, P. Frojdh | Proposed Standard | August 2011 |
| 6380 | Suite B Profile for Internet Protocol Security (IPsec)K. Burgin, M. Peck | Historic | October 2011 |
| 6379 | Suite B Cryptographic Suites for IPsecL. Law, J. Solinas | Historic | October 2011 |
| 6378 | MPLS Transport Profile (MPLS-TP) Linear ProtectionY. Weingarten, Ed., S. Bryant, E. Osborne, N. Sprecher, A. Fulignoli, Ed. | Proposed Standard | October 2011 |
| 6377 | DomainKeys Identified Mail (DKIM) and Mailing ListsM. Kucherawy | Best Current Practice | September 2011 |
| 6376 | DomainKeys Identified Mail (DKIM) SignaturesD. Crocker, Ed., T. Hansen, Ed., M. Kucherawy, Ed. | Internet Standard | September 2011 |
| 6374 | Packet Loss and Delay Measurement for MPLS NetworksD. Frost, S. Bryant | Proposed Standard | September 2011 |
| 6370 | MPLS Transport Profile (MPLS-TP) IdentifiersM. Bocci, G. Swallow, E. Gray | Proposed Standard | September 2011 |
| 6368 | Internal BGP as the Provider/Customer Edge Protocol for BGP/MPLS IP Virtual Private Networks (VPNs)P. Marques, R. Raszuk, K. Patel, K. Kumaki, T. Yamagata | Proposed Standard | September 2011 |
| 6367 | Addition of the Camellia Cipher Suites to Transport Layer Security (TLS)S. Kanno, M. Kanda | Informational | September 2011 |
| 6365 | Terminology Used in Internationalization in the IETFP. Hoffman, J. Klensin | Best Current Practice | September 2011 |
| 6364 | Session Description Protocol Elements for the Forward Error Correction (FEC) FrameworkA. Begen | Proposed Standard | October 2011 |
| 6363 | Forward Error Correction (FEC) FrameworkM. Watson, A. Begen, V. Roca | Proposed Standard | October 2011 |
| 6362 | Multiple Attachments for Electronic Data Interchange - Internet Integration (EDIINT)K. Meadors, Ed. | Informational | August 2011 |
| 6361 | PPP Transparent Interconnection of Lots of Links (TRILL) Protocol Control ProtocolJ. Carlson, D. Eastlake 3rd | Proposed Standard | August 2011 |
| 6358 | Additional Master Secret Inputs for TLSP. Hoffman | Experimental | January 2012 |
| 6356 | Coupled Congestion Control for Multipath Transport ProtocolsC. Raiciu, M. Handley, D. Wischik | Experimental | October 2011 |
| 6354 | Forward-Shifted RTP Redundancy Payload SupportQ. Xie | Proposed Standard | August 2011 |
| 6353 | Transport Layer Security (TLS) Transport Model for the Simple Network Management Protocol (SNMP)W. Hardaker | Internet Standard | July 2011 |
| 6352 | CardDAV: vCard Extensions to Web Distributed Authoring and Versioning (WebDAV)C. Daboo | Proposed Standard | August 2011 |
| 6351 | xCard: vCard XML RepresentationS. Perreault | Proposed Standard | August 2011 |
| 6350 | vCard Format SpecificationS. Perreault | Proposed Standard | August 2011 |
| 6349 | Framework for TCP Throughput TestingB. Constantine, G. Forget, R. Geib, R. Schrage | Informational | August 2011 |
| 6348 | Requirements for Point-to-Multipoint Extensions to the Label Distribution ProtocolJL. Le Roux, Ed., T. Morin, Ed. | Historic | September 2011 |
| 6347 | Datagram Transport Layer Security Version 1.2E. Rescorla, N. Modadugu · obsoleted by RFC 9147 | Proposed Standard | January 2012 |
| 6346 | The Address plus Port (A+P) Approach to the IPv4 Address ShortageR. Bush, Ed. | Experimental | August 2011 |
| 6345 | Protocol for Carrying Authentication for Network Access (PANA) Relay ElementP. Duffy, S. Chakrabarti, R. Cragie, Y. Ohba, Ed., A. Yegin | Proposed Standard | August 2011 |
| 6344 | Operating Virtual Concatenation (VCAT) and the Link Capacity Adjustment Scheme (LCAS) with Generalized Multi-Protocol Label Switching (GMPLS)G. Bernstein, Ed., D. Caviglia, R. Rabbat, H. van Helvoort | Proposed Standard | August 2011 |
| 6341 | Use Cases and Requirements for SIP-Based Media Recording (SIPREC)K. Rehor, Ed., L. Portman, Ed., A. Hutton, R. Jain | Informational | August 2011 |
| 6338 | Definition of a Uniform Resource Name (URN) Namespace for the Schema for Academia (SCHAC)V. Giralt, R. McDuff | Informational | August 2011 |
| 6337 | Session Initiation Protocol (SIP) Usage of the Offer/Answer ModelS. Okumura, T. Sawada, P. Kyzivat | Informational | August 2011 |
| 6336 | IANA Registry for Interactive Connectivity Establishment (ICE) OptionsM. Westerlund, C. Perkins · obsoleted by RFC 8839 | Proposed Standard | July 2011 |
| 6335 | Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number RegistryM. Cotton, L. Eggert, J. Touch, M. Westerlund, S. Cheshire | Best Current Practice | August 2011 |
| 6334 | Dynamic Host Configuration Protocol for IPv6 (DHCPv6) Option for Dual-Stack LiteD. Hankins, T. Mrugalski | Proposed Standard | August 2011 |
| 6333 | Dual-Stack Lite Broadband Deployments Following IPv4 ExhaustionA. Durand, R. Droms, J. Woodyatt, Y. Lee | Proposed Standard | August 2011 |
| 6332 | Multicast Acquisition Report Block Type for RTP Control Protocol (RTCP) Extended Reports (XRs)A. Begen, E. Friedrich | Proposed Standard | July 2011 |
| 6330 | RaptorQ Forward Error Correction Scheme for Object DeliveryM. Luby, A. Shokrollahi, M. Watson, T. Stockhammer, L. Minder | Proposed Standard | August 2011 |
| 6329 | IS-IS Extensions Supporting IEEE 802.1aq Shortest Path BridgingD. Fedyk, Ed., P. Ashwood-Smith, Ed., D. Allan, A. Bragg, P. Unbehagen | Proposed Standard | April 2012 |
| 6328 | IANA Considerations for Network Layer Protocol IdentifiersD. Eastlake 3rd | Best Current Practice | July 2011 |
| 6327 | Routing Bridges (RBridges): AdjacencyD. Eastlake 3rd, R. Perlman, A. Ghanwani, D. Dutt, V. Manral · obsoleted by RFC 7177 | Proposed Standard | July 2011 |
| 6326 | Transparent Interconnection of Lots of Links (TRILL) Use of IS-ISD. Eastlake, A. Banerjee, D. Dutt, R. Perlman, A. Ghanwani · obsoleted by RFC 7176 | Proposed Standard | July 2011 |
| 6325 | Routing Bridges (RBridges): Base Protocol SpecificationR. Perlman, D. Eastlake 3rd, D. Dutt, S. Gai, A. Ghanwani | Proposed Standard | July 2011 |
| 6323 | Sender RTT Estimate Option for the Datagram Congestion Control Protocol (DCCP)G. Renker, G. Fairhurst | Proposed Standard | July 2011 |
| 6321 | xCal: The XML Format for iCalendarC. Daboo, M. Douglass, S. Lees | Proposed Standard | August 2011 |
| 6320 | Protocol for Access Node Control Mechanism in Broadband NetworksS. Wadhwa, J. Moisand, T. Haag, N. Voigt, T. Taylor, Ed. | Proposed Standard | October 2011 |
| 6318 | Suite B in Secure/Multipurpose Internet Mail Extensions (S/MIME)R. Housley, J. Solinas | Historic | June 2011 |
| 6316 | Sockets Application Program Interface (API) for Multihoming ShimM. Komu, M. Bagnulo, K. Slavov, S. Sugimoto, Ed. | Informational | July 2011 |
| 6314 | NAT Traversal Practices for Client-Server SIPC. Boulton, J. Rosenberg, G. Camarillo, F. Audet | Informational | July 2011 |
| 6313 | Export of Structured Data in IP Flow Information Export (IPFIX)B. Claise, G. Dhandapani, P. Aitken, S. Yates | Proposed Standard | July 2011 |
| 6311 | Protocol Support for High Availability of IKEv2/IPsecR. Singh, Ed., G. Kalyani, Y. Nir, Y. Sheffer, D. Zhang | Proposed Standard | July 2011 |
| 6310 | Pseudowire (PW) Operations, Administration, and Maintenance (OAM) Message MappingM. Aissaoui, P. Busschbach, L. Martini, M. Morrow, T. Nadeau, Y(J). Stein | Proposed Standard | July 2011 |
| 6307 | Encapsulation Methods for Transport of Fibre Channel Traffic over MPLS NetworksD. Black, Ed., L. Dunbar, Ed., M. Roth, R. Solomon | Proposed Standard | April 2012 |
| 6306 | Hierarchical IPv4 FrameworkP. Frejborg | Experimental | July 2011 |
| 6303 | Locally Served DNS ZonesM. Andrews | Best Current Practice | July 2011 |
| 6302 | Logging Recommendations for Internet-Facing ServersA. Durand, I. Gashinsky, D. Lee, S. Sheppard | Best Current Practice | June 2011 |
| 6298 | Computing TCP's Retransmission TimerV. Paxson, M. Allman, J. Chu, M. Sargent | Proposed Standard | June 2011 |
| 6296 | IPv6-to-IPv6 Network Prefix TranslationM. Wasserman, F. Baker | Experimental | June 2011 |
| 6295 | RTP Payload Format for MIDIJ. Lazzaro, J. Wawrzynek | Proposed Standard | June 2011 |
| 6290 | A Quick Crash Detection Method for the Internet Key Exchange Protocol (IKE)Y. Nir, Ed., D. Wierbowski, F. Detienne, P. Sethi | Proposed Standard | June 2011 |
| 6287 | OCRA: OATH Challenge-Response AlgorithmD. M'Raihi, J. Rydell, S. Bajaj, S. Machani, D. Naccache | Informational | June 2011 |
| 6285 | Unicast-Based Rapid Acquisition of Multicast RTP SessionsB. Ver Steeg, A. Begen, T. Van Caenegem, Z. Vax | Proposed Standard | June 2011 |
| 6284 | Port Mapping between Unicast and Multicast RTP SessionsA. Begen, D. Wing, T. Van Caenegem | Proposed Standard | June 2011 |
| 6283 | Extensible Markup Language Evidence Record Syntax (XMLERS)A. Jerman Blazic, S. Saljic, T. Gondrom | Proposed Standard | July 2011 |
| 6282 | Compression Format for IPv6 Datagrams over IEEE 802.15.4-Based NetworksJ. Hui, Ed., P. Thubert | Proposed Standard | September 2011 |
| 6280 | An Architecture for Location and Location Privacy in Internet ApplicationsR. Barnes, M. Lepinski, A. Cooper, J. Morris, H. Tschofenig, H. Schulzrinne | Best Current Practice | July 2011 |
| 6279 | Proxy Mobile IPv6 (PMIPv6) Localized Routing Problem StatementM. Liebsch, Ed., S. Jeong, Q. Wu | Informational | June 2011 |
| 6278 | Use of Static-Static Elliptic Curve Diffie-Hellman Key Agreement in Cryptographic Message SyntaxJ. Herzog, R. Khazan | Informational | June 2011 |
| 6277 | Online Certificate Status Protocol Algorithm AgilityS. Santesson, P. Hallam-Baker · obsoleted by RFC 6960 | Proposed Standard | June 2011 |
| 6276 | DHCPv6 Prefix Delegation for Network Mobility (NEMO)R. Droms, P. Thubert, F. Dupont, W. Haddad, C. Bernardos | Proposed Standard | July 2011 |
| 6275 | Mobility Support in IPv6C. Perkins, Ed., D. Johnson, J. Arkko | Proposed Standard | July 2011 |
| 6274 | Security Assessment of the Internet Protocol Version 4F. Gont | Informational | July 2011 |
| 6271 | Requirements for SIP-Based Session PeeringJ-F. Mule | Informational | June 2011 |
| 6270 | The 'tn3270' URI SchemeM. Yevstifeyev | Proposed Standard | June 2011 |
| 6268 | Additional New ASN.1 Modules for the Cryptographic Message Syntax (CMS) and the Public Key Infrastructure Using X.509 (PKIX)J. Schaad, S. Turner | Informational | July 2011 |
| 6267 | MIKEY-IBAKE: Identity-Based Authenticated Key Exchange (IBAKE) Mode of Key Distribution in Multimedia Internet KEYing (MIKEY)V. Cakulev, G. Sundaram | Informational | June 2011 |
| 6266 | Use of the Content-Disposition Header Field in the Hypertext Transfer Protocol (HTTP)J. Reschke | Proposed Standard | June 2011 |
| 6265 | HTTP State Management MechanismA. Barth | Proposed Standard | April 2011 |
| 6263 | Application Mechanism for Keeping Alive the NAT Mappings Associated with RTP / RTP Control Protocol (RTCP) FlowsX. Marjou, A. Sollaud | Proposed Standard | June 2011 |
| 6262 | RTP Payload Format for IP-MR Speech CodecS. Ikonin | Proposed Standard | August 2011 |
| 6261 | Encrypted Signaling Transport Modes for the Host Identity ProtocolA. Keranen | Experimental | May 2011 |
| 6260 | Compressed Bundle Header Encoding (CBHE)S. Burleigh | Experimental | May 2011 |
| 6259 | Delay-Tolerant Networking Previous-Hop Insertion BlockS. Symington | Experimental | May 2011 |
| 6258 | Delay-Tolerant Networking Metadata Extension BlockS. Symington | Experimental | May 2011 |
| 6257 | Bundle Security Protocol SpecificationS. Symington, S. Farrell, H. Weiss, P. Lovell | Experimental | May 2011 |
| 6253 | Host Identity Protocol CertificatesT. Heer, S. Varjonen · obsoleted by RFC 8002 | Experimental | May 2011 |
| 6252 | A Framework of Media-Independent Pre-Authentication (MPA) for Inter-Domain Handover OptimizationA. Dutta, Ed., V. Fajardo, Y. Ohba, K. Taniuchi, H. Schulzrinne | Informational | June 2011 |
| 6251 | Using Kerberos Version 5 over the Transport Layer Security (TLS) ProtocolS. Josefsson | Informational | May 2011 |
| 6249 | Metalink/HTTP: Mirrors and HashesA. Bryan, N. McNab, T. Tsujikawa, P. Poeml, H. Nordstrom | Proposed Standard | June 2011 |
| 6246 | Virtual Private LAN Service (VPLS) Interoperability with Customer Edge (CE) BridgesA. Sajassi, Ed., F. Brockners, D. Mohan, Ed., Y. Serbest | Informational | June 2011 |
| 6245 | Generic Routing Encapsulation (GRE) Key Extension for Mobile IPv4P. Yegani, K. Leung, A. Lior, K. Chowdhury, J. Navali | Proposed Standard | May 2011 |
| 6243 | With-defaults Capability for NETCONFA. Bierman, B. Lengyel | Proposed Standard | June 2011 |
| 6242 | Using the NETCONF Protocol over Secure Shell (SSH)M. Wasserman | Proposed Standard | June 2011 |
| 6241 | Network Configuration Protocol (NETCONF)R. Enns, Ed., M. Bjorklund, Ed., J. Schoenwaelder, Ed., A. Bierman, Ed. | Proposed Standard | June 2011 |
| 6240 | Synchronous Optical Network/Synchronous Digital Hierarchy (SONET/SDH) Circuit Emulation over Packet (CEP) MIB Using SMIv2D. Zelig, Ed., R. Cohen, Ed., T. Nadeau, Ed. | Proposed Standard | May 2011 |
| 6239 | Suite B Cryptographic Suites for Secure Shell (SSH)K. Igoe | Historic | May 2011 |
| 6238 | TOTP: Time-Based One-Time Password AlgorithmD. M'Raihi, S. Machani, M. Pei, J. Rydell | Informational | May 2011 |
| 6237 | IMAP4 Multimailbox SEARCH ExtensionB. Leiba, A. Melnikov · obsoleted by RFC 7377 | Experimental | May 2011 |
| 6236 | Negotiation of Generic Image Attributes in the Session Description Protocol (SDP)I. Johansson, K. Jung | Proposed Standard | May 2011 |
| 6235 | IP Flow Anonymization SupportE. Boschi, B. Trammell | Experimental | May 2011 |
| 6233 | IS-IS Registry Extension for PurgesT. Li, L. Ginsberg | Proposed Standard | May 2011 |
| 6232 | Purge Originator Identification TLV for IS-ISF. Wei, Y. Qin, Z. Li, T. Li, J. Dong | Proposed Standard | May 2011 |
| 6231 | An Interactive Voice Response (IVR) Control Package for the Media Control Channel FrameworkS. McGlashan, T. Melanchuk, C. Boulton | Proposed Standard | May 2011 |
| 6230 | Media Control Channel FrameworkC. Boulton, T. Melanchuk, S. McGlashan | Proposed Standard | May 2011 |
| 6228 | Session Initiation Protocol (SIP) Response Code for Indication of Terminated DialogC. Holmberg | Proposed Standard | May 2011 |
| 6227 | Design Goals for Scalable Internet RoutingT. Li, Ed. | Informational | May 2011 |
| 6226 | PIM Group-to-Rendezvous-Point MappingB. Joshi, A. Kessler, D. McWalter | Proposed Standard | May 2011 |
| 6225 | Dynamic Host Configuration Protocol Options for Coordinate-Based Location Configuration InformationJ. Polk, M. Linsner, M. Thomson, B. Aboba, Ed. | Proposed Standard | July 2011 |
| 6223 | Indication of Support for Keep-AliveC. Holmberg | Proposed Standard | April 2011 |
| 6222 | Guidelines for Choosing RTP Control Protocol (RTCP) Canonical Names (CNAMEs)A. Begen, C. Perkins, D. Wing · obsoleted by RFC 7022 | Proposed Standard | April 2011 |
| 6221 | Lightweight DHCPv6 Relay AgentD. Miles, Ed., S. Ooghe, W. Dec, S. Krishnan, A. Kavanagh | Proposed Standard | May 2011 |
| 6219 | The China Education and Research Network (CERNET) IVI Translation Design and Deployment for the IPv4/IPv6 Coexistence and TransitionX. Li, C. Bao, M. Chen, H. Zhang, J. Wu | Informational | May 2011 |
| 6218 | Cisco Vendor-Specific RADIUS Attributes for the Delivery of Keying MaterialG. Zorn, T. Zhang, J. Walker, J. Salowey | Informational | April 2011 |
| 6217 | Regional Broadcast Using an Atmospheric Link LayerT. Ritter | Experimental | 31 March 2011 |
| 6214 | Adaptation of RFC 1149 for IPv6B. Carpenter, R. Hinden | Informational | 31 March 2011 |
| 6213 | IS-IS BFD-Enabled TLVC. Hopps, L. Ginsberg | Proposed Standard | April 2011 |
| 6212 | Authentication-Results Registration for Vouch by Reference ResultsM. Kucherawy | Proposed Standard | April 2011 |
| 6211 | Cryptographic Message Syntax (CMS) Algorithm Identifier Protection AttributeJ. Schaad | Proposed Standard | April 2011 |
| 6210 | Experiment: Hash Functions with Parameters in the Cryptographic Message Syntax (CMS) and S/MIMEJ. Schaad | Experimental | April 2011 |
| 6209 | Addition of the ARIA Cipher Suites to Transport Layer Security (TLS)W. Kim, J. Lee, J. Park, D. Kwon | Informational | April 2011 |
| 6208 | Cloud Data Management Interface (CDMI) Media TypesK. Sankar, Ed., A. Jones | Informational | April 2011 |
| 6206 | The Trickle AlgorithmP. Levis, T. Clausen, J. Hui, O. Gnawali, J. Ko | Proposed Standard | March 2011 |
| 6205 | Generalized Labels for Lambda-Switch-Capable (LSC) Label Switching RoutersT. Otani, Ed., D. Li, Ed. | Proposed Standard | March 2011 |
| 6204 | Basic Requirements for IPv6 Customer Edge RoutersH. Singh, W. Beebee, C. Donley, B. Stark, O. Troan, Ed. · obsoleted by RFC 7084 | Informational | April 2011 |
| 6203 | IMAP4 Extension for Fuzzy SearchT. Sirainen | Proposed Standard | March 2011 |
| 6201 | Device Reset CharacterizationR. Asati, C. Pignataro, F. Calabria, C. Olvera | Informational | March 2011 |
| 6198 | Requirements for the Graceful Shutdown of BGP SessionsB. Decraene, P. Francois, C. Pelsser, Z. Ahmad, A.J. Elizondo Armengol, T. Takeda | Informational | April 2011 |
| 6197 | Location-to-Service Translation (LoST) Service List Boundary ExtensionK. Wolf | Experimental | April 2011 |
| 6193 | Media Description for the Internet Key Exchange Protocol (IKE) in the Session Description Protocol (SDP)M. Saito, D. Wing, M. Toyama | Informational | April 2011 |
| 6191 | Reducing the TIME-WAIT State Using TCP TimestampsF. Gont | Best Current Practice | April 2011 |
| 6190 | RTP Payload Format for Scalable Video CodingS. Wenger, Y.-K. Wang, T. Schierl, A. Eleftheriadis | Proposed Standard | May 2011 |
| 6189 | ZRTP: Media Path Key Agreement for Unicast Secure RTPP. Zimmermann, A. Johnston, Ed., J. Callas | Informational | April 2011 |
| 6188 | The Use of AES-192 and AES-256 in Secure RTPD. McGrew | Proposed Standard | March 2011 |
| 6187 | X.509v3 Certificates for Secure Shell AuthenticationK. Igoe, D. Stebila | Proposed Standard | March 2011 |
| 6186 | Use of SRV Records for Locating Email Submission/Access ServicesC. Daboo | Proposed Standard | March 2011 |
| 6185 | RTP Payload Format for H.264 Reduced-Complexity Decoding Operation (RCDO) VideoT. Kristensen, P. Luthi | Proposed Standard | May 2011 |
| 6184 | RTP Payload Format for H.264 VideoY.-K. Wang, R. Even, T. Kristensen, R. Jesup | Proposed Standard | May 2011 |
| 6182 | Architectural Guidelines for Multipath TCP DevelopmentA. Ford, C. Raiciu, M. Handley, S. Barre, J. Iyengar | Informational | March 2011 |
| 6178 | Label Edge Router Forwarding of IPv4 Option PacketsD. Smith, J. Mullooly, W. Jaeger, T. Scholl | Proposed Standard | March 2011 |
| 6176 | Prohibiting Secure Sockets Layer (SSL) Version 2.0S. Turner, T. Polk | Proposed Standard | March 2011 |
| 6175 | Requirements to Extend the Datatracker for IETF Working Group Chairs and AuthorsE. Juskevicius | Informational | March 2011 |
| 6173 | Definitions of Managed Objects for the Internet Fibre Channel Protocol (iFCP)P. Venkatesen, Ed. | Proposed Standard | March 2011 |
| 6172 | Deprecation of the Internet Fibre Channel Protocol (iFCP) Address Translation ModeD. Black, D. Peterson | Proposed Standard | March 2011 |
| 6171 | The Lightweight Directory Access Protocol (LDAP) Don't Use Copy ControlK. Zeilenga | Proposed Standard | March 2011 |
| 6170 | Internet X.509 Public Key Infrastructure -- Certificate ImageS. Santesson, R. Housley, S. Bajaj, L. Rosenthol · obsoleted by RFC 9399 | Proposed Standard | May 2011 |
| 6168 | Requirements for Management of Name Servers for the DNSW. Hardaker | Informational | May 2011 |
| 6167 | URI Scheme for Java(tm) Message Service 1.0M. Phillips, P. Adams, D. Rokicki, E. Johnson | Informational | April 2011 |
| 6165 | Extensions to IS-IS for Layer-2 SystemsA. Banerjee, D. Ward | Proposed Standard | April 2011 |
| 6164 | Using 127-Bit IPv6 Prefixes on Inter-Router LinksM. Kohno, B. Nitzan, R. Bush, Y. Matsuzaki, L. Colitti, T. Narten | Proposed Standard | April 2011 |
| 6162 | Elliptic Curve Algorithms for Cryptographic Message Syntax (CMS) Asymmetric Key Package Content TypeS. Turner | Proposed Standard | April 2011 |
| 6161 | Elliptic Curve Algorithms for Cryptographic Message Syntax (CMS) Encrypted Key Package Content TypeS. Turner | Proposed Standard | April 2011 |
| 6160 | Algorithms for Cryptographic Message Syntax (CMS) Protection of Symmetric Key Package Content TypesS. Turner | Proposed Standard | April 2011 |
| 6159 | Session-Specific Explicit Diameter Request RoutingT. Tsou, G. Zorn, T. Taylor, Ed. | Informational | April 2011 |
| 6158 | RADIUS Design GuidelinesA. DeKok, Ed., G. Weber | Best Current Practice | March 2011 |
| 6157 | IPv6 Transition in the Session Initiation Protocol (SIP)G. Camarillo, K. El Malki, V. Gurbani | Proposed Standard | April 2011 |
| 6156 | Traversal Using Relays around NAT (TURN) Extension for IPv6G. Camarillo, O. Novo, S. Perreault, Ed. · obsoleted by RFC 8656 | Proposed Standard | April 2011 |
| 6155 | Use of Device Identity in HTTP-Enabled Location Delivery (HELD)J. Winterbottom, M. Thomson, H. Tschofenig, R. Barnes | Proposed Standard | March 2011 |
| 6154 | IMAP LIST Extension for Special-Use MailboxesB. Leiba, J. Nicolson | Proposed Standard | March 2011 |
| 6153 | DHCPv4 and DHCPv6 Options for Access Network Discovery and Selection Function (ANDSF) DiscoveryS. Das, G. Bajko | Proposed Standard | February 2011 |
| 6148 | DHCPv4 Lease Query by Relay Agent Remote IDP. Kurapati, R. Desetti, B. Joshi | Proposed Standard | February 2011 |
| 6147 | DNS64: DNS Extensions for Network Address Translation from IPv6 Clients to IPv4 ServersM. Bagnulo, A. Sullivan, P. Matthews, I. van Beijnum | Proposed Standard | April 2011 |
| 6146 | Stateful NAT64: Network Address and Protocol Translation from IPv6 Clients to IPv4 ServersM. Bagnulo, P. Matthews, I. van Beijnum | Proposed Standard | April 2011 |
| 6145 | IP/ICMP Translation AlgorithmX. Li, C. Bao, F. Baker · obsoleted by RFC 7915 | Proposed Standard | April 2011 |
| 6142 | ANSI C12.22, IEEE 1703, and MC12.22 Transport Over IPA. Moise, J. Brodkin | Informational | March 2011 |
| 6141 | Re-INVITE and Target-Refresh Request Handling in the Session Initiation Protocol (SIP)G. Camarillo, Ed., C. Holmberg, Y. Gao | Proposed Standard | March 2011 |
| 6140 | Registration for Multiple Phone Numbers in the Session Initiation Protocol (SIP)A.B. Roach | Proposed Standard | March 2011 |
| 6138 | LDP IGP Synchronization for Broadcast NetworksS. Kini, Ed., W. Lu, Ed. | Informational | February 2011 |
| 6137 | The Network Trouble Ticket Data Model (NTTDM)D. Zisiadis, Ed., S. Kopsidas, Ed., M. Tsavli, Ed., G. Cessieux, Ed. | Experimental | February 2011 |
| 6136 | Layer 2 Virtual Private Network (L2VPN) Operations, Administration, and Maintenance (OAM) Requirements and FrameworkA. Sajassi, Ed., D. Mohan, Ed. | Informational | March 2011 |
| 6135 | An Alternative Connection Model for the Message Session Relay Protocol (MSRP)C. Holmberg, S. Blau | Proposed Standard | February 2011 |
| 6134 | Sieve Extension: Externally Stored ListsA. Melnikov, B. Leiba | Proposed Standard | July 2011 |
| 6132 | Sieve Notification Using Presence InformationR. George, B. Leiba | Proposed Standard | July 2011 |
| 6131 | Sieve Vacation Extension: "Seconds" ParameterR. George, B. Leiba | Proposed Standard | July 2011 |
| 6130 | Mobile Ad Hoc Network (MANET) Neighborhood Discovery Protocol (NHDP)T. Clausen, C. Dearlove, J. Dean | Proposed Standard | April 2011 |
| 6126 | The Babel Routing ProtocolJ. Chroboczek · obsoleted by RFC 8966 | Experimental | April 2011 |
| 6125 | Representation and Verification of Domain-Based Application Service Identity within Internet Public Key Infrastructure Using X.509 (PKIX) Certificates in the Context of Transport Layer Security (TLS)P. Saint-Andre, J. Hodges · obsoleted by RFC 9525 | Proposed Standard | March 2011 |
| 6124 | An EAP Authentication Method Based on the Encrypted Key Exchange (EKE) ProtocolY. Sheffer, G. Zorn, H. Tschofenig, S. Fluhrer | Informational | February 2011 |
| 6123 | Inclusion of Manageability Sections in Path Computation Element (PCE) Working Group DraftsA. Farrel | Historic | February 2011 |
| 6122 | Extensible Messaging and Presence Protocol (XMPP): Address FormatP. Saint-Andre · obsoleted by RFC 7622 | Proposed Standard | March 2011 |
| 6121 | Extensible Messaging and Presence Protocol (XMPP): Instant Messaging and PresenceP. Saint-Andre | Proposed Standard | March 2011 |
| 6120 | Extensible Messaging and Presence Protocol (XMPP): CoreP. Saint-Andre | Proposed Standard | March 2011 |
| 6119 | IPv6 Traffic Engineering in IS-ISJ. Harrison, J. Berger, M. Bartlett | Proposed Standard | February 2011 |
| 6118 | Update of Legacy IANA Registrations of EnumservicesB. Hoeneisen, A. Mayrhofer | Proposed Standard | March 2011 |
| 6117 | IANA Registration of Enumservices: Guide, Template, and IANA ConsiderationsB. Hoeneisen, A. Mayrhofer, J. Livingood | Proposed Standard | March 2011 |
| 6116 | The E.164 to Uniform Resource Identifiers (URI) Dynamic Delegation Discovery System (DDDS) Application (ENUM)S. Bradner, L. Conroy, K. Fujiwara | Proposed Standard | March 2011 |
| 6113 | A Generalized Framework for Kerberos Pre-AuthenticationS. Hartman, L. Zhu | Proposed Standard | April 2011 |
| 6112 | Anonymity Support for KerberosL. Zhu, P. Leach, S. Hartman · obsoleted by RFC 8062 | Historic | April 2011 |
| 6111 | Additional Kerberos Naming ConstraintsL. Zhu | Proposed Standard | April 2011 |
| 6110 | Mapping YANG to Document Schema Definition Languages and Validating NETCONF ContentL. Lhotka, Ed. | Proposed Standard | February 2011 |
| 6109 | La Posta Elettronica Certificata - Italian Certified Electronic MailC. Petrucci, F. Gennai, A. Shahin, A. Vinciarelli | Informational | April 2011 |
| 6107 | Procedures for Dynamically Signaled Hierarchical Label Switched PathsK. Shiomoto, Ed., A. Farrel, Ed. | Proposed Standard | February 2011 |
| 6106 | IPv6 Router Advertisement Options for DNS ConfigurationJ. Jeong, S. Park, L. Beloeil, S. Madanapalli · obsoleted by RFC 8106 | Proposed Standard | November 2010 |
| 6098 | Generic Notification Message for Mobile IPv4H. Deng, H. Levkowetz, V. Devarapalli, S. Gundavelli, B. Haley | Proposed Standard | April 2012 |
| 6096 | Stream Control Transmission Protocol (SCTP) Chunk Flags RegistrationM. Tuexen, R. Stewart · obsoleted by RFC 9260 | Proposed Standard | January 2011 |
| 6095 | Extending YANG with Language AbstractionsB. Linowski, M. Ersue, S. Kuryla | Experimental | March 2011 |
| 6093 | On the Implementation of the TCP Urgent MechanismF. Gont, A. Yourtchenko · obsoleted by RFC 9293 | Proposed Standard | January 2011 |
| 6092 | Recommended Simple Security Capabilities in Customer Premises Equipment (CPE) for Providing Residential IPv6 Internet ServiceJ. Woodyatt, Ed. | Informational | January 2011 |
| 6091 | Using OpenPGP Keys for Transport Layer Security (TLS) AuthenticationN. Mavrogiannopoulos, D. Gillmor | Informational | February 2011 |
| 6090 | Fundamental Elliptic Curve Cryptography AlgorithmsD. McGrew, K. Igoe, M. Salter | Informational | February 2011 |
| 6089 | Flow Bindings in Mobile IPv6 and Network Mobility (NEMO) Basic SupportG. Tsirtsis, H. Soliman, N. Montavont, G. Giaretta, K. Kuladinithi | Proposed Standard | January 2011 |