| 8169 | Residence Time Measurement in MPLS NetworksG. Mirsky, S. Ruffini, E. Gray, J. Drake, S. Bryant, A. Vainshtein | Proposed Standard | May 2017 |
| 8168 | DHCPv6 Prefix-Length Hint IssuesT. Li, C. Liu, Y. Cui | Proposed Standard | May 2017 |
| 8167 | Bidirectional Remote Procedure Call on RPC-over-RDMA TransportsC. Lever | Proposed Standard | June 2017 |
| 8166 | Remote Direct Memory Access Transport for Remote Procedure Call Version 1C. Lever, Ed., W. Simpson, T. Talpey | Proposed Standard | June 2017 |
| 8164 | Opportunistic Security for HTTP/2M. Nottingham, M. Thomson | Historic | May 2017 |
| 8163 | Transmission of IPv6 over Master-Slave/Token-Passing (MS/TP) NetworksK. Lynn, Ed., J. Martocci, C. Neilson, S. Donaldson | Proposed Standard | May 2017 |
| 8162 | Using Secure DNS to Associate Certificates with Domain Names for S/MIMEP. Hoffman, J. Schlyter | Experimental | May 2017 |
| 8161 | Benchmarking the Neighbor Discovery ProtocolW. Cerveny, R. Bonica, R. Thomas | Informational | May 2017 |
| 8160 | IUTF8 Terminal Mode in Secure Shell (SSH)S. Tatham, D. Tucker | Proposed Standard | April 2017 |
| 8159 | Keyed IPv6 TunnelM. Konstantynowicz, Ed., G. Heron, Ed., R. Schatzmayr, W. Henderickx | Proposed Standard | May 2017 |
| 8158 | IP Flow Information Export (IPFIX) Information Elements for Logging NAT EventsS. Sivakumar, R. Penno | Proposed Standard | December 2017 |
| 8157 | Huawei's GRE Tunnel Bonding ProtocolN. Leymann, C. Heidemann, M. Zhang, B. Sarikaya, M. Cullen | Informational | May 2017 |
| 8156 | DHCPv6 Failover ProtocolT. Mrugalski, K. Kinnear | Proposed Standard | June 2017 |
| 8155 | Traversal Using Relays around NAT (TURN) Server Auto DiscoveryP. Patil, T. Reddy, D. Wing | Proposed Standard | April 2017 |
| 8154 | Parallel NFS (pNFS) Small Computer System Interface (SCSI) LayoutC. Hellwig | Proposed Standard | May 2017 |
| 8152 | CBOR Object Signing and Encryption (COSE)J. Schaad · obsoleted by RFC 9052, RFC 9053 | Proposed Standard | July 2017 |
| 8150 | MPLS Transport Profile Linear Protection MIBS. Kingston Smiler, M. Venkatesan, D. King, S. Aldrin, J. Ryoo | Proposed Standard | April 2017 |
| 8149 | RSVP Extensions for Reoptimization of Loosely Routed Point-to-Multipoint Traffic Engineering Label Switched Paths (LSPs)T. Saad, Ed., R. Gandhi, Ed., Z. Ali, R. Venator, Y. Kamite | Proposed Standard | April 2017 |
| 8148 | Next-Generation Vehicle-Initiated Emergency CallsR. Gellens, B. Rosen, H. Tschofenig | Proposed Standard | May 2017 |
| 8147 | Next-Generation Pan-European eCallR. Gellens, H. Tschofenig | Proposed Standard | May 2017 |
| 8146 | Adding Support for Salted Password Databases to EAP-pwdD. Harkins | Informational | April 2017 |
| 8145 | Signaling Trust Anchor Knowledge in DNS Security Extensions (DNSSEC)D. Wessels, W. Kumari, P. Hoffman | Proposed Standard | April 2017 |
| 8144 | Use of the Prefer Header Field in Web Distributed Authoring and Versioning (WebDAV)K. Murchison | Proposed Standard | April 2017 |
| 8143 | Using Transport Layer Security (TLS) with Network News Transfer Protocol (NNTP)J. Elie | Proposed Standard | April 2017 |
| 8142 | GeoJSON Text SequencesS. Gillies | Proposed Standard | April 2017 |
| 8141 | Uniform Resource Names (URNs)P. Saint-Andre, J. Klensin | Proposed Standard | April 2017 |
| 8140 | The Arte of ASCII: Or, An True and Accurate Representation of an Menagerie of Thynges Fabulous and Wonderful in Ye Forme of CharacterA. Farrel | Informational | 1 April 2017 |
| 8139 | Transparent Interconnection of Lots of Links (TRILL): Appointed ForwardersD. Eastlake 3rd, Y. Li, M. Umair, A. Banerjee, F. Hu | Proposed Standard | June 2017 |
| 8138 | IPv6 over Low-Power Wireless Personal Area Network (6LoWPAN) Routing HeaderP. Thubert, Ed., C. Bormann, L. Toutain, R. Cragie | Proposed Standard | April 2017 |
| 8137 | IEEE 802.15.4 Information Element for the IETFT. Kivinen, P. Kinney | Informational | May 2017 |
| 8136 | Additional Transition Functionality for IPv6B. Carpenter, R. Hinden | Informational | 1 April 2017 |
| 8135 | Complex Addressing in IPv6M. Danielson, M. Nilsson | Experimental | 1 April 2017 |
| 8133 | The Security Evaluated Standardized Password-Authenticated Key Exchange (SESPAKE) ProtocolS. Smyshlyaev, Ed., E. Alekseev, I. Oshkin, V. Popov | Informational | March 2017 |
| 8132 | PATCH and FETCH Methods for the Constrained Application Protocol (CoAP)P. van der Stok, C. Bormann, A. Sehgal | Proposed Standard | April 2017 |
| 8130 | RTP Payload Format for the Mixed Excitation Linear Prediction Enhanced (MELPe) CodecV. Demjanenko, D. Satterlee | Proposed Standard | March 2017 |
| 8129 | Authentication Indicator in Kerberos TicketsA. Jain, N. Kinder, N. McCallum | Proposed Standard | March 2017 |
| 8127 | Mobile Access Gateway Configuration Parameters Controlled by the Local Mobility AnchorD. Patki, S. Gundavelli, J. Lee, Q. Fu, L. Bertz | Proposed Standard | August 2017 |
| 8126 | Guidelines for Writing an IANA Considerations Section in RFCsM. Cotton, B. Leiba, T. Narten | Best Current Practice | June 2017 |
| 8125 | Requirements for Password-Authenticated Key Agreement (PAKE) SchemesJ. Schmidt | Informational | April 2017 |
| 8124 | The Session Description Protocol (SDP) WebSocket Connection URI AttributeR. Ravindranath, G. Salgueiro | Proposed Standard | March 2017 |
| 8123 | Requirements for Marking SIP Messages to be LoggedP. Dawes, C. Arunachalam | Informational | March 2017 |
| 8122 | Connection-Oriented Media Transport over the Transport Layer Security (TLS) Protocol in the Session Description Protocol (SDP)J. Lennox, C. Holmberg | Proposed Standard | March 2017 |
| 8121 | Mutual Authentication Protocol for HTTP: Cryptographic Algorithms Based on the Key Agreement Mechanism 3 (KAM3)Y. Oiwa, H. Watanabe, H. Takagi, K. Maeda, T. Hayashi, Y. Ioku | Experimental | April 2017 |
| 8120 | Mutual Authentication Protocol for HTTPY. Oiwa, H. Watanabe, H. Takagi, K. Maeda, T. Hayashi, Y. Ioku | Experimental | April 2017 |
| 8115 | DHCPv6 Option for IPv4-Embedded Multicast and Unicast IPv6 PrefixesM. Boucadair, J. Qin, T. Tsou, X. Deng | Proposed Standard | March 2017 |
| 8114 | Delivery of IPv4 Multicast Services to IPv4 Clients over an IPv6 Multicast NetworkM. Boucadair, C. Qin, C. Jacquenet, Y. Lee, Q. Wang | Proposed Standard | March 2017 |
| 8113 | Locator/ID Separation Protocol (LISP): Shared Extension Message & IANA Registry for Packet Type AllocationsM. Boucadair, C. Jacquenet · obsoleted by RFC 9304 | Experimental | March 2017 |
| 8112 | Locator/ID Separation Protocol Delegated Database Tree (LISP-DDT) Referral Internet Groper (RIG)D. Farinacci, A. Jain, I. Kouvelas, D. Lewis | Informational | May 2017 |
| 8111 | Locator/ID Separation Protocol Delegated Database Tree (LISP-DDT)V. Fuller, D. Lewis, V. Ermagan, A. Jain, A. Smirnov | Experimental | May 2017 |
| 8110 | Opportunistic Wireless EncryptionD. Harkins, Ed., W. Kumari, Ed. | Informational | March 2017 |
| 8109 | Initializing a DNS Resolver with Priming QueriesP. Koch, M. Larson, P. Hoffman · obsoleted by RFC 9609 | Best Current Practice | March 2017 |
| 8108 | Sending Multiple RTP Streams in a Single RTP SessionJ. Lennox, M. Westerlund, Q. Wu, C. Perkins | Proposed Standard | March 2017 |
| 8106 | IPv6 Router Advertisement Options for DNS ConfigurationJ. Jeong, S. Park, L. Beloeil, S. Madanapalli | Proposed Standard | March 2017 |
| 8105 | Transmission of IPv6 Packets over Digital Enhanced Cordless Telecommunications (DECT) Ultra Low Energy (ULE)P. Mariager, J. Petersen, Ed., Z. Shelby, M. Van de Logt, D. Barthel | Proposed Standard | May 2017 |
| 8104 | Pseudowire (PW) Endpoint Fast Failure ProtectionY. Shen, R. Aggarwal, W. Henderickx, Y. Jiang | Proposed Standard | March 2017 |
| 8103 | Using ChaCha20-Poly1305 Authenticated Encryption in the Cryptographic Message Syntax (CMS)R. Housley | Proposed Standard | February 2017 |
| 8102 | Remote-LFA Node Protection and ManageabilityP. Sarkar, Ed., S. Hegde, C. Bowers, H. Gredler, S. Litkowski | Proposed Standard | March 2017 |
| 8099 | OSPF Topology-Transparent ZoneH. Chen, R. Li, A. Retana, Y. Yang, Z. Liu | Experimental | February 2017 |
| 8098 | Message Disposition NotificationT. Hansen, Ed., A. Melnikov, Ed. | Internet Standard | February 2017 |
| 8097 | BGP Prefix Origin Validation State Extended CommunityP. Mohapatra, K. Patel, J. Scudder, D. Ward, R. Bush | Proposed Standard | March 2017 |
| 8094 | DNS over Datagram Transport Layer Security (DTLS)T. Reddy, D. Wing, P. Patil | Experimental | February 2017 |
| 8092 | BGP Large Communities AttributeJ. Heitz, Ed., J. Snijders, Ed., K. Patel, I. Bagdonas, N. Hilliard | Proposed Standard | February 2017 |
| 8091 | A Media Type Structured Syntax Suffix for JSON Text SequencesE. Wilde | Informational | February 2017 |
| 8089 | The "file" URI SchemeM. Kerwin | Proposed Standard | February 2017 |
| 8088 | How to Write an RTP Payload FormatM. Westerlund | Informational | May 2017 |
| 8086 | GRE-in-UDP EncapsulationL. Yong, Ed., E. Crabbe, X. Xu, T. Herbert | Proposed Standard | March 2017 |
| 8085 | UDP Usage GuidelinesL. Eggert, G. Fairhurst, G. Shepherd | Best Current Practice | March 2017 |
| 8084 | Network Transport Circuit BreakersG. Fairhurst | Best Current Practice | March 2017 |
| 8083 | Multimedia Congestion Control: Circuit Breakers for Unicast RTP SessionsC. Perkins, V. Singh | Proposed Standard | March 2017 |
| 8082 | Using Codec Control Messages in the RTP Audio-Visual Profile with Feedback with Layered CodecsS. Wenger, J. Lennox, B. Burman, M. Westerlund | Proposed Standard | March 2017 |
| 8081 | The "font" Top-Level Media TypeC. Lilley | Proposed Standard | February 2017 |
| 8080 | Edwards-Curve Digital Security Algorithm (EdDSA) for DNSSECO. Sury, R. Edmonds | Proposed Standard | February 2017 |
| 8079 | Guidelines for End-to-End Support of the RTP Control Protocol (RTCP) in Back-to-Back User Agents (B2BUAs)L. Miniero, S. Garcia Murillo, V. Pascual | Proposed Standard | February 2017 |
| 8078 | Managing DS Records from the Parent via CDS/CDNSKEYO. Gudmundsson, P. Wouters | Proposed Standard | March 2017 |
| 8077 | Pseudowire Setup and Maintenance Using the Label Distribution Protocol (LDP)L. Martini, Ed., G. Heron, Ed. | Internet Standard | February 2017 |
| 8076 | A Usage for Shared Resources in RELOAD (ShaRe)A. Knauf, T. Schmidt, Ed., G. Hege, M. Waehlisch | Proposed Standard | March 2017 |
| 8075 | Guidelines for Mapping Implementations: HTTP to the Constrained Application Protocol (CoAP)A. Castellani, S. Loreto, A. Rahman, T. Fossati, E. Dijk | Proposed Standard | February 2017 |
| 8074 | Source Address Validation Improvement (SAVI) for Mixed Address Assignment Methods ScenarioJ. Bi, G. Yao, J. Halpern, E. Levy-Abegnoli, Ed. | Proposed Standard | February 2017 |
| 8072 | YANG Patch Media TypeA. Bierman, M. Bjorklund, K. Watsen | Proposed Standard | February 2017 |
| 8071 | NETCONF Call Home and RESTCONF Call HomeK. Watsen | Proposed Standard | February 2017 |
| 8070 | Public Key Cryptography for Initial Authentication in Kerberos (PKINIT) Freshness ExtensionM. Short, Ed., S. Moore, P. Miller | Proposed Standard | February 2017 |
| 8066 | IPv6 over Low-Power Wireless Personal Area Network (6LoWPAN) ESC Dispatch Code Points and GuidelinesS. Chakrabarti, G. Montenegro, R. Droms, J. Woodyatt | Proposed Standard | February 2017 |
| 8064 | Recommendation on Stable IPv6 Interface IdentifiersF. Gont, A. Cooper, D. Thaler, W. Liu | Proposed Standard | February 2017 |
| 8063 | Key Relay Mapping for the Extensible Provisioning ProtocolH.W. Ribbers, M.W. Groeneweg, R. Gieben, A.L.J. Verschuren | Proposed Standard | February 2017 |
| 8062 | Anonymity Support for KerberosL. Zhu, P. Leach, S. Hartman, S. Emery, Ed. | Proposed Standard | February 2017 |
| 8061 | Locator/ID Separation Protocol (LISP) Data-Plane ConfidentialityD. Farinacci, B. Weis | Experimental | February 2017 |
| 8060 | LISP Canonical Address Format (LCAF)D. Farinacci, D. Meyer, J. Snijders | Experimental | February 2017 |
| 8059 | PIM Join Attributes for Locator/ID Separation Protocol (LISP) EnvironmentsJ. Arango, S. Venaas, I. Kouvelas, D. Farinacci | Experimental | January 2017 |
| 8058 | Signaling One-Click Functionality for List Email HeadersJ. Levine, T. Herkula | Proposed Standard | January 2017 |
| 8056 | Extensible Provisioning Protocol (EPP) and Registration Data Access Protocol (RDAP) Status MappingJ. Gould | Proposed Standard | January 2017 |
| 8055 | Session Initiation Protocol (SIP) Via Header Field Parameter to Indicate Received RealmC. Holmberg, Y. Jiang | Proposed Standard | January 2017 |
| 8054 | Network News Transfer Protocol (NNTP) Extension for CompressionK. Murchison, J. Elie | Proposed Standard | January 2017 |
| 8053 | HTTP Authentication Extensions for Interactive ClientsY. Oiwa, H. Watanabe, H. Takagi, K. Maeda, T. Hayashi, Y. Ioku | Experimental | January 2017 |
| 8052 | Group Domain of Interpretation (GDOI) Protocol Support for IEC 62351 Security ServicesB. Weis, M. Seewald, H. Falk | Proposed Standard | June 2017 |
| 8049 | YANG Data Model for L3VPN Service DeliveryS. Litkowski, L. Tomotaki, K. Ogaki · obsoleted by RFC 8299 | Proposed Standard | February 2017 |
| 8048 | Interworking between the Session Initiation Protocol (SIP) and the Extensible Messaging and Presence Protocol (XMPP): PresenceP. Saint-Andre | Proposed Standard | December 2016 |
| 8047 | Host Multihoming with the Host Identity ProtocolT. Henderson, Ed., C. Vogt, J. Arkko | Proposed Standard | February 2017 |
| 8046 | Host Mobility with the Host Identity ProtocolT. Henderson, Ed., C. Vogt, J. Arkko | Proposed Standard | February 2017 |
| 8045 | RADIUS Extensions for IP Port Configuration and ReportingD. Cheng, J. Korhonen, M. Boucadair, S. Sivakumar | Proposed Standard | January 2017 |
| 8044 | Data Types in RADIUSA. DeKok | Proposed Standard | January 2017 |
| 8042 | OSPF Two-Part MetricZ. Zhang, L. Wang, A. Lindem | Proposed Standard | December 2016 |
| 8040 | RESTCONF ProtocolA. Bierman, M. Bjorklund, K. Watsen | Proposed Standard | January 2017 |
| 8038 | Exporting MIB Variables Using the IP Flow Information Export (IPFIX) ProtocolP. Aitken, Ed., B. Claise, S. B S, C. McDowall, J. Schoenwaelder | Proposed Standard | May 2017 |
| 8037 | CFRG Elliptic Curve Diffie-Hellman (ECDH) and Signatures in JSON Object Signing and Encryption (JOSE)I. Liusvaara | Proposed Standard | January 2017 |
| 8036 | Applicability Statement for the Routing Protocol for Low-Power and Lossy Networks (RPL) in Advanced Metering Infrastructure (AMI) NetworksN. Cam-Winget, Ed., J. Hui, D. Popa | Proposed Standard | January 2017 |
| 8035 | Session Description Protocol (SDP) Offer/Answer Clarifications for RTP/RTCP MultiplexingC. Holmberg | Proposed Standard | November 2016 |
| 8033 | Proportional Integral Controller Enhanced (PIE): A Lightweight Control Scheme to Address the Bufferbloat ProblemR. Pan, P. Natarajan, F. Baker, G. White | Experimental | February 2017 |
| 8032 | Edwards-Curve Digital Signature Algorithm (EdDSA)S. Josefsson, I. Liusvaara | Informational | January 2017 |
| 8031 | Curve25519 and Curve448 for the Internet Key Exchange Protocol Version 2 (IKEv2) Key AgreementY. Nir, S. Josefsson | Proposed Standard | December 2016 |
| 8030 | Generic Event Delivery Using HTTP PushM. Thomson, E. Damaggio, B. Raymor, Ed. | Proposed Standard | December 2016 |
| 8029 | Detecting Multiprotocol Label Switched (MPLS) Data-Plane FailuresK. Kompella, G. Swallow, C. Pignataro, Ed., N. Kumar, S. Aldrin, M. Chen | Proposed Standard | March 2017 |
| 8028 | First-Hop Router Selection by Hosts in a Multi-Prefix NetworkF. Baker, B. Carpenter | Proposed Standard | November 2016 |
| 8027 | DNSSEC Roadblock AvoidanceW. Hardaker, O. Gudmundsson, S. Krishnaswamy | Best Current Practice | November 2016 |
| 8026 | Unified IPv4-in-IPv6 Softwire Customer Premises Equipment (CPE): A DHCPv6-Based Prioritization MechanismM. Boucadair, I. Farrer | Proposed Standard | November 2016 |
| 8025 | IPv6 over Low-Power Wireless Personal Area Network (6LoWPAN) Paging DispatchP. Thubert, Ed., R. Cragie | Proposed Standard | November 2016 |
| 8024 | Multi-Chassis Passive Optical Network (MC-PON) Protection in MPLSY. Jiang, Ed., Y. Luo, E. Mallette, Ed., Y. Shen, W. Cheng | Proposed Standard | November 2016 |
| 8022 | A YANG Data Model for Routing ManagementL. Lhotka, A. Lindem · obsoleted by RFC 8349 | Proposed Standard | November 2016 |
| 8020 | NXDOMAIN: There Really Is Nothing UnderneathS. Bortzmeyer, S. Huque | Proposed Standard | November 2016 |
| 8019 | Protecting Internet Key Exchange Protocol Version 2 (IKEv2) Implementations from Distributed Denial-of-Service AttacksY. Nir, V. Smyslov | Proposed Standard | November 2016 |
| 8017 | PKCS #1: RSA Cryptography Specifications Version 2.2K. Moriarty, Ed., B. Kaliski, J. Jonsson, A. Rusch | Informational | November 2016 |
| 8016 | Mobility with Traversal Using Relays around NAT (TURN)T. Reddy, D. Wing, P. Patil, P. Martinsen | Proposed Standard | November 2016 |
| 8015 | RTP Control Protocol (RTCP) Extended Report (XR) Block for Independent Reporting of Burst/Gap Discard MetricsV. Singh, C. Perkins, A. Clark, R. Huang | Proposed Standard | November 2016 |
| 8013 | Forwarding and Control Element Separation (ForCES) Inter-FE Logical Functional Block (LFB)D. Joachimpillai, J. Hadi Salim | Proposed Standard | February 2017 |
| 8012 | Label Switched Path (LSP) and Pseudowire (PW) Ping/Trace over MPLS Networks Using Entropy Labels (ELs)N. Akiya, G. Swallow, C. Pignataro, A. Malis, S. Aldrin | Proposed Standard | November 2016 |
| 8011 | Internet Printing Protocol/1.1: Model and SemanticsM. Sweet, I. McDonald | Internet Standard | January 2017 |
| 8010 | Internet Printing Protocol/1.1: Encoding and TransportM. Sweet, I. McDonald | Internet Standard | January 2017 |
| 8008 | Content Delivery Network Interconnection (CDNI) Request Routing: Footprint and Capabilities SemanticsJ. Seedorf, J. Peterson, S. Previdi, R. van Brandenburg, K. Ma | Proposed Standard | December 2016 |
| 8007 | Content Delivery Network Interconnection (CDNI) Control Interface / TriggersR. Murray, B. Niven-Jenkins | Proposed Standard | December 2016 |
| 8006 | Content Delivery Network Interconnection (CDNI) MetadataB. Niven-Jenkins, R. Murray, M. Caulfield, K. Ma | Proposed Standard | December 2016 |
| 8005 | Host Identity Protocol (HIP) Domain Name System (DNS) ExtensionJ. Laganier | Proposed Standard | October 2016 |
| 8004 | Host Identity Protocol (HIP) Rendezvous ExtensionJ. Laganier, L. Eggert | Proposed Standard | October 2016 |
| 8003 | Host Identity Protocol (HIP) Registration ExtensionJ. Laganier, L. Eggert | Proposed Standard | October 2016 |
| 8002 | Host Identity Protocol CertificatesT. Heer, S. Varjonen | Proposed Standard | October 2016 |
| 8001 | RSVP-TE Extensions for Collecting Shared Risk Link Group (SRLG) InformationF. Zhang, Ed., O. Gonzalez de Dios, Ed., C. Margaria, M. Hartley, Z. Ali | Proposed Standard | January 2017 |
| 8000 | Requirements for NFSv4 Multi-Domain Namespace DeploymentA. Adamson, N. Williams | Proposed Standard | November 2016 |
| 7999 | BLACKHOLE CommunityT. King, C. Dietzel, J. Snijders, G. Doering, G. Hankins | Informational | October 2016 |
| 7992 | HTML Format for RFCsJ. Hildebrand, Ed., P. Hoffman | Informational | December 2016 |
| 7991 | The "xml2rfc" Version 3 VocabularyP. Hoffman | Informational | December 2016 |
| 7989 | End-to-End Session Identification in IP-Based Multimedia Communication NetworksP. Jones, G. Salgueiro, C. Pearce, P. Giralt | Proposed Standard | October 2016 |
| 7988 | Ingress Replication Tunnels in Multicast VPNE. Rosen, Ed., K. Subramanian, Z. Zhang | Proposed Standard | October 2016 |
| 7987 | IS-IS Minimum Remaining LifetimeL. Ginsberg, P. Wells, B. Decraene, T. Przygienda, H. Gredler | Proposed Standard | October 2016 |
| 7986 | New Properties for iCalendarC. Daboo | Proposed Standard | October 2016 |
| 7984 | Locating Session Initiation Protocol (SIP) Servers in a Dual-Stack IP NetworkO. Johansson, G. Salgueiro, V. Gurbani, D. Worley, Ed. | Proposed Standard | September 2016 |
| 7983 | Multiplexing Scheme Updates for Secure Real-time Transport Protocol (SRTP) Extension for Datagram Transport Layer Security (DTLS)M. Petit-Huguenin, G. Salgueiro | Proposed Standard | September 2016 |
| 7982 | Measurement of Round-Trip Time and Fractional Loss Using Session Traversal Utilities for NAT (STUN)P. Martinsen, T. Reddy, D. Wing, V. Singh | Proposed Standard | September 2016 |
| 7981 | IS-IS Extensions for Advertising Router InformationL. Ginsberg, S. Previdi, M. Chen | Proposed Standard | October 2016 |
| 7978 | Transparent Interconnection of Lots of Links (TRILL): RBridge Channel Header ExtensionD. Eastlake 3rd, M. Umair, Y. Li | Proposed Standard | September 2016 |
| 7977 | The WebSocket Protocol as a Transport for the Message Session Relay Protocol (MSRP)P. Dunkley, G. Llewellyn, V. Pascual, G. Salgueiro, R. Ravindranath | Proposed Standard | September 2016 |
| 7975 | Request Routing Redirection Interface for Content Delivery Network (CDN) InterconnectionB. Niven-Jenkins, Ed., R. van Brandenburg, Ed. | Proposed Standard | October 2016 |
| 7974 | An Experimental TCP Option for Host IdentificationB. Williams, M. Boucadair, D. Wing | Experimental | October 2016 |
| 7970 | The Incident Object Description Exchange Format Version 2R. Danyliw | Proposed Standard | November 2016 |
| 7968 | Transparent Interconnection of Lots of Links (TRILL): Using Data Labels for Tree Selection for Multi-Destination DataY. Li, D. Eastlake 3rd, W. Hao, H. Chen, S. Chatterjee | Proposed Standard | August 2016 |
| 7967 | Constrained Application Protocol (CoAP) Option for No Server ResponseA. Bhattacharyya, S. Bandyopadhyay, A. Pal, T. Bose | Informational | August 2016 |
| 7966 | Security at the Attribute-Value Pair (AVP) Level for Non-neighboring Diameter Nodes: Scenarios and RequirementsH. Tschofenig, J. Korhonen, Ed., G. Zorn, K. Pillay | Informational | September 2016 |
| 7965 | LDP Extensions for Pseudowire Binding to Label Switched Path (LSP) TunnelsM. Chen, W. Cao, A. Takacs, P. Pan | Proposed Standard | August 2016 |
| 7964 | Solutions for BGP Persistent Route OscillationD. Walton, A. Retana, E. Chen, J. Scudder | Proposed Standard | September 2016 |
| 7961 | Transparent Interconnection of Lots of Links (TRILL): Interface Addresses APPsub-TLVD. Eastlake 3rd, L. Yizhou | Proposed Standard | August 2016 |
| 7959 | Block-Wise Transfers in the Constrained Application Protocol (CoAP)C. Bormann, Z. Shelby, Ed. | Proposed Standard | August 2016 |
| 7958 | DNSSEC Trust Anchor Publication for the Root ZoneJ. Abley, J. Schlyter, G. Bailey, P. Hoffman · obsoleted by RFC 9718 | Informational | August 2016 |
| 7956 | Transparent Interconnection of Lots of Links (TRILL) Distributed Layer 3 GatewayW. Hao, Y. Li, A. Qu, M. Durrani, P. Sivamurugan | Proposed Standard | September 2016 |
| 7955 | Management Guidelines for the Locator/ID Separation Protocol (LISP) Endpoint Identifier (EID) BlockL. Iannone, R. Jorgensen, D. Conrad, G. Huston | Historic | September 2016 |
| 7953 | Calendar AvailabilityC. Daboo, M. Douglass | Proposed Standard | August 2016 |
| 7952 | Defining and Using Metadata with YANGL. Lhotka | Proposed Standard | August 2016 |
| 7951 | JSON Encoding of Data Modeled with YANGL. Lhotka | Proposed Standard | August 2016 |
| 7950 | The YANG 1.1 Data Modeling LanguageM. Bjorklund, Ed. | Proposed Standard | August 2016 |
| 7949 | OSPFv3 over IPv4 for IPv6 TransitionI. Chen, A. Lindem, R. Atkinson | Proposed Standard | August 2016 |
| 7948 | Internet Exchange BGP Route Server OperationsN. Hilliard, E. Jasinska, R. Raszuk, N. Bakker | Informational | September 2016 |
| 7947 | Internet Exchange BGP Route ServerE. Jasinska, N. Hilliard, R. Raszuk, N. Bakker | Proposed Standard | September 2016 |
| 7946 | The GeoJSON FormatH. Butler, M. Daly, A. Doyle, S. Gillies, S. Hagen, T. Schaub | Proposed Standard | August 2016 |
| 7944 | Diameter Routing Message PriorityS. Donovan | Proposed Standard | August 2016 |
| 7941 | RTP Header Extension for the RTP Control Protocol (RTCP) Source Description ItemsM. Westerlund, B. Burman, R. Even, M. Zanaty | Proposed Standard | August 2016 |
| 7940 | Representing Label Generation Rulesets Using XMLK. Davies, A. Freytag | Proposed Standard | August 2016 |
| 7939 | Definition of Managed Objects for the Neighborhood Discovery ProtocolU. Herberg, R. Cole, I. Chakeres, T. Clausen | Proposed Standard | August 2016 |
| 7937 | Content Distribution Network Interconnection (CDNI) Logging InterfaceF. Le Faucheur, Ed., G. Bertrand, Ed., I. Oprescu, Ed., R. Peterkofsky | Proposed Standard | August 2016 |
| 7935 | The Profile for Algorithms and Key Sizes for Use in the Resource Public Key InfrastructureG. Huston, G. Michaelson, Ed. | Proposed Standard | August 2016 |
| 7934 | Host Address Availability RecommendationsL. Colitti, V. Cerf, S. Cheshire, D. Schinazi | Best Current Practice | July 2016 |
| 7931 | NFSv4.0 Migration: Specification UpdateD. Noveck, Ed., P. Shivam, C. Lever, B. Baker | Proposed Standard | July 2016 |
| 7930 | Larger Packets for RADIUS over TCPS. Hartman | Experimental | August 2016 |
| 7929 | DNS-Based Authentication of Named Entities (DANE) Bindings for OpenPGPP. Wouters | Experimental | August 2016 |
| 7928 | Characterization Guidelines for Active Queue Management (AQM)N. Kuhn, Ed., P. Natarajan, Ed., N. Khademi, Ed., D. Ros | Informational | July 2016 |
| 7925 | Transport Layer Security (TLS) / Datagram Transport Layer Security (DTLS) Profiles for the Internet of ThingsH. Tschofenig, Ed., T. Fossati | Proposed Standard | July 2016 |
| 7924 | Transport Layer Security (TLS) Cached Information ExtensionS. Santesson, H. Tschofenig | Proposed Standard | July 2016 |
| 7923 | Requirements for Subscription to YANG DatastoresE. Voit, A. Clemm, A. Gonzalez Prieto | Informational | June 2016 |
| 7922 | Interface to the Routing System (I2RS) Traceability: Framework and Information ModelJ. Clarke, G. Salgueiro, C. Pignataro | Informational | June 2016 |
| 7921 | An Architecture for the Interface to the Routing SystemA. Atlas, J. Halpern, S. Hares, D. Ward, T. Nadeau | Informational | June 2016 |
| 7919 | Negotiated Finite Field Diffie-Hellman Ephemeral Parameters for Transport Layer Security (TLS)D. Gillmor | Proposed Standard | August 2016 |
| 7918 | Transport Layer Security (TLS) False StartA. Langley, N. Modadugu, B. Moeller | Informational | August 2016 |
| 7917 | Advertising Node Administrative Tags in IS-ISP. Sarkar, Ed., H. Gredler, S. Hegde, S. Litkowski, B. Decraene | Proposed Standard | July 2016 |
| 7916 | Operational Management of Loop-Free AlternatesS. Litkowski, Ed., B. Decraene, C. Filsfils, K. Raza, M. Horneffer, P. Sarkar | Proposed Standard | July 2016 |
| 7915 | IP/ICMP Translation AlgorithmC. Bao, X. Li, F. Baker, T. Anderson, F. Gont | Proposed Standard | June 2016 |
| 7912 | Message Authorizing Email Header Field and Its Use for the Draft and Release ProcedureA. Melnikov | Informational | June 2016 |
| 7911 | Advertisement of Multiple Paths in BGPD. Walton, A. Retana, E. Chen, J. Scudder | Proposed Standard | July 2016 |
| 7909 | Securing Routing Policy Specification Language (RPSL) Objects with Resource Public Key Infrastructure (RPKI) SignaturesR. Kisteleki, B. Haberman | Proposed Standard | June 2016 |
| 7906 | NSA's Cryptographic Message Syntax (CMS) Key Management AttributesP. Timmel, R. Housley, S. Turner | Informational | June 2016 |
| 7904 | A SIP Usage for REsource LOcation And Discovery (RELOAD)C. Jennings, B. Lowekamp, E. Rescorla, S. Baset, H. Schulzrinne, T. Schmidt, Ed. | Proposed Standard | October 2016 |
| 7902 | Registry and Extensions for P-Multicast Service Interface Tunnel Attribute FlagsE. Rosen, T. Morin | Proposed Standard | June 2016 |
| 7901 | CHAIN Query Requests in DNSP. Wouters | Experimental | June 2016 |
| 7900 | Extranet Multicast in BGP/IP MPLS VPNsY. Rekhter, Ed., E. Rosen, Ed., R. Aggarwal, Y. Cai, T. Morin | Proposed Standard | June 2016 |
| 7899 | Multicast VPN State DampingT. Morin, Ed., S. Litkowski, K. Patel, Z. Zhang, R. Kebler, J. Haas | Proposed Standard | June 2016 |
| 7898 | Domain Subobjects for Resource Reservation Protocol - Traffic Engineering (RSVP-TE)D. Dhody, U. Palle, V. Kondreddy, R. Casellas | Experimental | June 2016 |
| 7897 | Domain Subobjects for the Path Computation Element Communication Protocol (PCEP)D. Dhody, U. Palle, R. Casellas | Experimental | June 2016 |
| 7895 | YANG Module LibraryA. Bierman, M. Bjorklund, K. Watsen · obsoleted by RFC 8525 | Proposed Standard | June 2016 |
| 7894 | Alternative Challenge Password Attributes for Enrollment over Secure TransportM. Pritikin, C. Wallace | Proposed Standard | June 2016 |
| 7891 | Explicit Reverse Path Forwarding (RPF) VectorJ. Asghar, IJ. Wijnands, Ed., S. Krishnaswamy, A. Karan, V. Arya | Proposed Standard | June 2016 |
| 7889 | The IMAP APPENDLIMIT ExtensionJ. SrimushnamBoovaraghamoorthy, N. Bisht | Proposed Standard | May 2016 |
| 7888 | IMAP4 Non-synchronizing LiteralsA. Melnikov, Ed. | Proposed Standard | May 2016 |
| 7887 | Hierarchical Join/Prune AttributesS. Venaas, J. Arango, I. Kouvelas | Proposed Standard | June 2016 |
| 7886 | Advertising Seamless Bidirectional Forwarding Detection (S-BFD) Discriminators in the Layer Two Tunneling Protocol Version 3 (L2TPv3)V. Govindan, C. Pignataro | Proposed Standard | July 2016 |
| 7885 | Seamless Bidirectional Forwarding Detection (S-BFD) for Virtual Circuit Connectivity Verification (VCCV)V. Govindan, C. Pignataro | Proposed Standard | July 2016 |
| 7884 | OSPF Extensions to Advertise Seamless Bidirectional Forwarding Detection (S-BFD) Target DiscriminatorsC. Pignataro, M. Bhatia, S. Aldrin, T. Ranganath | Proposed Standard | July 2016 |
| 7883 | Advertising Seamless Bidirectional Forwarding Detection (S-BFD) Discriminators in IS-ISL. Ginsberg, N. Akiya, M. Chen | Proposed Standard | July 2016 |
| 7882 | Seamless Bidirectional Forwarding Detection (S-BFD) Use CasesS. Aldrin, C. Pignataro, G. Mirsky, N. Kumar | Informational | July 2016 |
| 7881 | Seamless Bidirectional Forwarding Detection (S-BFD) for IPv4, IPv6, and MPLSC. Pignataro, D. Ward, N. Akiya | Proposed Standard | July 2016 |
| 7880 | Seamless Bidirectional Forwarding Detection (S-BFD)C. Pignataro, D. Ward, N. Akiya, M. Bhatia, S. Pallagatti | Proposed Standard | July 2016 |
| 7879 | DTLS-SRTP Handling in SIP Back-to-Back User AgentsR. Ravindranath, T. Reddy, G. Salgueiro, V. Pascual, P. Ravindran | Proposed Standard | May 2016 |
| 7878 | Session Peering Provisioning (SPP) Protocol over SOAPK. Cartwright, V. Bhatia, J-F. Mule, A. Mayrhofer | Proposed Standard | August 2016 |
| 7877 | Session Peering Provisioning Framework (SPPF)K. Cartwright, V. Bhatia, S. Ali, D. Schwartz | Proposed Standard | August 2016 |
| 7876 | UDP Return Path for Packet Loss and Delay Measurement for MPLS NetworksS. Bryant, S. Sivabalan, S. Soni | Proposed Standard | July 2016 |
| 7874 | WebRTC Audio Codec and Processing RequirementsJM. Valin, C. Bran | Proposed Standard | May 2016 |
| 7873 | Domain Name System (DNS) CookiesD. Eastlake 3rd, M. Andrews | Proposed Standard | May 2016 |
| 7871 | Client Subnet in DNS QueriesC. Contavalli, W. van der Gaast, D. Lawrence, W. Kumari | Informational | May 2016 |
| 7870 | Dual-Stack Lite (DS-Lite) Management Information Base (MIB) for Address Family Transition Routers (AFTRs)Y. Fu, S. Jiang, J. Dong, Y. Chen | Proposed Standard | June 2016 |
| 7869 | The "vnc" URI SchemeD. Warden, I. Iordanov | Informational | May 2016 |
| 7868 | Cisco's Enhanced Interior Gateway Routing Protocol (EIGRP)D. Savage, J. Ng, S. Moore, D. Slice, P. Paluch, R. White | Informational | May 2016 |
| 7867 | RTP Control Protocol (RTCP) Extended Report (XR) Block for Loss Concealment Metrics for Video ApplicationsR. Huang | Proposed Standard | July 2016 |
| 7866 | Session Recording ProtocolL. Portman, H. Lum, Ed., C. Eckel, A. Johnston, A. Hutton | Proposed Standard | May 2016 |
| 7865 | Session Initiation Protocol (SIP) Recording MetadataR. Ravindranath, P. Ravindran, P. Kyzivat | Proposed Standard | May 2016 |
| 7864 | Proxy Mobile IPv6 Extensions to Support Flow MobilityCJ. Bernardos, Ed. | Proposed Standard | May 2016 |
| 7863 | Network File System (NFS) Version 4 Minor Version 2 External Data Representation Standard (XDR) DescriptionT. Haynes | Proposed Standard | November 2016 |
| 7862 | Network File System (NFS) Version 4 Minor Version 2 ProtocolT. Haynes | Proposed Standard | November 2016 |
| 7861 | Remote Procedure Call (RPC) Security Version 3A. Adamson, N. Williams | Proposed Standard | November 2016 |
| 7860 | HMAC-SHA-2 Authentication Protocols in User-Based Security Model (USM) for SNMPv3J. Merkle, Ed., M. Lochter | Proposed Standard | April 2016 |
| 7859 | Identity-Based Signatures for Mobile Ad Hoc Network (MANET) Routing ProtocolsC. Dearlove | Experimental | May 2016 |
| 7858 | Specification for DNS over Transport Layer Security (TLS)Z. Hu, L. Zhu, J. Heidemann, A. Mankin, D. Wessels, P. Hoffman | Proposed Standard | May 2016 |
| 7857 | Updates to Network Address Translation (NAT) Behavioral RequirementsR. Penno, S. Perreault, M. Boucadair, Ed., S. Sivakumar, K. Naito | Best Current Practice | April 2016 |
| 7856 | Softwire Mesh Management Information Base (MIB)Y. Cui, J. Dong, P. Wu, M. Xu, A. Yla-Jaaski | Proposed Standard | May 2016 |
| 7855 | Source Packet Routing in Networking (SPRING) Problem Statement and RequirementsS. Previdi, Ed., C. Filsfils, Ed., B. Decraene, S. Litkowski, M. Horneffer, R. Shakir | Informational | May 2016 |
| 7854 | BGP Monitoring Protocol (BMP)J. Scudder, Ed., R. Fernando, S. Stuart | Proposed Standard | June 2016 |
| 7852 | Additional Data Related to an Emergency CallR. Gellens, B. Rosen, H. Tschofenig, R. Marshall, J. Winterbottom | Proposed Standard | July 2016 |
| 7851 | Peer-to-Peer (P2P) Overlay DiagnosticsH. Song, X. Jiang, R. Even, D. Bryan, Y. Sun | Proposed Standard | May 2016 |
| 7850 | Registering Values of the SDP 'proto' Field for Transporting RTP Media over TCP under Various RTP ProfilesS. Nandakumar | Proposed Standard | April 2016 |
| 7848 | Mark and Signed Mark Objects MappingG. Lozano | Proposed Standard | June 2016 |
| 7846 | Peer-to-Peer Streaming Tracker Protocol (PPSTP)R. Cruz, M. Nunes, J. Xia, R. Huang, Ed., J. Taveira, D. Lingli | Proposed Standard | May 2016 |
| 7845 | Ogg Encapsulation for the Opus Audio CodecT. Terriberry, R. Lee, R. Giles | Proposed Standard | April 2016 |
| 7844 | Anonymity Profiles for DHCP ClientsC. Huitema, T. Mrugalski, S. Krishnan | Proposed Standard | May 2016 |
| 7843 | Port Control Protocol (PCP) Third-Party ID OptionA. Ripke, R. Winter, T. Dietz, J. Quittek, R. da Silva | Proposed Standard | May 2016 |
| 7840 | A Routing Request Extension for the HTTP-Enabled Location Delivery (HELD) ProtocolJ. Winterbottom, H. Tschofenig, L. Liess | Proposed Standard | May 2016 |
| 7839 | Access-Network-Identifier Option in DHCPS. Bhandari, S. Gundavelli, M. Grayson, B. Volz, J. Korhonen | Proposed Standard | June 2016 |
| 7838 | HTTP Alternative ServicesM. Nottingham, P. McManus, J. Reschke | Proposed Standard | April 2016 |
| 7837 | IPv6 Destination Option for Congestion Exposure (ConEx)S. Krishnan, M. Kuehlewind, B. Briscoe, C. Ralli | Experimental | May 2016 |
| 7836 | Guidelines on the Cryptographic Algorithms to Accompany the Usage of Standards GOST R 34.10-2012 and GOST R 34.11-2012S. Smyshlyaev, Ed., E. Alekseev, I. Oshkin, V. Popov, S. Leontiev, V. Podobaev, D. Belyavsky | Informational | March 2016 |
| 7833 | A RADIUS Attribute, Binding, Profiles, Name Identifier Format, and Confirmation Methods for the Security Assertion Markup Language (SAML)J. Howlett, S. Hartman, A. Perez-Mendez, Ed. | Proposed Standard | May 2016 |
| 7830 | The EDNS(0) Padding OptionA. Mayrhofer | Proposed Standard | May 2016 |
| 7829 | SCTP-PF: A Quick Failover Algorithm for the Stream Control Transmission ProtocolY. Nishida, P. Natarajan, A. Caro, P. Amer, K. Nielsen | Proposed Standard | April 2016 |
| 7828 | The edns-tcp-keepalive EDNS0 OptionP. Wouters, J. Abley, S. Dickinson, R. Bellis | Proposed Standard | April 2016 |
| 7826 | Real-Time Streaming Protocol Version 2.0H. Schulzrinne, A. Rao, R. Lanphier, M. Westerlund, M. Stiemerling, Ed. | Proposed Standard | December 2016 |
| 7825 | A Network Address Translator (NAT) Traversal Mechanism for Media Controlled by the Real-Time Streaming Protocol (RTSP)J. Goldberg, M. Westerlund, T. Zeng | Proposed Standard | December 2016 |
| 7822 | Network Time Protocol Version 4 (NTPv4) Extension FieldsT. Mizrahi, D. Mayer | Proposed Standard | March 2016 |
| 7821 | UDP Checksum Complement in the Network Time Protocol (NTP)T. Mizrahi | Experimental | March 2016 |
| 7820 | UDP Checksum Complement in the One-Way Active Measurement Protocol (OWAMP) and Two-Way Active Measurement Protocol (TWAMP)T. Mizrahi | Experimental | March 2016 |
| 7817 | Updated Transport Layer Security (TLS) Server Identity Check Procedure for Email-Related ProtocolsA. Melnikov | Proposed Standard | March 2016 |
| 7815 | Minimal Internet Key Exchange Version 2 (IKEv2) Initiator ImplementationT. Kivinen | Informational | March 2016 |
| 7813 | IS-IS Path Control and ReservationJ. Farkas, Ed., N. Bragg, P. Unbehagen, G. Parsons, P. Ashwood-Smith, C. Bowers | Proposed Standard | June 2016 |
| 7812 | An Architecture for IP/LDP Fast Reroute Using Maximally Redundant Trees (MRT-FRR)A. Atlas, C. Bowers, G. Enyedi | Proposed Standard | June 2016 |
| 7811 | An Algorithm for Computing IP/LDP Fast Reroute Using Maximally Redundant Trees (MRT-FRR)G. Enyedi, A. Csaszar, A. Atlas, C. Bowers, A. Gopalan | Proposed Standard | June 2016 |
| 7810 | IS-IS Traffic Engineering (TE) Metric ExtensionsS. Previdi, Ed., S. Giacalone, D. Ward, J. Drake, Q. Wu · obsoleted by RFC 8570 | Proposed Standard | May 2016 |
| 7809 | Calendaring Extensions to WebDAV (CalDAV): Time Zones by ReferenceC. Daboo | Proposed Standard | March 2016 |
| 7808 | Time Zone Data Distribution ServiceM. Douglass, C. Daboo | Proposed Standard | March 2016 |
| 7807 | Problem Details for HTTP APIsM. Nottingham, E. Wilde · obsoleted by RFC 9457 | Proposed Standard | March 2016 |
| 7804 | Salted Challenge Response HTTP Authentication MechanismA. Melnikov | Experimental | March 2016 |
| 7802 | A Pseudo-Random Function (PRF) for the Kerberos V Generic Security Service Application Program Interface (GSS-API) MechanismS. Emery, N. Williams | Proposed Standard | March 2016 |
| 7800 | Proof-of-Possession Key Semantics for JSON Web Tokens (JWTs)M. Jones, J. Bradley, H. Tschofenig | Proposed Standard | April 2016 |
| 7799 | Active and Passive Metrics and Methods (with Hybrid Types In-Between)A. Morton | Informational | May 2016 |
| 7798 | RTP Payload Format for High Efficiency Video Coding (HEVC)Y.-K. Wang, Y. Sanchez, T. Schierl, S. Wenger, M. M. Hannuksela | Proposed Standard | March 2016 |
| 7797 | JSON Web Signature (JWS) Unencoded Payload OptionM. Jones | Proposed Standard | February 2016 |
| 7796 | Ethernet-Tree (E-Tree) Support in Virtual Private LAN Service (VPLS)Y. Jiang, Ed., L. Yong, M. Paul | Proposed Standard | March 2016 |
| 7795 | Pseudowire Redundancy on the Switching Provider Edge (S-PE)J. Dong, H. Wang | Proposed Standard | February 2016 |
| 7794 | IS-IS Prefix Attributes for Extended IPv4 and IPv6 ReachabilityL. Ginsberg, Ed., B. Decraene, S. Previdi, X. Xu, U. Chunduri | Proposed Standard | March 2016 |
| 7792 | RSVP-TE Signaling Extensions in Support of Flexi-Grid Dense Wavelength Division Multiplexing (DWDM) NetworksF. Zhang, X. Zhang, A. Farrel, O. Gonzalez de Dios, D. Ceccarelli | Proposed Standard | March 2016 |
| 7791 | Cloning the IKE Security Association in the Internet Key Exchange Protocol Version 2 (IKEv2)D. Migault, Ed., V. Smyslov | Proposed Standard | March 2016 |
| 7788 | Home Networking Control ProtocolM. Stenberg, S. Barth, P. Pfister | Proposed Standard | April 2016 |
| 7787 | Distributed Node Consensus ProtocolM. Stenberg, S. Barth | Proposed Standard | April 2016 |
| 7786 | TCP Modifications for Congestion Exposure (ConEx)M. Kuehlewind, Ed., R. Scheffenegger | Experimental | May 2016 |
| 7785 | Recommendations for Prefix Binding in the Context of Softwire Dual-Stack LiteS. Vinapamula, M. Boucadair | Informational | February 2016 |
| 7784 | Transparent Interconnection of Lots of Links (TRILL) Operations, Administration, and Maintenance (OAM) MIBD. Kumar, S. Salam, T. Senevirathne | Proposed Standard | February 2016 |
| 7783 | Coordinated Multicast Trees (CMT) for Transparent Interconnection of Lots of Links (TRILL)T. Senevirathne, J. Pathangi, J. Hudson | Proposed Standard | February 2016 |
| 7782 | Transparent Interconnection of Lots of Links (TRILL) Active-Active Edge Using Multiple MAC AttachmentsM. Zhang, R. Perlman, H. Zhai, M. Durrani, S. Gupta | Proposed Standard | February 2016 |
| 7781 | Transparent Interconnection of Lots of Links (TRILL): Pseudo-Nickname for Active-Active AccessH. Zhai, T. Senevirathne, R. Perlman, M. Zhang, Y. Li | Proposed Standard | February 2016 |
| 7780 | Transparent Interconnection of Lots of Links (TRILL): Clarifications, Corrections, and UpdatesD. Eastlake 3rd, M. Zhang, R. Perlman, A. Banerjee, A. Ghanwani, S. Gupta | Proposed Standard | February 2016 |
| 7779 | Directional Airtime Metric Based on Packet Sequence Numbers for Optimized Link State Routing Version 2 (OLSRv2)H. Rogge, E. Baccelli | Experimental | April 2016 |
| 7777 | Advertising Node Administrative Tags in OSPFS. Hegde, R. Shakir, A. Smirnov, Z. Li, B. Decraene | Proposed Standard | March 2016 |
| 7775 | IS-IS Route Preference for Extended IP and IPv6 ReachabilityL. Ginsberg, S. Litkowski, S. Previdi | Proposed Standard | February 2016 |
| 7774 | Multicast Protocol for Low-Power and Lossy Networks (MPL) Parameter Configuration Option for DHCPv6Y. Doi, M. Gillmore | Proposed Standard | March 2016 |
| 7773 | Authentication Context Certificate ExtensionS. Santesson | Proposed Standard | March 2016 |
| 7772 | Reducing Energy Consumption of Router AdvertisementsA. Yourtchenko, L. Colitti | Best Current Practice | February 2016 |
| 7771 | Switching Provider Edge (S-PE) Protection for MPLS and MPLS Transport Profile (MPLS-TP) Static Multi-Segment PseudowiresA. Malis, Ed., L. Andersson, H. van Helvoort, J. Shin, L. Wang, A. D'Alessandro | Proposed Standard | January 2016 |
| 7770 | Extensions to OSPF for Advertising Optional Router CapabilitiesA. Lindem, Ed., N. Shen, JP. Vasseur, R. Aggarwal, S. Shaffer | Proposed Standard | February 2016 |
| 7769 | Media Access Control (MAC) Address Withdrawal over Static PseudowireS. Sivabalan, S. Boutros, H. Shah, S. Aldrin, M. Venkatesan | Proposed Standard | February 2016 |
| 7767 | Application-Initiated Check-Pointing via the Port Control Protocol (PCP)S. Vinapamula, S. Sivakumar, M. Boucadair, T. Reddy | Informational | February 2016 |
| 7766 | DNS Transport over TCP - Implementation RequirementsJ. Dickinson, S. Dickinson, R. Bellis, A. Mankin, D. Wessels | Proposed Standard | March 2016 |
| 7765 | TCP and Stream Control Transmission Protocol (SCTP) RTO RestartP. Hurtig, A. Brunstrom, A. Petlund, M. Welzl | Experimental | February 2016 |
| 7764 | Guidance on Markdown: Design Philosophies, Stability Strategies, and Select RegistrationsS. Leonard | Informational | March 2016 |
| 7763 | The text/markdown Media TypeS. Leonard | Informational | March 2016 |
| 7762 | Initial Assignment for the Content Security Policy Directives RegistryM. West | Informational | January 2016 |
| 7761 | Protocol Independent Multicast - Sparse Mode (PIM-SM): Protocol Specification (Revised)B. Fenner, M. Handley, H. Holbrook, I. Kouvelas, R. Parekh, Z. Zhang, L. Zheng | Internet Standard | March 2016 |
| 7759 | Configuration of Proactive Operations, Administration, and Maintenance (OAM) Functions for MPLS-Based Transport Networks Using Label Switched Path (LSP) PingE. Bellagamba, G. Mirsky, L. Andersson, P. Skoldstrom, D. Ward, J. Drake | Proposed Standard | February 2016 |
| 7758 | Time Capability in NETCONFT. Mizrahi, Y. Moses | Experimental | February 2016 |
| 7757 | Explicit Address Mappings for Stateless IP/ICMP TranslationT. Anderson, A. Leiva Popper | Internet Standard | February 2016 |
| 7756 | Stateless IP/ICMP Translation for IPv6 Internet Data Center Environments (SIIT-DC): Dual Translation ModeT. Anderson, S. Steffann | Proposed Standard | February 2016 |
| 7755 | SIIT-DC: Stateless IP/ICMP Translation for IPv6 Data Center EnvironmentsT. Anderson | Proposed Standard | February 2016 |
| 7753 | Port Control Protocol (PCP) Extension for Port-Set AllocationQ. Sun, M. Boucadair, S. Sivakumar, C. Zhou, T. Tsou, S. Perreault | Proposed Standard | February 2016 |
| 7752 | North-Bound Distribution of Link-State and Traffic Engineering (TE) Information Using BGPH. Gredler, Ed., J. Medved, S. Previdi, A. Farrel, S. Ray · obsoleted by RFC 9552 | Proposed Standard | March 2016 |
| 7751 | Kerberos Authorization Data Container Authenticated by Multiple Message Authentication Codes (MACs)S. Sorce, T. Yu | Proposed Standard | March 2016 |
| 7750 | Differentiated Service Code Point and Explicit Congestion Notification Monitoring in the Two-Way Active Measurement Protocol (TWAMP)J. Hedin, G. Mirsky, S. Baillargeon | Proposed Standard | February 2016 |
| 7748 | Elliptic Curves for SecurityA. Langley, M. Hamburg, S. Turner | Informational | January 2016 |
| 7747 | Basic BGP Convergence Benchmarking Methodology for Data-Plane ConvergenceR. Papneja, B. Parise, S. Hares, D. Lee, I. Varlashkin | Informational | April 2016 |
| 7746 | Label Switched Path (LSP) Self-PingR. Bonica, I. Minei, M. Conn, D. Pacella, L. Tomotaki | Proposed Standard | January 2016 |
| 7745 | XML Schemas for Reverse DNS ManagementT. Manderson | Informational | January 2016 |
| 7743 | Relayed Echo Reply Mechanism for Label Switched Path (LSP) PingJ. Luo, Ed., L. Jin, Ed., T. Nadeau, Ed., G. Swallow, Ed. | Proposed Standard | January 2016 |
| 7742 | WebRTC Video Processing and Codec RequirementsA.B. Roach | Proposed Standard | March 2016 |
| 7741 | RTP Payload Format for VP8 VideoP. Westin, H. Lundin, M. Glover, J. Uberti, F. Galligan | Proposed Standard | March 2016 |
| 7740 | Simulating Partial Mesh of Multipoint-to-Multipoint (MP2MP) Provider Tunnels with Ingress ReplicationZ. Zhang, Y. Rekhter, A. Dolganow | Proposed Standard | January 2016 |
| 7739 | Security Implications of Predictable Fragment Identification ValuesF. Gont | Informational | February 2016 |
| 7738 | A Uniform Resource Name (URN) Namespace for the Consultative Committee for Space Data Systems (CCSDS)M. Blanchet, A. Schiltknecht, P. Shames | Informational | January 2016 |
| 7737 | Label Switched Path (LSP) Ping and Traceroute Reply Mode SimplificationN. Akiya, G. Swallow, C. Pignataro, L. Andersson, M. Chen | Proposed Standard | January 2016 |
| 7734 | Support for Shortest Path Bridging MAC Mode over Ethernet VPN (EVPN)D. Allan, Ed., J. Tantsura, D. Fedyk, A. Sajassi | Proposed Standard | January 2016 |
| 7733 | Applicability Statement: The Use of the Routing Protocol for Low-Power and Lossy Networks (RPL) Protocol Suite in Home Automation and Building ControlA. Brandt, E. Baccelli, R. Cragie, P. van der Stok | Proposed Standard | February 2016 |
| 7732 | Forwarder Policy for Multicast with Admin-Local Scope in the Multicast Protocol for Low-Power and Lossy Networks (MPL)P. van der Stok, R. Cragie | Informational | February 2016 |
| 7731 | Multicast Protocol for Low-Power and Lossy Networks (MPL)J. Hui, R. Kelsey | Proposed Standard | February 2016 |
| 7730 | Resource Public Key Infrastructure (RPKI) Trust Anchor LocatorG. Huston, S. Weiler, G. Michaelson, S. Kent · obsoleted by RFC 8630 | Proposed Standard | January 2016 |
| 7729 | Forwarding and Control Element Separation (ForCES) Logical Functional Block (LFB) Subsidiary ManagementB. Khasnabish, E. Haleplidis, J. Hadi Salim, Ed. | Proposed Standard | December 2015 |
| 7728 | RTP Stream Pause and ResumeB. Burman, A. Akram, R. Even, M. Westerlund | Proposed Standard | February 2016 |
| 7727 | Spanning Tree Protocol (STP) Application of the Inter-Chassis Communication Protocol (ICCP)M. Zhang, H. Wen, J. Hu | Proposed Standard | January 2016 |
| 7726 | Clarifying Procedures for Establishing BFD Sessions for MPLS Label Switched Paths (LSPs)V. Govindan, K. Rajaraman, G. Mirsky, N. Akiya, S. Aldrin | Proposed Standard | January 2016 |
| 7725 | An HTTP Status Code to Report Legal ObstaclesT. Bray | Proposed Standard | February 2016 |
| 7724 | Active DHCPv4 Lease QueryK. Kinnear, M. Stapp, B. Volz, N. Russell | Proposed Standard | December 2015 |
| 7722 | Multi-Topology Extension for the Optimized Link State Routing Protocol Version 2 (OLSRv2)C. Dearlove, T. Clausen | Experimental | December 2015 |
| 7721 | Security and Privacy Considerations for IPv6 Address Generation MechanismsA. Cooper, F. Gont, D. Thaler | Informational | March 2016 |
| 7720 | DNS Root Name Service Protocol and Deployment RequirementsM. Blanchet, L-J. Liman | Best Current Practice | December 2015 |
| 7718 | Registries for the One-Way Active Measurement Protocol (OWAMP)A. Morton | Proposed Standard | December 2015 |
| 7717 | IKEv2-Derived Shared Secret Key for the One-Way Active Measurement Protocol (OWAMP) and Two-Way Active Measurement Protocol (TWAMP)K. Pentikousis, Ed., E. Zhang, Y. Cui | Proposed Standard | December 2015 |
| 7716 | Global Table Multicast with BGP Multicast VPN (BGP-MVPN) ProceduresJ. Zhang, L. Giuliano, E. Rosen, Ed., K. Subramanian, D. Pacella | Proposed Standard | December 2015 |
| 7715 | Multipoint LDP (mLDP) Node ProtectionIJ. Wijnands, Ed., K. Raza, A. Atlas, J. Tantsura, Q. Zhao | Proposed Standard | January 2016 |
| 7714 | AES-GCM Authenticated Encryption in the Secure Real-time Transport Protocol (SRTP)D. McGrew, K. Igoe | Proposed Standard | December 2015 |
| 7713 | Congestion Exposure (ConEx) Concepts, Abstract Mechanism, and RequirementsM. Mathis, B. Briscoe | Informational | December 2015 |
| 7711 | PKIX over Secure HTTP (POSH)M. Miller, P. Saint-Andre | Proposed Standard | November 2015 |
| 7710 | Captive-Portal Identification Using DHCP or Router Advertisements (RAs)W. Kumari, O. Gudmundsson, P. Ebersman, S. Sheng · obsoleted by RFC 8910 | Proposed Standard | December 2015 |
| 7708 | Using a Generic Associated Channel Label as a Virtual Circuit Connectivity Verification Channel IndicatorT. Nadeau, L. Martini, S. Bryant | Proposed Standard | November 2015 |
| 7706 | Decreasing Access Time to Root Servers by Running One on LoopbackW. Kumari, P. Hoffman · obsoleted by RFC 8806 | Informational | November 2015 |
| 7705 | Autonomous System Migration Mechanisms and Their Effects on the BGP AS_PATH AttributeW. George, S. Amante | Proposed Standard | November 2015 |
| 7702 | Interworking between the Session Initiation Protocol (SIP) and the Extensible Messaging and Presence Protocol (XMPP): GroupchatP. Saint-Andre, S. Ibarra, S. Loreto | Proposed Standard | December 2015 |
| 7701 | Multi-party Chat Using the Message Session Relay Protocol (MSRP)A. Niemi, M. Garcia-Martin, G. Sandbakken | Proposed Standard | December 2015 |
| 7700 | Preparation, Enforcement, and Comparison of Internationalized Strings Representing NicknamesP. Saint-Andre · obsoleted by RFC 8266 | Proposed Standard | December 2015 |
| 7699 | Generalized Labels for the Flexi-Grid in Lambda Switch Capable (LSC) Label Switching RoutersA. Farrel, D. King, Y. Li, F. Zhang | Proposed Standard | November 2015 |
| 7698 | Framework and Requirements for GMPLS-Based Control of Flexi-Grid Dense Wavelength Division Multiplexing (DWDM) NetworksO. Gonzalez de Dios, Ed., R. Casellas, Ed., F. Zhang, X. Fu, D. Ceccarelli, I. Hussain | Informational | November 2015 |
| 7697 | MPLS Transport Profile (MPLS-TP) Operations, Administration, and Maintenance (OAM) Identifiers Management Information Base (MIB)P. Pan, S. Aldrin, M. Venkatesan, K. Sampath, T. Nadeau, S. Boutros | Proposed Standard | January 2016 |
| 7696 | Guidelines for Cryptographic Algorithm Agility and Selecting Mandatory-to-Implement AlgorithmsR. Housley | Best Current Practice | November 2015 |
| 7695 | Distributed Prefix Assignment AlgorithmP. Pfister, B. Paterson, J. Arkko | Proposed Standard | November 2015 |
| 7694 | Hypertext Transfer Protocol (HTTP) Client-Initiated Content-EncodingJ. Reschke · obsoleted by RFC 9110 | Proposed Standard | November 2015 |
| 7693 | The BLAKE2 Cryptographic Hash and Message Authentication Code (MAC)M-J. Saarinen, Ed., J-P. Aumasson | Informational | November 2015 |
| 7692 | Compression Extensions for WebSocketT. Yoshino | Proposed Standard | December 2015 |
| 7689 | Signaling Extensions for Wavelength Switched Optical NetworksG. Bernstein, Ed., S. Xu, Y. Lee, Ed., G. Martinelli, H. Harai | Proposed Standard | November 2015 |
| 7688 | GMPLS OSPF Enhancement for Signal and Network Element Compatibility for Wavelength Switched Optical NetworksY. Lee, Ed., G. Bernstein, Ed. | Proposed Standard | November 2015 |
| 7686 | The ".onion" Special-Use Domain NameJ. Appelbaum, A. Muffett | Proposed Standard | October 2015 |
| 7685 | A Transport Layer Security (TLS) ClientHello Padding ExtensionA. Langley | Proposed Standard | October 2015 |
| 7684 | OSPFv2 Prefix/Link Attribute AdvertisementP. Psenak, H. Gredler, R. Shakir, W. Henderickx, J. Tantsura, A. Lindem | Proposed Standard | November 2015 |
| 7683 | Diameter Overload Indication ConveyanceJ. Korhonen, Ed., S. Donovan, Ed., B. Campbell, L. Morand | Proposed Standard | October 2015 |
| 7681 | Email Exchange of Secondary School TranscriptsJ. Davin | Informational | October 2015 |
| 7680 | A One-Way Loss Metric for IP Performance Metrics (IPPM)G. Almes, S. Kalidindi, M. Zekauskas, A. Morton, Ed. | Internet Standard | January 2016 |
| 7679 | A One-Way Delay Metric for IP Performance Metrics (IPPM)G. Almes, S. Kalidindi, M. Zekauskas, A. Morton, Ed. | Internet Standard | January 2016 |
| 7678 | Attribute-Value Pairs for Provisioning Customer Equipment Supporting IPv4-Over-IPv6 Transitional SolutionsC. Zhou, T. Taylor, Q. Sun, M. Boucadair | Proposed Standard | October 2015 |
| 7677 | SCRAM-SHA-256 and SCRAM-SHA-256-PLUS Simple Authentication and Security Layer (SASL) MechanismsT. Hansen | Proposed Standard | November 2015 |
| 7676 | IPv6 Support for Generic Routing Encapsulation (GRE)C. Pignataro, R. Bonica, S. Krishnan | Proposed Standard | October 2015 |
| 7675 | Session Traversal Utilities for NAT (STUN) Usage for Consent FreshnessM. Perumal, D. Wing, R. Ravindranath, T. Reddy, M. Thomson | Proposed Standard | October 2015 |
| 7673 | Using DNS-Based Authentication of Named Entities (DANE) TLSA Records with SRV RecordsT. Finch, M. Miller, P. Saint-Andre | Proposed Standard | October 2015 |
| 7672 | SMTP Security via Opportunistic DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS)V. Dukhovni, W. Hardaker | Proposed Standard | October 2015 |
| 7671 | The DNS-Based Authentication of Named Entities (DANE) Protocol: Updates and Operational GuidanceV. Dukhovni, W. Hardaker | Proposed Standard | October 2015 |
| 7670 | Generic Raw Public-Key Support for IKEv2T. Kivinen, P. Wouters, H. Tschofenig | Proposed Standard | January 2016 |
| 7668 | IPv6 over BLUETOOTH(R) Low EnergyJ. Nieminen, T. Savolainen, M. Isomaki, B. Patil, Z. Shelby, C. Gomez | Proposed Standard | October 2015 |
| 7666 | Management Information Base for Virtual Machines Controlled by a HypervisorH. Asai, M. MacFaden, J. Schoenwaelder, K. Shima, T. Tsou | Proposed Standard | October 2015 |
| 7665 | Service Function Chaining (SFC) ArchitectureJ. Halpern, Ed., C. Pignataro, Ed. | Informational | October 2015 |
| 7664 | Dragonfly Key ExchangeD. Harkins, Ed. | Informational | November 2015 |
| 7662 | OAuth 2.0 Token IntrospectionJ. Richer, Ed. | Proposed Standard | October 2015 |
| 7661 | Updating TCP to Support Rate-Limited TrafficG. Fairhurst, A. Sathiaseelan, R. Secchi | Experimental | October 2015 |
| 7660 | Diameter Congestion and Filter AttributesL. Bertz, S. Manning, B. Hirschman | Proposed Standard | October 2015 |
| 7659 | Definitions of Managed Objects for Network Address Translators (NATs)S. Perreault, T. Tsou, S. Sivakumar, T. Taylor | Proposed Standard | October 2015 |
| 7658 | Deprecation of MIB Module NAT-MIB: Managed Objects for Network Address Translators (NATs)S. Perreault, T. Tsou, S. Sivakumar, T. Taylor | Proposed Standard | October 2015 |
| 7655 | RTP Payload Format for G.711.0M. Ramalho, Ed., P. Jones, N. Harada, M. Perumal, L. Miao | Proposed Standard | November 2015 |
| 7654 | Benchmarking Methodology for In-Service Software Upgrade (ISSU)S. Banks, F. Calabria, G. Czirjak, R. Machat | Informational | October 2015 |
| 7653 | DHCPv6 Active LeasequeryD. Raghuvanshi, K. Kinnear, D. Kukrety | Proposed Standard | October 2015 |
| 7652 | Port Control Protocol (PCP) Authentication MechanismM. Cullen, S. Hartman, D. Zhang, T. Reddy | Proposed Standard | September 2015 |
| 7651 | 3GPP IP Multimedia Subsystems (IMS) Option for the Internet Key Exchange Protocol Version 2 (IKEv2)A. Dodd-Noble, S. Gundavelli, J. Korhonen, F. Baboescu, B. Weis | Informational | September 2015 |
| 7650 | A Constrained Application Protocol (CoAP) Usage for REsource LOcation And Discovery (RELOAD)J. Jimenez, J. Lopez-Vega, J. Maenpaa, G. Camarillo | Proposed Standard | September 2015 |
| 7648 | Port Control Protocol (PCP) Proxy FunctionS. Perreault, M. Boucadair, R. Penno, D. Wing, S. Cheshire | Proposed Standard | September 2015 |
| 7647 | Clarifications for the Use of REFER with RFC 6665R. Sparks, A.B. Roach | Proposed Standard | September 2015 |
| 7646 | Definition and Use of DNSSEC Negative Trust AnchorsP. Ebersman, W. Kumari, C. Griffiths, J. Livingood, R. Weber | Informational | September 2015 |
| 7645 | The Keying and Authentication for Routing Protocol (KARP) IS-IS Security AnalysisU. Chunduri, A. Tian, W. Lu | Informational | September 2015 |
| 7644 | System for Cross-domain Identity Management: ProtocolP. Hunt, Ed., K. Grizzle, M. Ansari, E. Wahlstroem, C. Mortimore | Proposed Standard | September 2015 |
| 7643 | System for Cross-domain Identity Management: Core SchemaP. Hunt, Ed., K. Grizzle, E. Wahlstroem, C. Mortimore | Proposed Standard | September 2015 |
| 7642 | System for Cross-domain Identity Management: Definitions, Overview, Concepts, and RequirementsK. LI, Ed., P. Hunt, B. Khasnabish, A. Nadalin, Z. Zeltsan | Informational | September 2015 |
| 7641 | Observing Resources in the Constrained Application Protocol (CoAP)K. Hartke | Proposed Standard | September 2015 |
| 7640 | Traffic Management BenchmarkingB. Constantine, R. Krishnan | Informational | September 2015 |
| 7639 | The ALPN HTTP Header FieldA. Hutton, J. Uberti, M. Thomson | Proposed Standard | August 2015 |
| 7638 | JSON Web Key (JWK) ThumbprintM. Jones, N. Sakimura | Proposed Standard | September 2015 |
| 7637 | NVGRE: Network Virtualization Using Generic Routing EncapsulationP. Garg, Ed., Y. Wang, Ed. | Informational | September 2015 |
| 7636 | Proof Key for Code Exchange by OAuth Public ClientsN. Sakimura, Ed., J. Bradley, N. Agarwal | Proposed Standard | September 2015 |
| 7635 | Session Traversal Utilities for NAT (STUN) Extension for Third-Party AuthorizationT. Reddy, P. Patil, R. Ravindranath, J. Uberti | Proposed Standard | August 2015 |
| 7634 | ChaCha20, Poly1305, and Their Use in the Internet Key Exchange Protocol (IKE) and IPsecY. Nir | Proposed Standard | August 2015 |
| 7633 | X.509v3 Transport Layer Security (TLS) Feature ExtensionP. Hallam-Baker | Proposed Standard | October 2015 |
| 7631 | TLV Naming in the Mobile Ad Hoc Network (MANET) Generalized Packet/Message FormatC. Dearlove, T. Clausen | Proposed Standard | September 2015 |
| 7630 | HMAC-SHA-2 Authentication Protocols in the User-based Security Model (USM) for SNMPv3J. Merkle, Ed., M. Lochter · obsoleted by RFC 7860 | Proposed Standard | October 2015 |
| 7629 | Flow-Binding Support for Mobile IPS. Gundavelli, Ed., K. Leung, G. Tsirtsis, A. Petrescu | Experimental | August 2015 |
| 7628 | A Set of Simple Authentication and Security Layer (SASL) Mechanisms for OAuthW. Mills, T. Showalter, H. Tschofenig | Proposed Standard | August 2015 |
| 7627 | Transport Layer Security (TLS) Session Hash and Extended Master Secret ExtensionK. Bhargavan, Ed., A. Delignat-Lavaud, A. Pironti, A. Langley, M. Ray · obsoleted by RFC 9846 | Proposed Standard | September 2015 |
| 7623 | Provider Backbone Bridging Combined with Ethernet VPN (PBB-EVPN)A. Sajassi, Ed., S. Salam, N. Bitar, A. Isaac, W. Henderickx | Proposed Standard | September 2015 |
| 7622 | Extensible Messaging and Presence Protocol (XMPP): Address FormatP. Saint-Andre | Proposed Standard | September 2015 |
| 7621 | A Clarification on the Use of Globally Routable User Agent URIs (GRUUs) in the SIP Event Notification FrameworkA.B. Roach | Proposed Standard | August 2015 |
| 7619 | The NULL Authentication Method in the Internet Key Exchange Protocol Version 2 (IKEv2)V. Smyslov, P. Wouters | Proposed Standard | August 2015 |
| 7618 | Dynamic Allocation of Shared IPv4 AddressesY. Cui, Q. Sun, I. Farrer, Y. Lee, Q. Sun, M. Boucadair | Proposed Standard | August 2015 |
| 7617 | The 'Basic' HTTP Authentication SchemeJ. Reschke | Proposed Standard | September 2015 |
| 7616 | HTTP Digest Access AuthenticationR. Shekh-Yusef, Ed., D. Ahrens, S. Bremer | Proposed Standard | September 2015 |
| 7614 | Explicit Subscriptions for the REFER MethodR. Sparks | Proposed Standard | August 2015 |
| 7613 | Preparation, Enforcement, and Comparison of Internationalized Strings Representing Usernames and PasswordsP. Saint-Andre, A. Melnikov · obsoleted by RFC 8265 | Proposed Standard | August 2015 |
| 7612 | Lightweight Directory Access Protocol (LDAP): Schema for Printer ServicesP. Fleming, I. McDonald | Informational | June 2015 |
| 7611 | BGP ACCEPT_OWN Community AttributeJ. Uttaro, P. Mohapatra, D. Smith, R. Raszuk, J. Scudder | Proposed Standard | August 2015 |
| 7610 | DHCPv6-Shield: Protecting against Rogue DHCPv6 ServersF. Gont, W. Liu, G. Van de Velde | Best Current Practice | August 2015 |
| 7608 | IPv6 Prefix Length Recommendation for ForwardingM. Boucadair, A. Petrescu, F. Baker | Best Current Practice | July 2015 |
| 7607 | Codification of AS 0 ProcessingW. Kumari, R. Bush, H. Schiller, K. Patel | Proposed Standard | August 2015 |
| 7606 | Revised Error Handling for BGP UPDATE MessagesE. Chen, Ed., J. Scudder, Ed., P. Mohapatra, K. Patel | Proposed Standard | August 2015 |
| 7605 | Recommendations on Using Assigned Transport Port NumbersJ. Touch | Best Current Practice | August 2015 |
| 7602 | IS-IS Extended Sequence Number TLVU. Chunduri, W. Lu, A. Tian, N. Shen | Proposed Standard | July 2015 |
| 7601 | Message Header Field for Indicating Message Authentication StatusM. Kucherawy · obsoleted by RFC 8601 | Proposed Standard | August 2015 |
| 7600 | IPv4 Residual Deployment via IPv6 - A Stateless Solution (4rd)R. Despres, S. Jiang, Ed., R. Penno, Y. Lee, G. Chen, M. Chen | Experimental | July 2015 |
| 7599 | Mapping of Address and Port using Translation (MAP-T)X. Li, C. Bao, W. Dec, Ed., O. Troan, S. Matsushima, T. Murakami | Proposed Standard | July 2015 |
| 7598 | DHCPv6 Options for Configuration of Softwire Address and Port-Mapped ClientsT. Mrugalski, O. Troan, I. Farrer, S. Perreault, W. Dec, C. Bao, L. Yeh, X. Deng | Proposed Standard | July 2015 |
| 7597 | Mapping of Address and Port with Encapsulation (MAP-E)O. Troan, Ed., W. Dec, X. Li, C. Bao, S. Matsushima, T. Murakami, T. Taylor, Ed. | Proposed Standard | July 2015 |
| 7596 | Lightweight 4over6: An Extension to the Dual-Stack Lite ArchitectureY. Cui, Q. Sun, M. Boucadair, T. Tsou, Y. Lee, I. Farrer | Proposed Standard | July 2015 |
| 7595 | Guidelines and Registration Procedures for URI SchemesD. Thaler, Ed., T. Hansen, T. Hardie | Best Current Practice | June 2015 |
| 7593 | The eduroam Architecture for Network RoamingK. Wierenga, S. Winter, T. Wolniewicz | Informational | September 2015 |
| 7592 | OAuth 2.0 Dynamic Client Registration Management ProtocolJ. Richer, Ed., M. Jones, J. Bradley, M. Machulak | Experimental | July 2015 |
| 7591 | OAuth 2.0 Dynamic Client Registration ProtocolJ. Richer, Ed., M. Jones, J. Bradley, M. Machulak, P. Hunt | Proposed Standard | July 2015 |
| 7590 | Use of Transport Layer Security (TLS) in the Extensible Messaging and Presence Protocol (XMPP)P. Saint-Andre, T. Alkemade | Proposed Standard | June 2015 |
| 7589 | Using the NETCONF Protocol over Transport Layer Security (TLS) with Mutual X.509 AuthenticationM. Badra, A. Luchuk, J. Schoenwaelder | Proposed Standard | June 2015 |
| 7588 | A Widely Deployed Solution to the Generic Routing Encapsulation (GRE) Fragmentation ProblemR. Bonica, C. Pignataro, J. Touch | Informational | July 2015 |
| 7587 | RTP Payload Format for the Opus Speech and Audio CodecJ. Spittka, K. Vos, JM. Valin | Proposed Standard | June 2015 |
| 7585 | Dynamic Peer Discovery for RADIUS/TLS and RADIUS/DTLS Based on the Network Access Identifier (NAI)S. Winter, M. McCauley | Experimental | October 2015 |
| 7584 | Session Traversal Utilities for NAT (STUN) Message Handling for SIP Back-to-Back User Agents (B2BUAs)R. Ravindranath, T. Reddy, G. Salgueiro | Proposed Standard | July 2015 |
| 7582 | Multicast Virtual Private Network (MVPN): Using Bidirectional P-TunnelsE. Rosen, IJ. Wijnands, Y. Cai, A. Boers | Proposed Standard | July 2015 |
| 7581 | Routing and Wavelength Assignment Information Encoding for Wavelength Switched Optical NetworksG. Bernstein, Ed., Y. Lee, Ed., D. Li, W. Imajuku, J. Han | Proposed Standard | June 2015 |
| 7580 | OSPF-TE Extensions for General Network Element ConstraintsF. Zhang, Y. Lee, J. Han, G. Bernstein, Y. Xu | Proposed Standard | June 2015 |
| 7579 | General Network Element Constraint Encoding for GMPLS-Controlled NetworksG. Bernstein, Ed., Y. Lee, Ed., D. Li, W. Imajuku, J. Han | Proposed Standard | June 2015 |
| 7578 | Returning Values from Forms: multipart/form-dataL. Masinter | Proposed Standard | July 2015 |
| 7577 | Definition of Managed Objects for Battery MonitoringJ. Quittek, R. Winter, T. Dietz | Proposed Standard | July 2015 |
| 7574 | Peer-to-Peer Streaming Peer Protocol (PPSPP)A. Bakker, R. Petrocco, V. Grishchenko | Proposed Standard | July 2015 |
| 7573 | Interworking between the Session Initiation Protocol (SIP) and the Extensible Messaging and Presence Protocol (XMPP): One-to-One Text Chat SessionsP. Saint-Andre, S. Loreto | Proposed Standard | June 2015 |
| 7572 | Interworking between the Session Initiation Protocol (SIP) and the Extensible Messaging and Presence Protocol (XMPP): Instant MessagingP. Saint-Andre, A. Houri, J. Hildebrand | Proposed Standard | June 2015 |
| 7571 | GMPLS RSVP-TE Extensions for Lock Instruct and LoopbackJ. Dong, M. Chen, Z. Li, D. Ceccarelli | Proposed Standard | July 2015 |
| 7570 | Label Switched Path (LSP) Attribute in the Explicit Route Object (ERO)C. Margaria, Ed., G. Martinelli, S. Balls, B. Wright | Proposed Standard | July 2015 |
| 7568 | Deprecating Secure Sockets Layer Version 3.0R. Barnes, M. Thomson, A. Pironti, A. Langley | Proposed Standard | June 2015 |
| 7567 | IETF Recommendations Regarding Active Queue ManagementF. Baker, Ed., G. Fairhurst, Ed. | Best Current Practice | July 2015 |
| 7566 | Enumservice Registration for 'acct' URIL. Goix, K. Li | Experimental | June 2015 |
| 7565 | The 'acct' URI SchemeP. Saint-Andre | Proposed Standard | May 2015 |
| 7564 | PRECIS Framework: Preparation, Enforcement, and Comparison of Internationalized Strings in Application ProtocolsP. Saint-Andre, M. Blanchet · obsoleted by RFC 8264 | Proposed Standard | May 2015 |
| 7563 | Extensions to the Proxy Mobile IPv6 (PMIPv6) Access Network Identifier OptionR. Pazhyannur, S. Speicher, S. Gundavelli, J. Korhonen, J. Kaippallimalil | Proposed Standard | June 2015 |
| 7562 | Transport Layer Security (TLS) Authorization Using Digital Transmission Content Protection (DTCP) CertificatesD. Thakore | Informational | July 2015 |
| 7559 | Packet-Loss Resiliency for Router SolicitationsS. Krishnan, D. Anipko, D. Thaler | Proposed Standard | May 2015 |
| 7557 | Extension Mechanism for the Babel Routing ProtocolJ. Chroboczek · obsoleted by RFC 8966 | Experimental | May 2015 |
| 7555 | Proxy MPLS Echo RequestG. Swallow, V. Lim, S. Aldrin | Proposed Standard | June 2015 |
| 7553 | The Uniform Resource Identifier (URI) DNS Resource RecordP. Faltstrom, O. Kolkman | Informational | June 2015 |
| 7552 | Updates to LDP for IPv6R. Asati, C. Pignataro, K. Raza, V. Manral, R. Papneja | Proposed Standard | June 2015 |
| 7551 | RSVP-TE Extensions for Associated Bidirectional Label Switched Paths (LSPs)F. Zhang, Ed., R. Jing, R. Gandhi, Ed. | Proposed Standard | May 2015 |
| 7550 | Issues and Recommendations with Multiple Stateful DHCPv6 OptionsO. Troan, B. Volz, M. Siodelski · obsoleted by RFC 8415 | Proposed Standard | May 2015 |
| 7549 | 3GPP SIP URI Inter-Operator Traffic Leg ParameterC. Holmberg, J. Holm, R. Jesske, M. Dolly | Proposed Standard | May 2015 |
| 7545 | Protocol to Access White-Space (PAWS) DatabasesV. Chen, Ed., S. Das, L. Zhu, J. Malyar, P. McCann | Proposed Standard | May 2015 |
| 7543 | Covering Prefixes Outbound Route Filter for BGP-4H. Jeng, L. Jalil, R. Bonica, K. Patel, L. Yong | Proposed Standard | May 2015 |
| 7542 | The Network Access IdentifierA. DeKok | Proposed Standard | May 2015 |
| 7541 | HPACK: Header Compression for HTTP/2R. Peon, H. Ruellan | Proposed Standard | May 2015 |
| 7540 | Hypertext Transfer Protocol Version 2 (HTTP/2)M. Belshe, R. Peon, M. Thomson, Ed. · obsoleted by RFC 9113 | Proposed Standard | May 2015 |
| 7539 | ChaCha20 and Poly1305 for IETF ProtocolsY. Nir, A. Langley · obsoleted by RFC 8439 | Informational | May 2015 |
| 7538 | The Hypertext Transfer Protocol Status Code 308 (Permanent Redirect)J. Reschke · obsoleted by RFC 9110 | Proposed Standard | April 2015 |
| 7533 | Administration Protocol for Federated File SystemsJ. Lentini, R. Tewari, C. Lever, Ed. | Proposed Standard | March 2015 |
| 7532 | Namespace Database (NSDB) Protocol for Federated File SystemsJ. Lentini, R. Tewari, C. Lever, Ed. | Proposed Standard | March 2015 |
| 7530 | Network File System (NFS) Version 4 ProtocolT. Haynes, Ed., D. Noveck, Ed. | Proposed Standard | March 2015 |
| 7529 | Non-Gregorian Recurrence Rules in the Internet Calendaring and Scheduling Core Object Specification (iCalendar)C. Daboo, G. Yakushev | Proposed Standard | May 2015 |
| 7527 | Enhanced Duplicate Address DetectionR. Asati, H. Singh, W. Beebee, C. Pignataro, E. Dart, W. George | Proposed Standard | April 2015 |
| 7526 | Deprecating the Anycast Prefix for 6to4 Relay RoutersO. Troan, B. Carpenter, Ed. | Best Current Practice | May 2015 |
| 7525 | Recommendations for Secure Use of Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS)Y. Sheffer, R. Holz, P. Saint-Andre · obsoleted by RFC 9325 | Best Current Practice | May 2015 |
| 7524 | Inter-Area Point-to-Multipoint (P2MP) Segmented Label Switched Paths (LSPs)Y. Rekhter, E. Rosen, R. Aggarwal, T. Morin, I. Grosclaude, N. Leymann, S. Saad | Proposed Standard | May 2015 |
| 7523 | JSON Web Token (JWT) Profile for OAuth 2.0 Client Authentication and Authorization GrantsM. Jones, B. Campbell, C. Mortimore | Proposed Standard | May 2015 |
| 7522 | Security Assertion Markup Language (SAML) 2.0 Profile for OAuth 2.0 Client Authentication and Authorization GrantsB. Campbell, C. Mortimore, M. Jones | Proposed Standard | May 2015 |
| 7521 | Assertion Framework for OAuth 2.0 Client Authentication and Authorization GrantsB. Campbell, C. Mortimore, M. Jones, Y. Goland | Proposed Standard | May 2015 |
| 7519 | JSON Web Token (JWT)M. Jones, J. Bradley, N. Sakimura | Proposed Standard | May 2015 |
| 7518 | JSON Web Algorithms (JWA)M. Jones | Proposed Standard | May 2015 |
| 7517 | JSON Web Key (JWK)M. Jones | Proposed Standard | May 2015 |
| 7516 | JSON Web Encryption (JWE)M. Jones, J. Hildebrand | Proposed Standard | May 2015 |
| 7515 | JSON Web Signature (JWS)M. Jones, J. Bradley, N. Sakimura | Proposed Standard | May 2015 |
| 7514 | Really Explicit Congestion Notification (RECN)M. Luckie | Experimental | 1 April 2015 |
| 7513 | Source Address Validation Improvement (SAVI) Solution for DHCPJ. Bi, J. Wu, G. Yao, F. Baker | Proposed Standard | May 2015 |
| 7512 | The PKCS #11 URI SchemeJ. Pechanec, D. Moffat | Proposed Standard | April 2015 |
| 7511 | Scenic Routing for IPv6M. Wilhelm | Informational | 1 April 2015 |