| 3275 | (Extensible Markup Language) XML-Signature Syntax and ProcessingD. Eastlake 3rd, J. Reagle, D. Solo | Draft Standard | March 2002 |
| 3274 | Compressed Data Content Type for Cryptographic Message Syntax (CMS)P. Gutmann | Proposed Standard | June 2002 |
| 3273 | Remote Network Monitoring Management Information Base for High Capacity NetworksS. Waldbusser | Proposed Standard | July 2002 |
| 3272 | Overview and Principles of Internet Traffic EngineeringD. Awduche, A. Chiu, A. Elwalid, I. Widjaja, X. Xiao · obsoleted by RFC 9522 | Informational | May 2002 |
| 3270 | Multi-Protocol Label Switching (MPLS) Support of Differentiated ServicesF. Le Faucheur, Ed., L. Wu, B. Davie, S. Davari, P. Vaananen, R. Krishnan, P. Cheval, J. Heinanen | Proposed Standard | May 2002 |
| 3269 | Author Guidelines for Reliable Multicast Transport (RMT) Building Blocks and Protocol Instantiation documentsR. Kermode, L. Vicisano | Informational | May 2002 |
| 3267 | Real-Time Transport Protocol (RTP) Payload Format and File Storage Format for the Adaptive Multi-Rate (AMR) and Adaptive Multi-Rate Wideband (AMR-WB) Audio CodecsJ. Sjoberg, M. Westerlund, A. Lakaniemi, Q. Xie · obsoleted by RFC 4867 | Proposed Standard | July 2002 |
| 3266 | Support for IPv6 in Session Description Protocol (SDP)S. Olson, G. Camarillo, A. B. Roach · obsoleted by RFC 4566 | Proposed Standard | July 2002 |
| 3265 | Session Initiation Protocol (SIP)-Specific Event NotificationA. B. Roach · obsoleted by RFC 6665 | Proposed Standard | July 2002 |
| 3264 | An Offer/Answer Model with Session Description Protocol (SDP)J. Rosenberg, H. Schulzrinne | Proposed Standard | July 2002 |
| 3263 | Session Initiation Protocol (SIP): Locating SIP ServersJ. Rosenberg, H. Schulzrinne | Proposed Standard | July 2002 |
| 3262 | Reliability of Provisional Responses in Session Initiation Protocol (SIP)J. Rosenberg, H. Schulzrinne | Proposed Standard | July 2002 |
| 3261 | SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. Schooler | Proposed Standard | July 2002 |
| 3259 | A Message Bus for Local CoordinationJ. Ott, C. Perkins, D. Kutscher | Informational | May 2002 |
| 3256 | The DOCSIS (Data-Over-Cable Service Interface Specifications) Device Class DHCP (Dynamic Host Configuration Protocol) Relay Agent Information Sub-optionD. Jones, R. Woundy | Proposed Standard | April 2002 |
| 3253 | Versioning Extensions to WebDAV (Web Distributed Authoring and Versioning)G. Clemm, J. Amsden, T. Ellison, C. Kaler, J. Whitehead | Proposed Standard | March 2002 |
| 3252 | Binary Lexical Octet Ad-hoc TransportH. Kennedy | Informational | 1 April 2002 |
| 3250 | Tag Image File Format Fax eXtended (TIFF-FX) - image/tiff-fx MIME Sub-type RegistrationL. McIntyre, G. Parsons, J. Rafferty · obsoleted by RFC 3950 | Proposed Standard | September 2002 |
| 3248 | A Delay Bound alternative revision of RFC 2598G. Armitage, B. Carpenter, A. Casati, J. Crowcroft, J. Halpern, B. Kumar, J. Schnizlein | Informational | March 2002 |
| 3247 | Supplemental Information for the New Definition of the EF PHB (Expedited Forwarding Per-Hop Behavior)A. Charny, J. Bennet, K. Benson, J. Boudec, A. Chiu, W. Courtney, S. Davari, V. Firoiu, C. Kalmanek, K. Ramakrishnan | Informational | March 2002 |
| 3246 | An Expedited Forwarding PHB (Per-Hop Behavior)B. Davie, A. Charny, J.C.R. Bennet, K. Benson, J.Y. Le Boudec, W. Courtney, S. Davari, V. Firoiu, D. Stiliadis | Proposed Standard | March 2002 |
| 3242 | RObust Header Compression (ROHC): A Link-Layer Assisted Profile for IP/UDP/RTPL-E. Jonsson, G. Pelletier · obsoleted by RFC 4362 | Proposed Standard | April 2002 |
| 3241 | Robust Header Compression (ROHC) over PPPC. Bormann | Proposed Standard | May 2002 |
| 3231 | Definitions of Managed Objects for Scheduling Management OperationsD. Levi, J. Schoenwaelder | Proposed Standard | January 2002 |
| 3230 | Instance Digests in HTTPJ. Mogul, A. Van Hoff · obsoleted by RFC 9530 | Proposed Standard | January 2002 |
| 3229 | Delta encoding in HTTPJ. Mogul, B. Krishnamurthy, F. Douglis, A. Feldmann, Y. Goland, A. van Hoff, D. Hellerstein | Proposed Standard | January 2002 |
| 3227 | Guidelines for Evidence Collection and ArchivingD. Brezinski, T. Killalea | Best Current Practice | February 2002 |
| 3226 | DNSSEC and IPv6 A6 aware server/resolver message size requirementsO. Gudmundsson | Proposed Standard | December 2001 |
| 3225 | Indicating Resolver Support of DNSSECD. Conrad | Proposed Standard | December 2001 |
| 3224 | Vendor Extensions for Service Location Protocol, Version 2E. Guttman | Proposed Standard | January 2002 |
| 3220 | IP Mobility Support for IPv4C. Perkins, Ed. · obsoleted by RFC 3344 | Proposed Standard | January 2002 |
| 3219 | Telephony Routing over IP (TRIP)J. Rosenberg, H. Salama, M. Squire | Proposed Standard | January 2002 |
| 3217 | Triple-DES and RC2 Key WrappingR. Housley | Informational | December 2001 |
| 3214 | LSP Modification Using CR-LDPJ. Ash, Y. Lee, P. Ashwood-Smith, B. Jamoussi, D. Fedyk, D. Skalecki, L. Li | Proposed Standard | January 2002 |
| 3212 | Constraint-Based LSP Setup using LDPB. Jamoussi, Ed., L. Andersson, R. Callon, R. Dantu, L. Wu, P. Doolan, T. Worster, N. Feldman, A. Fredette, M. Girish, E. Gray, J. Heinanen, T. Kilty, A. Malis | Proposed Standard | January 2002 |
| 3211 | Password-based Encryption for CMSP. Gutmann · obsoleted by RFC 3369, RFC 3370 | Proposed Standard | December 2001 |
| 3209 | RSVP-TE: Extensions to RSVP for LSP TunnelsD. Awduche, L. Berger, D. Gan, T. Li, V. Srinivasan, G. Swallow | Proposed Standard | December 2001 |
| 3208 | PGM Reliable Transport Protocol SpecificationT. Speakman, J. Crowcroft, J. Gemmell, D. Farinacci, S. Lin, D. Leshchiner, M. Luby, T. Montgomery, L. Rizzo, A. Tweedly, N. Bhaskar, R. Edmonstone, R. Sumanasekera, L. Vicisano | Experimental | December 2001 |
| 3207 | SMTP Service Extension for Secure SMTP over Transport Layer SecurityP. Hoffman | Proposed Standard | February 2002 |
| 3206 | The SYS and AUTH POP Response CodesR. Gellens | Proposed Standard | February 2002 |
| 3205 | On the use of HTTP as a SubstrateK. Moore · obsoleted by RFC 9205 | Best Current Practice | February 2002 |
| 3203 | DHCP reconfigure extensionY. T'Joens, C. Hublet, P. De Schrijver | Proposed Standard | December 2001 |
| 3202 | Definitions of Managed Objects for Frame Relay Service Level DefinitionsR. Steinberger, O. Nicklass | Proposed Standard | January 2002 |
| 3201 | Definitions of Managed Objects for Circuit to Interface TranslationR. Steinberger, O. Nicklass | Proposed Standard | January 2002 |
| 3196 | Internet Printing Protocol/1.1: Implementor's GuideT. Hastings, C. Manros, P. Zehler, C. Kugler, H. Holst | Informational | November 2001 |
| 3195 | Reliable Delivery for syslogD. New, M. Rose | Proposed Standard | November 2001 |
| 3193 | Securing L2TP using IPsecB. Patel, B. Aboba, W. Dixon, G. Zorn, S. Booth | Proposed Standard | November 2001 |
| 3192 | Minimal FAX address format in Internet MailC. Allocchio | Draft Standard | October 2001 |
| 3191 | Minimal GSTN address format in Internet MailC. Allocchio | Draft Standard | October 2001 |
| 3190 | RTP Payload Format for 12-bit DAT Audio and 20- and 24-bit Linear Sampled AudioK. Kobayashi, A. Ogawa, S. Casner, C. Bormann | Proposed Standard | January 2002 |
| 3189 | RTP Payload Format for DV (IEC 61834) VideoK. Kobayashi, A. Ogawa, S. Casner, C. Bormann · obsoleted by RFC 6469 | Proposed Standard | January 2002 |
| 3185 | Reuse of CMS Content Encryption KeysS. Farrell, S. Turner | Proposed Standard | October 2001 |
| 3183 | Domain Security Services using S/MIMET. Dean, W. Ottaway | Experimental | October 2001 |
| 3182 | Identity Representation for RSVPS. Yadav, R. Yavatkar, R. Pabbati, P. Ford, T. Moore, S. Herzog, R. Hess | Proposed Standard | October 2001 |
| 3173 | IP Payload Compression Protocol (IPComp)A. Shacham, B. Monsour, R. Pereira, M. Thomas | Proposed Standard | September 2001 |
| 3171 | IANA Guidelines for IPv4 Multicast Address AssignmentsZ. Albanna, K. Almeroth, D. Meyer, M. Schipper · obsoleted by RFC 5771 | Best Current Practice | August 2001 |
| 3168 | The Addition of Explicit Congestion Notification (ECN) to IPK. Ramakrishnan, S. Floyd, D. Black | Proposed Standard | September 2001 |
| 3165 | Definitions of Managed Objects for the Delegation of Management ScriptsD. Levi, J. Schoenwaelder | Proposed Standard | August 2001 |
| 3163 | ISO/IEC 9798-3 Authentication SASL MechanismR. Zuccherato, M. Nystrom | Experimental | August 2001 |
| 3162 | RADIUS and IPv6B. Aboba, G. Zorn, D. Mitton | Proposed Standard | August 2001 |
| 3161 | Internet X.509 Public Key Infrastructure Time-Stamp Protocol (TSP)C. Adams, P. Cain, D. Pinkas, R. Zuccherato | Proposed Standard | August 2001 |
| 3160 | The Tao of IETF - A Novice's Guide to the Internet Engineering Task ForceS. Harris · obsoleted by RFC 4677 | Informational | August 2001 |
| 3159 | Structure of Policy Provisioning Information (SPPI)K. McCloghrie, M. Fine, J. Seligson, K. Chan, S. Hahn, R. Sahita, A. Smith, F. Reichmeyer | Historic | August 2001 |
| 3157 | Securely Available Credentials - RequirementsA. Arsenault, S. Farrell | Informational | August 2001 |
| 3156 | MIME Security with OpenPGPM. Elkins, D. Del Torto, R. Levien, T. Roessler | Proposed Standard | August 2001 |
| 3153 | PPP MultiplexingR. Pazhyannur, I. Ali, C. Fox | Proposed Standard | August 2001 |
| 3148 | A Framework for Defining Empirical Bulk Transfer Capacity MetricsM. Mathis, M. Allman | Informational | July 2001 |
| 3146 | Transmission of IPv6 Packets over IEEE 1394 NetworksK. Fujisawa, A. Onoe | Proposed Standard | October 2001 |
| 3145 | L2TP Disconnect Cause InformationR. Verma, M. Verma, J. Carlson | Proposed Standard | July 2001 |
| 3144 | Remote Monitoring MIB Extensions for Interface Parameters MonitoringD. Romascanu | Proposed Standard | August 2001 |
| 3141 | CDMA2000 Wireless Data Requirements for AAAT. Hiller, P. Walsh, X. Chen, M. Munson, G. Dommety, S. Sivalingham, B. Lim, P. McCann, H. Shiino, B. Hirschman, S. Manning, R. Hsu, H. Koo, M. Lipford, P. Calhoun, C. Lo, E. Jaques, E. Campbell, Y. Xu, S. Baba, T. Ayaki, T. Seki, A. Hameed | Informational | June 2001 |
| 3140 | Per Hop Behavior Identification CodesD. Black, S. Brim, B. Carpenter, F. Le Faucheur | Proposed Standard | June 2001 |
| 3139 | Requirements for Configuration Management of IP-based NetworksL. Sanchez, K. McCloghrie, J. Saperia | Informational | June 2001 |
| 3138 | Extended Assignments in 233/8D. Meyer · obsoleted by RFC 5771 | Informational | June 2001 |
| 3126 | Electronic Signature Formats for long term electronic signaturesD. Pinkas, J. Ross, N. Pope · obsoleted by RFC 5126 | Informational | September 2001 |
| 3125 | Electronic Signature PoliciesJ. Ross, D. Pinkas, N. Pope | Experimental | September 2001 |
| 3124 | The Congestion ManagerH. Balakrishnan, S. Seshan | Proposed Standard | June 2001 |
| 3123 | A DNS RR Type for Lists of Address Prefixes (APL RR)P. Koch | Experimental | June 2001 |
| 3122 | Extensions to IPv6 Neighbor Discovery for Inverse Discovery SpecificationA. Conta | Proposed Standard | June 2001 |
| 3119 | A More Loss-Tolerant RTP Payload Format for MP3 AudioR. Finlayson · obsoleted by RFC 5219 | Proposed Standard | June 2001 |
| 3118 | Authentication for DHCP MessagesR. Droms, Ed., W. Arbaugh, Ed. | Proposed Standard | June 2001 |
| 3115 | Mobile IP Vendor/Organization-Specific ExtensionsG. Dommety, K. Leung | Proposed Standard | April 2001 |
| 3114 | Implementing Company Classification Policy with the S/MIME Security LabelW. Nicolls | Informational | May 2002 |
| 3112 | LDAP Authentication Password SchemaK. Zeilenga | Informational | May 2001 |
| 3111 | Service Location Protocol Modifications for IPv6E. Guttman | Proposed Standard | May 2001 |
| 3110 | RSA/SHA-1 SIGs and RSA KEYs in the Domain Name System (DNS)D. Eastlake 3rd | Proposed Standard | May 2001 |
| 3108 | Conventions for the use of the Session Description Protocol (SDP) for ATM Bearer ConnectionsR. Kumar, M. Mostafa | Proposed Standard | May 2001 |
| 3107 | Carrying Label Information in BGP-4Y. Rekhter, E. Rosen · obsoleted by RFC 8277 | Proposed Standard | May 2001 |
| 3105 | Finding an RSIP Server with SLPJ. Kempf, G. Montenegro | Experimental | October 2001 |
| 3104 | RSIP Support for End-to-end IPsecG. Montenegro, M. Borella | Experimental | October 2001 |
| 3103 | Realm Specific IP: Protocol SpecificationM. Borella, D. Grabelsky, J. Lo, K. Taniguchi | Experimental | October 2001 |
| 3102 | Realm Specific IP: FrameworkM. Borella, J. Lo, D. Grabelsky, G. Montenegro | Experimental | October 2001 |
| 3095 | RObust Header Compression (ROHC): Framework and four profiles: RTP, UDP, ESP, and uncompressedC. Bormann, C. Burmeister, M. Degermark, H. Fukushima, H. Hannu, L-E. Jonsson, R. Hakenberg, T. Koren, K. Le, Z. Liu, A. Martensson, A. Miyazaki, K. Svanbro, T. Wiebke, T. Yoshimura, H. Zheng | Proposed Standard | July 2001 |
| 3093 | Firewall Enhancement Protocol (FEP)M. Gaynor, S. Bradner | Informational | 1 April 2001 |
| 3091 | Pi Digit Generation ProtocolH. Kennedy | Informational | 1 April 2001 |
| 3090 | DNS Security Extension Clarification on Zone StatusE. Lewis · obsoleted by RFC 4033, RFC 4034, RFC 4035 | Proposed Standard | March 2001 |
| 3088 | OpenLDAP Root Service An experimental LDAP referral serviceK. Zeilenga | Experimental | April 2001 |
| 3084 | COPS Usage for Policy Provisioning (COPS-PR)K. Chan, J. Seligson, D. Durham, S. Gai, K. McCloghrie, S. Herzog, F. Reichmeyer, R. Yavatkar, A. Smith | Historic | March 2001 |
| 3083 | Baseline Privacy Interface Management Information Base for DOCSIS Compliant Cable Modems and Cable Modem Termination SystemsR. Woundy | Informational | March 2001 |
| 3082 | Notification and Subscription for SLPJ. Kempf, J. Goldschmidt | Experimental | March 2001 |
| 3079 | Deriving Keys for use with Microsoft Point-to-Point Encryption (MPPE)G. Zorn | Informational | March 2001 |
| 3078 | Microsoft Point-To-Point Encryption (MPPE) ProtocolG. Pall, G. Zorn | Informational | March 2001 |
| 3077 | A Link-Layer Tunneling Mechanism for Unidirectional LinksE. Duros, W. Dabbous, H. Izumiyama, N. Fujii, Y. Zhang | Proposed Standard | March 2001 |
| 3076 | Canonical XML Version 1.0J. Boyer | Informational | March 2001 |
| 3075 | XML-Signature Syntax and ProcessingD. Eastlake 3rd, J. Reagle, D. Solo · obsoleted by RFC 3275 | Proposed Standard | March 2001 |
| 3074 | DHC Load Balancing AlgorithmB. Volz, S. Gonczi, T. Lemon, R. Stevens | Proposed Standard | February 2001 |
| 3073 | Portable Font Resource (PFR) - application/font-tdpfr MIME Sub-type RegistrationJ. Collins | Informational | March 2001 |
| 3070 | Layer Two Tunneling Protocol (L2TP) over Frame RelayV. Rawat, R. Tio, S. Nanji, R. Verma | Proposed Standard | February 2001 |
| 3067 | TERENA'S Incident Object Description and Exchange Format RequirementsJ. Arvidsson, A. Cormack, Y. Demchenko, J. Meijer | Informational | February 2001 |
| 3066 | Tags for the Identification of LanguagesH. Alvestrand · obsoleted by RFC 4646, RFC 4647 | Best Current Practice | January 2001 |
| 3065 | Autonomous System Confederations for BGPP. Traina, D. McPherson, J. Scudder · obsoleted by RFC 5065 | Proposed Standard | February 2001 |
| 3064 | MGCP CAS PackagesB. Foster | Informational | February 2001 |
| 3062 | LDAP Password Modify Extended OperationK. Zeilenga | Proposed Standard | February 2001 |
| 3060 | Policy Core Information Model -- Version 1 SpecificationB. Moore, E. Ellesson, J. Strassner, A. Westerinen | Proposed Standard | February 2001 |
| 3059 | Attribute List Extension for the Service Location ProtocolE. Guttman | Proposed Standard | February 2001 |
| 3058 | Use of the IDEA Encryption Algorithm in CMSS. Teiwes, P. Hartmann, D. Kuenzi | Informational | February 2001 |
| 3057 | ISDN Q.921-User Adaptation LayerK. Morneault, S. Rengasami, M. Kalla, G. Sidebottom · obsoleted by RFC 4233 | Proposed Standard | February 2001 |
| 3056 | Connection of IPv6 Domains via IPv4 CloudsB. Carpenter, K. Moore | Proposed Standard | February 2001 |
| 3054 | Megaco IP Phone Media Gateway Application ProfileP. Blatherwick, R. Bell, P. Holland | Informational | January 2001 |
| 3051 | IP Payload Compression Using ITU-T V.44 Packet MethodJ. Heath, J. Border | Informational | January 2001 |
| 3050 | Common Gateway Interface for SIPJ. Lennox, H. Schulzrinne, J. Rosenberg | Informational | January 2001 |
| 3049 | TN3270E Service Location and Session BalancingJ. Naugle, K. Kasthurirangan, G. Ledford | Proposed Standard | January 2001 |
| 3047 | RTP Payload Format for ITU-T Recommendation G.722.1P. Luthi · obsoleted by RFC 5577 | Proposed Standard | January 2001 |
| 3046 | DHCP Relay Agent Information OptionM. Patrick | Proposed Standard | January 2001 |
| 3045 | Storing Vendor Information in the LDAP root DSEM. Meredith | Informational | January 2001 |
| 3042 | Enhancing TCP's Loss Recovery Using Limited TransmitM. Allman, H. Balakrishnan, S. Floyd | Proposed Standard | January 2001 |
| 3039 | Internet X.509 Public Key Infrastructure Qualified Certificates ProfileS. Santesson, W. Polk, P. Barzin, M. Nystrom · obsoleted by RFC 3739 | Proposed Standard | January 2001 |
| 3036 | LDP SpecificationL. Andersson, P. Doolan, N. Feldman, A. Fredette, B. Thomas · obsoleted by RFC 5036 | Proposed Standard | January 2001 |
| 3035 | MPLS using LDP and ATM VC SwitchingB. Davie, J. Lawrence, K. McCloghrie, E. Rosen, G. Swallow, Y. Rekhter, P. Doolan | Proposed Standard | January 2001 |
| 3034 | Use of Label Switching on Frame Relay Networks SpecificationA. Conta, P. Doolan, A. Malis | Proposed Standard | January 2001 |
| 3032 | MPLS Label Stack EncodingE. Rosen, D. Tappan, G. Fedorkow, Y. Rekhter, D. Farinacci, T. Li, A. Conta | Proposed Standard | January 2001 |
| 3031 | Multiprotocol Label Switching ArchitectureE. Rosen, A. Viswanathan, R. Callon | Proposed Standard | January 2001 |
| 3030 | SMTP Service Extensions for Transmission of Large and Binary MIME MessagesG. Vaudreuil | Proposed Standard | December 2000 |
| 3029 | Internet X.509 Public Key Infrastructure Data Validation and Certification Server ProtocolsC. Adams, P. Sylvester, M. Zolotarev, R. Zuccherato | Experimental | February 2001 |
| 3028 | Sieve: A Mail Filtering LanguageT. Showalter · obsoleted by RFC 5228, RFC 5429 | Proposed Standard | January 2001 |
| 3025 | Mobile IP Vendor/Organization-Specific ExtensionsG. Dommety, K. Leung · obsoleted by RFC 3115 | Proposed Standard | February 2001 |
| 3024 | Reverse Tunneling for Mobile IP, revisedG. Montenegro, Ed. | Proposed Standard | January 2001 |
| 3023 | XML Media TypesM. Murata, S. St. Laurent, D. Kohn · obsoleted by RFC 7303 | Proposed Standard | January 2001 |
| 3019 | IP Version 6 Management Information Base for The Multicast Listener Discovery ProtocolB. Haberman, R. Worzella · obsoleted by RFC 5519 | Proposed Standard | January 2001 |
| 3018 | Unified Memory Space Protocol SpecificationA. Bogdanov | Experimental | December 2000 |
| 3017 | XML DTD for Roaming Access Phone BookM. Riegel, G. Zorn | Proposed Standard | December 2000 |
| 3016 | RTP Payload Format for MPEG-4 Audio/Visual StreamsY. Kikuchi, T. Nomura, S. Fukunaga, Y. Matsui, H. Kimata · obsoleted by RFC 6416 | Proposed Standard | November 2000 |
| 3015 | Megaco Protocol Version 1.0F. Cuervo, N. Greene, A. Rayhan, C. Huitema, B. Rosen, J. Segers · obsoleted by RFC 3525 | Proposed Standard | November 2000 |
| 3014 | Notification Log MIBR. Kavasseri | Proposed Standard | November 2000 |
| 3013 | Recommended Internet Service Provider Security Services and ProceduresT. Killalea | Best Current Practice | November 2000 |
| 3012 | Mobile IPv4 Challenge/Response ExtensionsC. Perkins, P. Calhoun · obsoleted by RFC 4721 | Proposed Standard | November 2000 |
| 3011 | The IPv4 Subnet Selection Option for DHCPG. Waters | Proposed Standard | November 2000 |
| 3010 | NFS version 4 ProtocolS. Shepler, B. Callaghan, D. Robinson, R. Thurlow, C. Beame, M. Eisler, D. Noveck · obsoleted by RFC 3530 | Proposed Standard | December 2000 |
| 3008 | Domain Name System Security (DNSSEC) Signing AuthorityB. Wellington · obsoleted by RFC 4033, RFC 4034, RFC 4035 | Proposed Standard | November 2000 |
| 3007 | Secure Domain Name System (DNS) Dynamic UpdateB. Wellington | Proposed Standard | November 2000 |
| 3004 | The User Class Option for DHCPG. Stump, R. Droms, Y. Gu, R. Vyaghrapuri, A. Demirtjis, B. Beser, J. Privat | Proposed Standard | November 2000 |
| 3003 | The audio/mpeg Media TypeM. Nilsson | Proposed Standard | November 2000 |
| 2989 | Criteria for Evaluating AAA Protocols for Network AccessB. Aboba, P. Calhoun, S. Glass, T. Hiller, P. McCann, H. Shiino, P. Walsh, G. Zorn, G. Dommety, C. Perkins, B. Patil, D. Mitton, S. Manning, M. Beadles, X. Chen, S. Sivalingham, A. Hameed, M. Munson, S. Jacobs, B. Lim, B. Hirschman, R. Hsu, H. Koo, M. Lipford, E. Campbell, Y. Xu, S. Baba, E. Jaques | Informational | November 2000 |
| 2988 | Computing TCP's Retransmission TimerV. Paxson, M. Allman · obsoleted by RFC 6298 | Proposed Standard | November 2000 |
| 2985 | PKCS #9: Selected Object Classes and Attribute Types Version 2.0M. Nystrom, B. Kaliski | Informational | November 2000 |
| 2984 | Use of the CAST-128 Encryption Algorithm in CMSC. Adams | Proposed Standard | October 2000 |
| 2982 | Distributed Management Expression MIBR. Kavasseri, Ed. | Proposed Standard | October 2000 |
| 2981 | Event MIBR. Kavasseri, Ed. | Proposed Standard | October 2000 |
| 2979 | Behavior of and Requirements for Internet FirewallsN. Freed | Informational | October 2000 |
| 2978 | IANA Charset Registration ProceduresN. Freed, J. Postel | Best Current Practice | October 2000 |
| 2977 | Mobile IP Authentication, Authorization, and Accounting RequirementsS. Glass, T. Hiller, S. Jacobs, C. Perkins | Informational | October 2000 |
| 2975 | Introduction to Accounting ManagementB. Aboba, J. Arkko, D. Harrington | Informational | October 2000 |
| 2974 | Session Announcement ProtocolM. Handley, C. Perkins, E. Whelan | Experimental | October 2000 |
| 2971 | IMAP4 ID extensionT. Showalter | Proposed Standard | October 2000 |
| 2965 | HTTP State Management MechanismD. Kristol, L. Montulli · obsoleted by RFC 6265 | Historic | October 2000 |
| 2961 | RSVP Refresh Overhead Reduction ExtensionsL. Berger, D. Gan, G. Swallow, P. Pan, F. Tommasi, S. Molendini | Proposed Standard | April 2001 |
| 2960 | Stream Control Transmission ProtocolR. Stewart, Q. Xie, K. Morneault, C. Sharp, H. Schwarzbauer, T. Taylor, I. Rytina, M. Kalla, L. Zhang, V. Paxson · obsoleted by RFC 4960 | Proposed Standard | October 2000 |
| 2959 | Real-Time Transport Protocol Management Information BaseM. Baugher, B. Strahm, I. Suconick | Proposed Standard | October 2000 |
| 2955 | Definitions of Managed Objects for Monitoring and Controlling the Frame Relay/ATM PVC Service Interworking FunctionK. Rehbehn, O. Nicklass, G. Mouradian | Proposed Standard | October 2000 |
| 2937 | The Name Service Search Option for DHCPC. Smith | Proposed Standard | September 2000 |
| 2935 | Internet Open Trading Protocol (IOTP) HTTP SupplementD. Eastlake 3rd, C. Smith | Proposed Standard | September 2000 |
| 2931 | DNS Request and Transaction Signatures ( SIG(0)s )D. Eastlake 3rd | Proposed Standard | September 2000 |
| 2930 | Secret Key Establishment for DNS (TKEY RR)D. Eastlake 3rd | Proposed Standard | September 2000 |
| 2927 | MIME Directory Profile for LDAP SchemaM. Wahl | Informational | September 2000 |
| 2926 | Conversion of LDAP Schemas to and from SLP TemplatesJ. Kempf, R. Moats, P. St. Pierre | Informational | September 2000 |
| 2925 | Definitions of Managed Objects for Remote Ping, Traceroute, and Lookup OperationsK. White · obsoleted by RFC 4560 | Proposed Standard | September 2000 |
| 2923 | TCP Problems with Path MTU DiscoveryK. Lahey | Informational | September 2000 |
| 2921 | 6BONE pTLA and pNLA Formats (pTLA)B. Fink | Informational | September 2000 |
| 2919 | List-Id: A Structured Field and Namespace for the Identification of Mailing ListsR. Chandhok, G. Wenger | Proposed Standard | March 2001 |
| 2916 | E.164 number and DNSP. Faltstrom · obsoleted by RFC 3761 | Proposed Standard | September 2000 |
| 2915 | The Naming Authority Pointer (NAPTR) DNS Resource RecordM. Mealling, R. Daniel · obsoleted by RFC 3401, RFC 3402, RFC 3403, RFC 3404 | Proposed Standard | September 2000 |
| 2914 | Congestion Control PrinciplesS. Floyd | Best Current Practice | September 2000 |
| 2911 | Internet Printing Protocol/1.1: Model and SemanticsT. Hastings, Ed., R. Herriot, R. deBry, S. Isaacson, P. Powell · obsoleted by RFC 8011 | Proposed Standard | September 2000 |
| 2910 | Internet Printing Protocol/1.1: Encoding and TransportR. Herriot, Ed., S. Butler, P. Moore, R. Turner, J. Wenn · obsoleted by RFC 8010 | Proposed Standard | September 2000 |
| 2909 | The Multicast Address-Set Claim (MASC) ProtocolP. Radoslavov, D. Estrin, R. Govindan, M. Handley, S. Kumar, D. Thaler | Historic | September 2000 |
| 2907 | MADCAP Multicast Scope Nesting State OptionR. Kermode | Proposed Standard | September 2000 |
| 2906 | AAA Authorization RequirementsS. Farrell, J. Vollbrecht, P. Calhoun, L. Gommans, G. Gross, B. de Bruijn, C. de Laat, M. Holdrege, D. Spence | Informational | August 2000 |
| 2905 | AAA Authorization Application ExamplesJ. Vollbrecht, P. Calhoun, S. Farrell, L. Gommans, G. Gross, B. de Bruijn, C. de Laat, M. Holdrege, D. Spence | Informational | August 2000 |
| 2904 | AAA Authorization FrameworkJ. Vollbrecht, P. Calhoun, S. Farrell, L. Gommans, G. Gross, B. de Bruijn, C. de Laat, M. Holdrege, D. Spence | Informational | August 2000 |
| 2897 | Proposal for an MGCP Advanced Audio PackageD. Cromwell | Informational | August 2000 |
| 2895 | Remote Network Monitoring MIB Protocol Identifier ReferenceA. Bierman, C. Bucci, R. Iddon | Draft Standard | August 2000 |
| 2894 | Router Renumbering for IPv6M. Crawford | Proposed Standard | August 2000 |
| 2893 | Transition Mechanisms for IPv6 Hosts and RoutersR. Gilligan, E. Nordmark · obsoleted by RFC 4213 | Proposed Standard | August 2000 |
| 2891 | LDAP Control Extension for Server Side Sorting of Search ResultsT. Howes, M. Wahl, A. Anantha | Proposed Standard | August 2000 |
| 2890 | Key and Sequence Number Extensions to GREG. Dommety | Proposed Standard | September 2000 |
| 2889 | Benchmarking Methodology for LAN Switching DevicesR. Mandeville, J. Perser | Informational | August 2000 |
| 2886 | Megaco ErrataT. Taylor · obsoleted by RFC 3015 | Historic | August 2000 |
| 2878 | PPP Bridging Control Protocol (BCP)M. Higashiyama, F. Baker · obsoleted by RFC 3518 | Proposed Standard | July 2000 |
| 2876 | Use of the KEA and SKIPJACK Algorithms in CMSJ. Pawling | Informational | July 2000 |
| 2874 | DNS Extensions to Support IPv6 Address Aggregation and RenumberingM. Crawford, C. Huitema | Historic | July 2000 |
| 2872 | Application and Sub Application Identity Policy Element for Use with RSVPY. Bernet, R. Pabbati | Proposed Standard | June 2000 |
| 2870 | Root Name Server Operational RequirementsR. Bush, D. Karrenberg, M. Kosters, R. Plzak · obsoleted by RFC 7720 | Best Current Practice | June 2000 |
| 2869 | RADIUS ExtensionsC. Rigney, W. Willats, P. Calhoun | Informational | June 2000 |
| 2868 | RADIUS Attributes for Tunnel Protocol SupportG. Zorn, D. Leifer, A. Rubens, J. Shriver, M. Holdrege, I. Goyret | Informational | June 2000 |
| 2867 | RADIUS Accounting Modifications for Tunnel Protocol SupportG. Zorn, B. Aboba, D. Mitton | Informational | June 2000 |
| 2866 | RADIUS AccountingC. Rigney | Informational | June 2000 |
| 2865 | Remote Authentication Dial In User Service (RADIUS)C. Rigney, S. Willens, A. Rubens, W. Simpson | Draft Standard | June 2000 |
| 2863 | The Interfaces Group MIBK. McCloghrie, F. Kastenholz | Draft Standard | June 2000 |
| 2862 | RTP Payload Format for Real-Time PointersM. Civanlar, G. Cash | Proposed Standard | June 2000 |
| 2857 | The Use of HMAC-RIPEMD-160-96 within ESP and AHA. Keromytis, N. Provos | Proposed Standard | June 2000 |
| 2855 | DHCP for IEEE 1394K. Fujisawa | Proposed Standard | June 2000 |
| 2852 | Deliver By SMTP Service ExtensionD. Newman | Proposed Standard | June 2000 |
| 2851 | Textual Conventions for Internet Network AddressesM. Daniele, B. Haberman, S. Routhier, J. Schoenwaelder · obsoleted by RFC 3291 | Proposed Standard | June 2000 |
| 2849 | The LDAP Data Interchange Format (LDIF) - Technical SpecificationG. Good | Proposed Standard | June 2000 |
| 2848 | The PINT Service Protocol: Extensions to SIP and SDP for IP Access to Telephone Call ServicesS. Petrack, L. Conroy | Proposed Standard | June 2000 |
| 2847 | LIPKEY - A Low Infrastructure Public Key Mechanism Using SPKMM. Eisler | Proposed Standard | June 2000 |
| 2846 | GSTN Address Element Extensions in E-mail ServicesC. Allocchio | Proposed Standard | June 2000 |
| 2845 | Secret Key Transaction Authentication for DNS (TSIG)P. Vixie, O. Gudmundsson, D. Eastlake 3rd, B. Wellington · obsoleted by RFC 8945 | Proposed Standard | May 2000 |
| 2840 | TELNET KERMIT OPTIONJ. Altman, F. da Cruz | Informational | May 2000 |
| 2839 | Internet Kermit ServiceF. da Cruz, J. Altman | Informational | May 2000 |
| 2836 | Per Hop Behavior Identification CodesS. Brim, B. Carpenter, F. Le Faucheur · obsoleted by RFC 3140 | Proposed Standard | May 2000 |
| 2835 | IP and ARP over HIPPI-6400 (GSN)J.-M. Pittet | Proposed Standard | May 2000 |
| 2834 | ARP and IP Broadcast over HIPPI-800J.-M. Pittet | Proposed Standard | May 2000 |
| 2833 | RTP Payload for DTMF Digits, Telephony Tones and Telephony SignalsH. Schulzrinne, S. Petrack · obsoleted by RFC 4733, RFC 4734 | Proposed Standard | May 2000 |
| 2832 | NSI Registry Registrar Protocol (RRP) Version 1.1.0S. Hollenbeck, M. Srivastava | Informational | May 2000 |
| 2831 | Using Digest Authentication as a SASL MechanismP. Leach, C. Newman · obsoleted by RFC 6331 | Historic | May 2000 |
| 2830 | Lightweight Directory Access Protocol (v3): Extension for Transport Layer SecurityJ. Hodges, R. Morgan, M. Wahl · obsoleted by RFC 4510, RFC 4511, RFC 4513 | Proposed Standard | May 2000 |
| 2829 | Authentication Methods for LDAPM. Wahl, H. Alvestrand, J. Hodges, R. Morgan · obsoleted by RFC 4510, RFC 4513 | Proposed Standard | May 2000 |
| 2828 | Internet Security GlossaryR. Shirey · obsoleted by RFC 4949 | Informational | May 2000 |
| 2822 | Internet Message FormatP. Resnick, Ed. · obsoleted by RFC 5322 | Proposed Standard | April 2001 |
| 2820 | Access Control Requirements for LDAPE. Stokes, D. Byrne, B. Blakley, P. Behera | Informational | May 2000 |
| 2818 | HTTP Over TLSE. Rescorla · obsoleted by RFC 9110 | Informational | May 2000 |
| 2817 | Upgrading to TLS Within HTTP/1.1R. Khare, S. Lawrence | Proposed Standard | May 2000 |
| 2813 | Internet Relay Chat: Server ProtocolC. Kalt | Informational | April 2000 |
| 2812 | Internet Relay Chat: Client ProtocolC. Kalt | Informational | April 2000 |
| 2811 | Internet Relay Chat: Channel ManagementC. Kalt | Informational | April 2000 |
| 2810 | Internet Relay Chat: ArchitectureC. Kalt | Informational | April 2000 |
| 2809 | Implementation of L2TP Compulsory Tunneling via RADIUSB. Aboba, G. Zorn | Informational | April 2000 |
| 2808 | The SecurID(r) SASL MechanismM. Nystrom | Informational | April 2000 |
| 2806 | URLs for Telephone CallsA. Vaha-Sipila · obsoleted by RFC 3966 | Proposed Standard | April 2000 |
| 2805 | Media Gateway Control Protocol Architecture and RequirementsN. Greene, M. Ramalho, B. Rosen | Informational | April 2000 |
| 2797 | Certificate Management Messages over CMSM. Myers, X. Liu, J. Schaad, J. Weinstein · obsoleted by RFC 5272 | Proposed Standard | April 2000 |
| 2794 | Mobile IP Network Access Identifier Extension for IPv4P. Calhoun, C. Perkins | Proposed Standard | March 2000 |
| 2793 | RTP Payload for Text ConversationG. Hellstrom · obsoleted by RFC 4103 | Proposed Standard | May 2000 |
| 2790 | Host Resources MIBS. Waldbusser, P. Grillo | Draft Standard | March 2000 |
| 2786 | Diffie-Helman USM Key Management Information Base and Textual ConventionM. St. Johns | Experimental | March 2000 |
| 2784 | Generic Routing Encapsulation (GRE)D. Farinacci, T. Li, S. Hanks, D. Meyer, P. Traina | Proposed Standard | March 2000 |
| 2783 | Pulse-Per-Second API for UNIX-like Operating Systems, Version 1.0J. Mogul, D. Mills, J. Brittenson, J. Stone, U. Windl | Informational | March 2000 |
| 2782 | A DNS RR for specifying the location of services (DNS SRV)A. Gulbrandsen, P. Vixie, L. Esibov | Proposed Standard | February 2000 |
| 2781 | UTF-16, an encoding of ISO 10646P. Hoffman, F. Yergeau | Informational | February 2000 |
| 2779 | Instant Messaging / Presence Protocol RequirementsM. Day, S. Aggarwal, G. Mohr, J. Vincent | Informational | February 2000 |
| 2776 | Multicast-Scope Zone Announcement Protocol (MZAP)M. Handley, D. Thaler, R. Kermode | Historic | February 2000 |
| 2774 | An HTTP Extension FrameworkH. Nielsen, P. Leach, S. Lawrence | Historic | February 2000 |
| 2772 | 6Bone Backbone Routing GuidelinesR. Rockell, R. Fink | Informational | February 2000 |
| 2769 | Routing Policy System ReplicationC. Villamizar, C. Alaettinoglu, R. Govindan, D. Meyer | Proposed Standard | February 2000 |
| 2766 | Network Address Translation - Protocol Translation (NAT-PT)G. Tsirtsis, P. Srisuresh · obsoleted by RFC 4966 | Historic | February 2000 |
| 2765 | Stateless IP/ICMP Translation Algorithm (SIIT)E. Nordmark · obsoleted by RFC 6145 | Proposed Standard | February 2000 |
| 2761 | Terminology for ATM BenchmarkingJ. Dunn, C. Martin | Informational | February 2000 |
| 2759 | Microsoft PPP CHAP Extensions, Version 2G. Zorn | Informational | January 2000 |
| 2758 | Definitions of Managed Objects for Service Level Agreements Performance MonitoringK. White | Experimental | February 2000 |
| 2754 | RPS IANA IssuesC. Alaettinoglu, C. Villamizar, R. Govindan · obsoleted by RFC 6254 | Historic | January 2000 |
| 2752 | Identity Representation for RSVPS. Yadav, R. Yavatkar, R. Pabbati, P. Ford, T. Moore, S. Herzog · obsoleted by RFC 3182 | Proposed Standard | January 2000 |
| 2748 | The COPS (Common Open Policy Service) ProtocolD. Durham, Ed., J. Boyle, R. Cohen, S. Herzog, R. Rajan, A. Sastry | Proposed Standard | January 2000 |
| 2747 | RSVP Cryptographic AuthenticationF. Baker, B. Lindell, M. Talwar | Proposed Standard | January 2000 |
| 2741 | Agent Extensibility (AgentX) Protocol Version 1M. Daniele, B. Wijnen, M. Ellison, D. Francisco | Draft Standard | January 2000 |
| 2735 | NHRP Support for Virtual Private NetworksB. Fox, B. Petri | Proposed Standard | December 1999 |
| 2734 | IPv4 over IEEE 1394P. Johansson | Proposed Standard | December 1999 |
| 2733 | An RTP Payload Format for Generic Forward Error CorrectionJ. Rosenberg, H. Schulzrinne · obsoleted by RFC 5109 | Proposed Standard | December 1999 |
| 2730 | Multicast Address Dynamic Client Allocation Protocol (MADCAP)S. Hanna, B. Patel, M. Shah | Proposed Standard | December 1999 |
| 2728 | The Transmission of IP Over the Vertical Blanking Interval of a Television SignalR. Panabaker, S. Wegerif, D. Zigmond | Proposed Standard | November 1999 |
| 2717 | Registration Procedures for URL Scheme NamesR. Petke, I. King · obsoleted by RFC 4395 | Best Current Practice | November 1999 |
| 2716 | PPP EAP TLS Authentication ProtocolB. Aboba, D. Simon · obsoleted by RFC 5216 | Experimental | October 1999 |
| 2715 | Interoperability Rules for Multicast Routing ProtocolsD. Thaler | Informational | October 1999 |
| 2711 | IPv6 Router Alert OptionC. Partridge, A. Jackson | Proposed Standard | October 1999 |
| 2710 | Multicast Listener Discovery (MLD) for IPv6S. Deering, W. Fenner, B. Haberman | Proposed Standard | October 1999 |
| 2707 | Job Monitoring MIB - V1.0R. Bergman, T. Hastings, S. Isaacson, H. Lewis | Informational | November 1999 |
| 2702 | Requirements for Traffic Engineering Over MPLSD. Awduche, J. Malcolm, J. Agogbua, M. O'Dell, J. McManus | Informational | September 1999 |
| 2696 | LDAP Control Extension for Simple Paged Results ManipulationC. Weider, A. Herron, A. Anantha, T. Howes | Informational | September 1999 |
| 2688 | Integrated Services Mappings for Low Speed NetworksS. Jackowski, D. Putzolu, E. Crawley, B. Davie | Proposed Standard | September 1999 |
| 2687 | PPP in a Real-time Oriented HDLC-like FramingC. Bormann | Proposed Standard | September 1999 |
| 2686 | The Multi-Class Extension to Multi-Link PPPC. Bormann | Proposed Standard | September 1999 |
| 2684 | Multiprotocol Encapsulation over ATM Adaptation Layer 5D. Grossman, J. Heinanen | Proposed Standard | September 1999 |
| 2683 | IMAP4 Implementation RecommendationsB. Leiba | Informational | September 1999 |
| 2681 | A Round-trip Delay Metric for IPPMG. Almes, S. Kalidindi, M. Zekauskas | Proposed Standard | September 1999 |
| 2680 | A One-way Packet Loss Metric for IPPMG. Almes, S. Kalidindi, M. Zekauskas · obsoleted by RFC 7680 | Proposed Standard | September 1999 |
| 2679 | A One-way Delay Metric for IPPMG. Almes, S. Kalidindi, M. Zekauskas · obsoleted by RFC 7679 | Proposed Standard | September 1999 |
| 2677 | Definitions of Managed Objects for the NBMA Next Hop Resolution Protocol (NHRP)M. Greene, J. Cucchiara, J. Luciani | Proposed Standard | August 1999 |
| 2673 | Binary Labels in the Domain Name SystemM. Crawford · obsoleted by RFC 6891 | Historic | August 1999 |
| 2672 | Non-Terminal DNS Name RedirectionM. Crawford · obsoleted by RFC 6672 | Proposed Standard | August 1999 |
| 2669 | DOCSIS Cable Device MIB Cable Device Management Information Base for DOCSIS compliant Cable Modems and Cable Modem Termination SystemsM. St. Johns, Ed. · obsoleted by RFC 4639 | Proposed Standard | August 1999 |
| 2668 | Definitions of Managed Objects for IEEE 802.3 Medium Attachment Units (MAUs)A. Smith, J. Flick, K. de Graaf, D. Romascanu, D. McMaster, K. McCloghrie, S. Roberts · obsoleted by RFC 3636 | Proposed Standard | August 1999 |
| 2665 | Definitions of Managed Objects for the Ethernet-like Interface TypesJ. Flick, J. Johnson · obsoleted by RFC 3635 | Proposed Standard | August 1999 |
| 2661 | Layer Two Tunneling Protocol "L2TP"W. Townsley, A. Valencia, A. Rubens, G. Pall, G. Zorn, B. Palter | Proposed Standard | August 1999 |
| 2658 | RTP Payload Format for PureVoice(tm) AudioK. McKay | Proposed Standard | August 1999 |
| 2653 | CIP Transport ProtocolsJ. Allen, P. Leach, R. Hedberg | Proposed Standard | August 1999 |
| 2652 | MIME Object Definitions for the Common Indexing Protocol (CIP)J. Allen, M. Mealling | Proposed Standard | August 1999 |
| 2650 | Using RPSL in PracticeD. Meyer, J. Schmitz, C. Orange, M. Prior, C. Alaettinoglu | Informational | August 1999 |
| 2646 | The Text/Plain Format ParameterR. Gellens, Ed. · obsoleted by RFC 3676 | Proposed Standard | August 1999 |
| 2645 | ON-DEMAND MAIL RELAY (ODMR) SMTP with Dynamic IP AddressesR. Gellens | Proposed Standard | August 1999 |
| 2644 | Changing the Default for Directed Broadcasts in RoutersD. Senie | Best Current Practice | August 1999 |
| 2640 | Internationalization of the File Transfer ProtocolB. Curtin | Proposed Standard | July 1999 |
| 2639 | Internet Printing Protocol/1.0: Implementer's GuideT. Hastings, C. Manros · obsoleted by RFC 3196 | Informational | July 1999 |
| 2637 | Point-to-Point Tunneling Protocol (PPTP)K. Hamzeh, G. Pall, W. Verthein, J. Taarud, W. Little, G. Zorn | Informational | July 1999 |
| 2634 | Enhanced Security Services for S/MIMEP. Hoffman, Ed. | Proposed Standard | June 1999 |
| 2633 | S/MIME Version 3 Message SpecificationB. Ramsdell, Ed. · obsoleted by RFC 3851 | Proposed Standard | June 1999 |
| 2632 | S/MIME Version 3 Certificate HandlingB. Ramsdell, Ed. · obsoleted by RFC 3850 | Proposed Standard | June 1999 |
| 2631 | Diffie-Hellman Key Agreement MethodE. Rescorla | Proposed Standard | June 1999 |
| 2625 | IP and ARP over Fibre ChannelM. Rajagopal, R. Bhagwat, W. Rickard · obsoleted by RFC 4338 | Proposed Standard | June 1999 |
| 2624 | NFS Version 4 Design ConsiderationsS. Shepler | Informational | June 1999 |
| 2623 | NFS Version 2 and Version 3 Security Issues and the NFS Protocol's Use of RPCSEC_GSS and Kerberos V5M. Eisler | Proposed Standard | June 1999 |
| 2616 | Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235 | Draft Standard | June 1999 |
| 2615 | PPP over SONET/SDHA. Malis, W. Simpson | Proposed Standard | June 1999 |
| 2614 | An API for Service LocationJ. Kempf, E. Guttman | Informational | June 1999 |
| 2613 | Remote Network Monitoring MIB Extensions for Switched Networks Version 1.0R. Waterman, B. Lahaye, D. Romascanu, S. Waldbusser | Draft Standard | June 1999 |
| 2610 | DHCP Options for Service Location ProtocolC. Perkins, E. Guttman | Proposed Standard | June 1999 |
| 2609 | Service Templates and Service: SchemesE. Guttman, C. Perkins, J. Kempf | Proposed Standard | June 1999 |
| 2608 | Service Location Protocol, Version 2E. Guttman, C. Perkins, J. Veizades, M. Day | Proposed Standard | June 1999 |
| 2607 | Proxy Chaining and Policy Implementation in RoamingB. Aboba, J. Vollbrecht | Informational | June 1999 |
| 2598 | An Expedited Forwarding PHBV. Jacobson, K. Nichols, K. Poduri · obsoleted by RFC 3246 | Proposed Standard | June 1999 |
| 2597 | Assured Forwarding PHB GroupJ. Heinanen, F. Baker, W. Weiss, J. Wroclawski | Proposed Standard | June 1999 |
| 2596 | Use of Language Codes in LDAPM. Wahl, T. Howes · obsoleted by RFC 3866 | Proposed Standard | May 1999 |
| 2595 | Using TLS with IMAP, POP3 and ACAPC. Newman | Proposed Standard | June 1999 |
| 2594 | Definitions of Managed Objects for WWW ServicesH. Hazewinkel, C. Kalbfleisch, J. Schoenwaelder | Proposed Standard | May 1999 |
| 2592 | Definitions of Managed Objects for the Delegation of Management ScriptD. Levi, J. Schoenwaelder · obsoleted by RFC 3165 | Proposed Standard | May 1999 |
| 2591 | Definitions of Managed Objects for Scheduling Management OperationsD. Levi, J. Schoenwaelder · obsoleted by RFC 3231 | Proposed Standard | May 1999 |
| 2590 | Transmission of IPv6 Packets over Frame Relay Networks SpecificationA. Conta, A. Malis, M. Mueller | Proposed Standard | May 1999 |
| 2587 | Internet X.509 Public Key Infrastructure LDAPv2 SchemaS. Boeyen, T. Howes, P. Richard · obsoleted by RFC 4523 | Proposed Standard | June 1999 |
| 2584 | Definitions of Managed Objects for APPN/HPR in IP NetworksB. Clouston, B. Moore | Proposed Standard | May 1999 |
| 2581 | TCP Congestion ControlM. Allman, V. Paxson, W. Stevens · obsoleted by RFC 5681 | Proposed Standard | April 1999 |
| 2576 | Coexistence between Version 1, Version 2, and Version 3 of the Internet-standard Network Management FrameworkR. Frye, D. Levi, S. Routhier, B. Wijnen · obsoleted by RFC 3584 | Proposed Standard | March 2000 |
| 2575 | View-based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP)B. Wijnen, R. Presuhn, K. McCloghrie · obsoleted by RFC 3415 | Draft Standard | April 1999 |
| 2574 | User-based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3)U. Blumenthal, B. Wijnen · obsoleted by RFC 3414 | Draft Standard | April 1999 |
| 2573 | SNMP ApplicationsD. Levi, P. Meyer, B. Stewart · obsoleted by RFC 3413 | Draft Standard | April 1999 |
| 2572 | Message Processing and Dispatching for the Simple Network Management Protocol (SNMP)J. Case, D. Harrington, R. Presuhn, B. Wijnen · obsoleted by RFC 3412 | Draft Standard | April 1999 |
| 2571 | An Architecture for Describing SNMP Management FrameworksB. Wijnen, D. Harrington, R. Presuhn · obsoleted by RFC 3411 | Draft Standard | April 1999 |
| 2569 | Mapping between LPD and IPP ProtocolsR. Herriot, Ed., T. Hastings, N. Jacobs, J. Martin | Experimental | April 1999 |
| 2566 | Internet Printing Protocol/1.0: Model and SemanticsR. deBry, T. Hastings, R. Herriot, S. Isaacson, P. Powell · obsoleted by RFC 2911 | Experimental | April 1999 |
| 2565 | Internet Printing Protocol/1.0: Encoding and TransportR. Herriot, Ed., S. Butler, P. Moore, R. Turner · obsoleted by RFC 2910 | Experimental | April 1999 |
| 2564 | Application Management MIBC. Kalbfleisch, C. Krupczak, R. Presuhn, J. Saperia | Proposed Standard | May 1999 |
| 2563 | DHCP Option to Disable Stateless Auto-Configuration in IPv4 ClientsR. Troll | Proposed Standard | May 1999 |
| 2562 | Definitions of Protocol and Managed Objects for TN3270E Response Time Collection Using SMIv2 (TN3270E-RT-MIB)K. White, R. Moore | Proposed Standard | April 1999 |
| 2561 | Base Definitions of Managed Objects for TN3270E Using SMIv2K. White, R. Moore | Proposed Standard | April 1999 |
| 2560 | X.509 Internet Public Key Infrastructure Online Certificate Status Protocol - OCSPM. Myers, R. Ankney, A. Malpani, S. Galperin, C. Adams · obsoleted by RFC 6960 | Proposed Standard | June 1999 |
| 2559 | Internet X.509 Public Key Infrastructure Operational Protocols - LDAPv2S. Boeyen, T. Howes, P. Richard · obsoleted by RFC 3494 | Historic | April 1999 |
| 2557 | MIME Encapsulation of Aggregate Documents, such as HTML (MHTML)J. Palme, A. Hopmann, N. Shelness | Proposed Standard | March 1999 |
| 2554 | SMTP Service Extension for AuthenticationJ. Myers · obsoleted by RFC 4954 | Proposed Standard | March 1999 |
| 2548 | Microsoft Vendor-specific RADIUS AttributesG. Zorn | Informational | March 1999 |
| 2546 | 6Bone Routing PracticeA. Durand, B. Buclin · obsoleted by RFC 2772 | Informational | March 1999 |
| 2543 | SIP: Session Initiation ProtocolM. Handley, H. Schulzrinne, E. Schooler, J. Rosenberg · obsoleted by RFC 3261, RFC 3262, RFC 3263, RFC 3264, RFC 3265 | Proposed Standard | March 1999 |
| 2538 | Storing Certificates in the Domain Name System (DNS)D. Eastlake 3rd, O. Gudmundsson · obsoleted by RFC 4398 | Proposed Standard | March 1999 |
| 2537 | RSA/MD5 KEYs and SIGs in the Domain Name System (DNS)D. Eastlake 3rd · obsoleted by RFC 3110 | Proposed Standard | March 1999 |
| 2535 | Domain Name System Security ExtensionsD. Eastlake 3rd · obsoleted by RFC 4033, RFC 4034, RFC 4035 | Proposed Standard | March 1999 |
| 2533 | A Syntax for Describing Media Feature SetsG. Klyne | Proposed Standard | March 1999 |
| 2532 | Extended Facsimile Using Internet MailL. Masinter, D. Wing | Proposed Standard | March 1999 |
| 2531 | Content Feature Schema for Internet FaxG. Klyne, L. McIntyre · obsoleted by RFC 2879 | Proposed Standard | March 1999 |
| 2530 | Indicating Supported Media Features Using Extensions to DSN and MDND. Wing | Proposed Standard | March 1999 |
| 2529 | Transmission of IPv6 over IPv4 Domains without Explicit TunnelsB. Carpenter, C. Jung | Proposed Standard | March 1999 |
| 2526 | Reserved IPv6 Subnet Anycast AddressesD. Johnson, S. Deering | Proposed Standard | March 1999 |
| 2525 | Known TCP Implementation ProblemsV. Paxson, M. Allman, S. Dawson, W. Fenner, J. Griner, I. Heavens, K. Lahey, J. Semke, B. Volz | Informational | March 1999 |
| 2524 | Neda's Efficient Mail Submission and Delivery (EMSD) Protocol Specification Version 1.3M. Banan | Informational | February 1999 |
| 2522 | Photuris: Session-Key Management ProtocolP. Karn, W. Simpson | Experimental | March 1999 |
| 2520 | NHRP with Mobile NHCsJ. Luciani, H. Suzuki, N. Doraswamy, D. Horton | Experimental | February 1999 |
| 2518 | HTTP Extensions for Distributed Authoring -- WEBDAVY. Goland, E. Whitehead, A. Faizi, S. Carter, D. Jensen · obsoleted by RFC 4918 | Proposed Standard | February 1999 |
| 2516 | A Method for Transmitting PPP Over Ethernet (PPPoE)L. Mamakos, K. Lidl, J. Evarts, D. Carrel, D. Simone, R. Wheeler | Informational | February 1999 |
| 2511 | Internet X.509 Certificate Request Message FormatM. Myers, C. Adams, D. Solo, D. Kemp · obsoleted by RFC 4211 | Proposed Standard | March 1999 |
| 2510 | Internet X.509 Public Key Infrastructure Certificate Management ProtocolsC. Adams, S. Farrell · obsoleted by RFC 4210 | Proposed Standard | March 1999 |
| 2508 | Compressing IP/UDP/RTP Headers for Low-Speed Serial LinksS. Casner, V. Jacobson | Proposed Standard | February 1999 |
| 2507 | IP Header CompressionM. Degermark, B. Nordgren, S. Pink | Proposed Standard | February 1999 |
| 2506 | Media Feature Tag Registration ProcedureK. Holtman, A. Mutz, T. Hardie | Best Current Practice | March 1999 |
| 2505 | Anti-Spam Recommendations for SMTP MTAsG. Lindberg | Best Current Practice | February 1999 |
| 2497 | Transmission of IPv6 Packets over ARCnet NetworksI. Souvatzis | Proposed Standard | January 1999 |
| 2492 | IPv6 over ATM NetworksG. Armitage, P. Schulter, M. Jork | Proposed Standard | January 1999 |
| 2491 | IPv6 over Non-Broadcast Multiple Access (NBMA) networksG. Armitage, P. Schulter, M. Jork, G. Harter | Proposed Standard | January 1999 |
| 2487 | SMTP Service Extension for Secure SMTP over TLSP. Hoffman · obsoleted by RFC 3207 | Proposed Standard | January 1999 |
| 2486 | The Network Access IdentifierB. Aboba, M. Beadles · obsoleted by RFC 4282 | Proposed Standard | January 1999 |
| 2484 | PPP LCP Internationalization Configuration OptionG. Zorn | Proposed Standard | January 1999 |
| 2483 | URI Resolution Services Necessary for URN ResolutionM. Mealling, R. Daniel | Experimental | January 1999 |
| 2482 | Language Tagging in Unicode Plain TextK. Whistler, G. Adams · obsoleted by RFC 6082 | Historic | January 1999 |
| 2481 | A Proposal to add Explicit Congestion Notification (ECN) to IPK. Ramakrishnan, S. Floyd · obsoleted by RFC 3168 | Experimental | January 1999 |
| 2477 | Criteria for Evaluating Roaming ProtocolsB. Aboba, G. Zorn | Informational | January 1999 |
| 2476 | Message SubmissionR. Gellens, J. Klensin · obsoleted by RFC 4409 | Proposed Standard | December 1998 |
| 2474 | Definition of the Differentiated Services Field (DS Field) in the IPv4 and IPv6 HeadersK. Nichols, S. Blake, F. Baker, D. Black | Proposed Standard | December 1998 |
| 2473 | Generic Packet Tunneling in IPv6 SpecificationA. Conta, S. Deering | Proposed Standard | December 1998 |
| 2472 | IP Version 6 over PPPD. Haskin, E. Allen · obsoleted by RFC 5072, RFC 5172 | Proposed Standard | December 1998 |
| 2471 | IPv6 Testing Address AllocationR. Hinden, R. Fink, J. Postel · obsoleted by RFC 3701 | Historic | December 1998 |
| 2470 | Transmission of IPv6 Packets over Token Ring NetworksM. Crawford, T. Narten, S. Thomas | Proposed Standard | December 1998 |
| 2467 | Transmission of IPv6 Packets over FDDI NetworksM. Crawford | Proposed Standard | December 1998 |
| 2464 | Transmission of IPv6 Packets over Ethernet NetworksM. Crawford | Proposed Standard | December 1998 |
| 2463 | Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) SpecificationA. Conta, S. Deering · obsoleted by RFC 4443 | Draft Standard | December 1998 |
| 2462 | IPv6 Stateless Address AutoconfigurationS. Thomson, T. Narten · obsoleted by RFC 4862 | Draft Standard | December 1998 |
| 2461 | Neighbor Discovery for IP Version 6 (IPv6)T. Narten, E. Nordmark, W. Simpson · obsoleted by RFC 4861 | Draft Standard | December 1998 |
| 2459 | Internet X.509 Public Key Infrastructure Certificate and CRL ProfileR. Housley, W. Ford, W. Polk, D. Solo · obsoleted by RFC 3280 | Proposed Standard | January 1999 |
| 2457 | Definitions of Managed Objects for Extended Border NodeB. Clouston, B. Moore | Proposed Standard | November 1998 |
| 2456 | Definitions of Managed Objects for APPN TRAPSB. Clouston, B. Moore | Proposed Standard | November 1998 |
| 2455 | Definitions of Managed Objects for APPNB. Clouston, B. Moore | Proposed Standard | November 1998 |
| 2451 | The ESP CBC-Mode Cipher AlgorithmsR. Pereira, R. Adams | Proposed Standard | November 1998 |
| 2450 | Proposed TLA and NLA Assignment RuleR. Hinden | Informational | December 1998 |
| 2449 | POP3 Extension MechanismR. Gellens, C. Newman, L. Lundblade | Proposed Standard | November 1998 |
| 2447 | iCalendar Message-Based Interoperability Protocol (iMIP)F. Dawson, S. Mansour, S. Silverberg · obsoleted by RFC 6047 | Proposed Standard | November 1998 |
| 2446 | iCalendar Transport-Independent Interoperability Protocol (iTIP) Scheduling Events, BusyTime, To-dos and Journal EntriesS. Silverberg, S. Mansour, F. Dawson, R. Hopson · obsoleted by RFC 5546 | Proposed Standard | November 1998 |
| 2445 | Internet Calendaring and Scheduling Core Object Specification (iCalendar)F. Dawson, D. Stenerson · obsoleted by RFC 5545 | Proposed Standard | November 1998 |
| 2444 | The One-Time-Password SASL MechanismC. Newman | Proposed Standard | October 1998 |
| 2443 | A Distributed MARS Service Using SCSPJ. Luciani, A. Gallo | Experimental | November 1998 |
| 2440 | OpenPGP Message FormatJ. Callas, L. Donnerhacke, H. Finney, R. Thayer · obsoleted by RFC 4880 | Proposed Standard | November 1998 |
| 2435 | RTP Payload Format for JPEG-compressed VideoL. Berc, W. Fenner, R. Frederick, S. McCanne, P. Stewart | Proposed Standard | October 1998 |
| 2434 | Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 5226 | Best Current Practice | October 1998 |
| 2433 | Microsoft PPP CHAP ExtensionsG. Zorn, S. Cobb | Informational | October 1998 |
| 2431 | RTP Payload Format for BT.656 Video EncodingD. Tynan | Proposed Standard | October 1998 |
| 2428 | FTP Extensions for IPv6 and NATsM. Allman, S. Ostermann, C. Metz | Proposed Standard | September 1998 |
| 2427 | Multiprotocol Interconnect over Frame RelayC. Brown, A. Malis | Internet Standard | September 1998 |
| 2426 | vCard MIME Directory ProfileF. Dawson, T. Howes · obsoleted by RFC 6350 | Proposed Standard | September 1998 |
| 2425 | A MIME Content-Type for Directory InformationT. Howes, M. Smith, F. Dawson · obsoleted by RFC 6350 | Proposed Standard | September 1998 |
| 2424 | Content Duration MIME Header DefinitionG. Vaudreuil, G. Parsons · obsoleted by RFC 3803 | Proposed Standard | September 1998 |
| 2423 | VPIM Voice Message MIME Sub-type RegistrationG. Vaudreuil, G. Parsons · obsoleted by RFC 3801 | Proposed Standard | September 1998 |
| 2422 | Toll Quality Voice - 32 kbit/s ADPCM MIME Sub-type RegistrationG. Vaudreuil, G. Parsons · obsoleted by RFC 3802 | Proposed Standard | September 1998 |
| 2421 | Voice Profile for Internet Mail - version 2G. Vaudreuil, G. Parsons · obsoleted by RFC 3801 | Proposed Standard | September 1998 |
| 2420 | The PPP Triple-DES Encryption Protocol (3DESE)H. Kummert | Proposed Standard | September 1998 |
| 2419 | The PPP DES Encryption Protocol, Version 2 (DESE-bis)K. Sklower, G. Meyer | Proposed Standard | September 1998 |
| 2418 | IETF Working Group Guidelines and ProceduresS. Bradner | Best Current Practice | September 1998 |
| 2414 | Increasing TCP's Initial WindowM. Allman, S. Floyd, C. Partridge · obsoleted by RFC 3390 | Experimental | September 1998 |
| 2410 | The NULL Encryption Algorithm and Its Use With IPsecR. Glenn, S. Kent | Proposed Standard | November 1998 |
| 2409 | The Internet Key Exchange (IKE)D. Harkins, D. Carrel · obsoleted by RFC 4306 | Historic | November 1998 |
| 2408 | Internet Security Association and Key Management Protocol (ISAKMP)D. Maughan, M. Schertler, M. Schneider, J. Turner · obsoleted by RFC 4306 | Historic | November 1998 |
| 2407 | The Internet IP Security Domain of Interpretation for ISAKMPD. Piper · obsoleted by RFC 4306 | Historic | November 1998 |
| 2406 | IP Encapsulating Security Payload (ESP)S. Kent, R. Atkinson · obsoleted by RFC 4303, RFC 4305 | Proposed Standard | November 1998 |
| 2405 | The ESP DES-CBC Cipher Algorithm With Explicit IVC. Madson, N. Doraswamy | Proposed Standard | November 1998 |
| 2404 | The Use of HMAC-SHA-1-96 within ESP and AHC. Madson, R. Glenn | Proposed Standard | November 1998 |
| 2403 | The Use of HMAC-MD5-96 within ESP and AHC. Madson, R. Glenn | Proposed Standard | November 1998 |
| 2402 | IP Authentication HeaderS. Kent, R. Atkinson · obsoleted by RFC 4302, RFC 4305 | Proposed Standard | November 1998 |
| 2401 | Security Architecture for the Internet ProtocolS. Kent, R. Atkinson · obsoleted by RFC 4301 | Proposed Standard | November 1998 |
| 2395 | IP Payload Compression Using LZSR. Friend, R. Monsour | Informational | December 1998 |
| 2393 | IP Payload Compression Protocol (IPComp)A. Shacham, R. Monsour, R. Pereira, M. Thomas · obsoleted by RFC 3173 | Proposed Standard | December 1998 |
| 2390 | Inverse Address Resolution ProtocolT. Bradley, C. Brown, A. Malis | Draft Standard | September 1998 |
| 2389 | Feature negotiation mechanism for the File Transfer ProtocolP. Hethmon, R. Elz | Proposed Standard | August 1998 |
| 2384 | POP URL SchemeR. Gellens | Proposed Standard | August 1998 |
| 2381 | Interoperation of Controlled-Load Service and Guaranteed Service with ATMM. Garrett, M. Borden | Proposed Standard | August 1998 |
| 2380 | RSVP over ATM Implementation RequirementsL. Berger | Proposed Standard | August 1998 |
| 2379 | RSVP over ATM Implementation GuidelinesL. Berger | Best Current Practice | August 1998 |
| 2376 | XML Media TypesE. Whitehead, M. Murata · obsoleted by RFC 3023 | Informational | July 1998 |
| 2375 | IPv6 Multicast Address AssignmentsR. Hinden, S. Deering | Informational | July 1998 |
| 2374 | An IPv6 Aggregatable Global Unicast Address FormatR. Hinden, M. O'Dell, S. Deering · obsoleted by RFC 3587 | Historic | July 1998 |
| 2373 | IP Version 6 Addressing ArchitectureR. Hinden, S. Deering · obsoleted by RFC 3513 | Proposed Standard | July 1998 |
| 2369 | The Use of URLs as Meta-Syntax for Core Mail List Commands and their Transport through Message Header FieldsG. Neufeld, J. Baer | Proposed Standard | July 1998 |
| 2367 | PF_KEY Key Management API, Version 2D. McDonald, C. Metz, B. Phan | Informational | July 1998 |
| 2364 | PPP Over AAL5G. Gross, M. Kaycee, A. Li, A. Malis, J. Stephens | Proposed Standard | July 1998 |
| 2363 | PPP Over FUNIG. Gross, M. Kaycee, A. Li, A. Malis, J. Stephens | Proposed Standard | July 1998 |
| 2360 | Guide for Internet Standards WritersG. Scott | Best Current Practice | June 1998 |
| 2359 | IMAP4 UIDPLUS extensionJ. Myers · obsoleted by RFC 4315 | Proposed Standard | June 1998 |
| 2358 | Definitions of Managed Objects for the Ethernet-like Interface TypesJ. Flick, J. Johnson · obsoleted by RFC 2665 | Proposed Standard | June 1998 |
| 2355 | TN3270 EnhancementsB. Kelly | Draft Standard | June 1998 |
| 2344 | Reverse Tunneling for Mobile IPG. Montenegro, Ed. · obsoleted by RFC 3024 | Proposed Standard | May 1998 |
| 2342 | IMAP4 NamespaceM. Gahrns, C. Newman | Proposed Standard | May 1998 |
| 2338 | Virtual Router Redundancy ProtocolS. Knight, D. Weaver, D. Whipple, R. Hinden, D. Mitzel, P. Hunt, P. Higginson, M. Shand, A. Lindem · obsoleted by RFC 3768 | Proposed Standard | April 1998 |
| 2336 | Classical IP and ARP over ATM to NHRP TransitionJ. Luciani | Informational | July 1998 |
| 2335 | A Distributed NHRP Service Using SCSPJ. Luciani | Proposed Standard | April 1998 |
| 2334 | Server Cache Synchronization Protocol (SCSP)J. Luciani, G. Armitage, J. Halpern, N. Doraswamy | Proposed Standard | April 1998 |
| 2332 | NBMA Next Hop Resolution Protocol (NHRP)J. Luciani, D. Katz, D. Piscitello, B. Cole, N. Doraswamy | Proposed Standard | April 1998 |
| 2331 | ATM Signalling Support for IP over ATM - UNI Signalling 4.0 UpdateM. Maher | Proposed Standard | April 1998 |
| 2327 | SDP: Session Description ProtocolM. Handley, V. Jacobson · obsoleted by RFC 4566 | Proposed Standard | April 1998 |
| 2326 | Real Time Streaming Protocol (RTSP)H. Schulzrinne, A. Rao, R. Lanphier · obsoleted by RFC 7826 | Proposed Standard | April 1998 |
| 2320 | Definitions of Managed Objects for Classical IP and ARP Over ATM Using SMIv2 (IPOA-MIB)M. Greene, J. Luciani, K. White, T. Kuo | Proposed Standard | April 1998 |
| 2316 | Report of the IAB Security Architecture WorkshopS. Bellovin | Informational | April 1998 |
| 2312 | S/MIME Version 2 Certificate HandlingS. Dusse, P. Hoffman, B. Ramsdell, J. Weinstein | Historic | March 1998 |
| 2311 | S/MIME Version 2 Message SpecificationS. Dusse, P. Hoffman, B. Ramsdell, L. Lundblade, L. Repka | Historic | March 1998 |
| 2310 | The Safe Response Header FieldK. Holtman | Historic | April 1998 |
| 2308 | Negative Caching of DNS Queries (DNS NCACHE)M. Andrews | Proposed Standard | March 1998 |
| 2307 | An Approach for Using LDAP as a Network Information ServiceL. Howard | Experimental | March 1998 |
| 2306 | Tag Image File Format (TIFF) - F Profile for FacsimileG. Parsons, J. Rafferty | Informational | March 1998 |
| 2305 | A Simple Mode of Facsimile Using Internet MailK. Toyoda, H. Ohno, J. Murai, D. Wing · obsoleted by RFC 3965 | Proposed Standard | March 1998 |
| 2304 | Minimal FAX address format in Internet MailC. Allocchio · obsoleted by RFC 3192 | Proposed Standard | March 1998 |
| 2303 | Minimal PSTN address format in Internet MailC. Allocchio · obsoleted by RFC 3191 | Proposed Standard | March 1998 |
| 2301 | File Format for Internet FaxL. McIntyre, S. Zilles, R. Buckley, D. Venable, G. Parsons, J. Rafferty · obsoleted by RFC 3949 | Proposed Standard | March 1998 |
| 2298 | An Extensible Message Format for Message Disposition NotificationsR. Fajman · obsoleted by RFC 3798 | Proposed Standard | March 1998 |
| 2295 | Transparent Content Negotiation in HTTPK. Holtman, A. Mutz | Experimental | March 1998 |
| 2290 | Mobile-IPv4 Configuration Option for PPP IPCPJ. Solomon, S. Glass | Proposed Standard | February 1998 |
| 2285 | Benchmarking Terminology for LAN Switching DevicesR. Mandeville | Informational | February 1998 |
| 2284 | PPP Extensible Authentication Protocol (EAP)L. Blunk, J. Vollbrecht · obsoleted by RFC 3748 | Proposed Standard | March 1998 |
| 2281 | Cisco Hot Standby Router Protocol (HSRP)T. Li, B. Cole, P. Morton, D. Li | Informational | March 1998 |
| 2278 | IANA Charset Registration ProceduresN. Freed, J. Postel · obsoleted by RFC 2978 | Informational | January 1998 |
| 2277 | IETF Policy on Character Sets and LanguagesH. Alvestrand | Best Current Practice | January 1998 |
| 2275 | View-based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP)B. Wijnen, R. Presuhn, K. McCloghrie · obsoleted by RFC 2575 | Proposed Standard | January 1998 |
| 2274 | User-based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3)U. Blumenthal, B. Wijnen · obsoleted by RFC 2574 | Proposed Standard | January 1998 |
| 2272 | Message Processing and Dispatching for the Simple Network Management Protocol (SNMP)J. Case, D. Harrington, R. Presuhn, B. Wijnen · obsoleted by RFC 2572 | Proposed Standard | January 1998 |
| 2271 | An Architecture for Describing SNMP Management FrameworksD. Harrington, R. Presuhn, B. Wijnen · obsoleted by RFC 2571 | Proposed Standard | January 1998 |
| 2265 | View-based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP)B. Wijnen, R. Presuhn, K. McCloghrie · obsoleted by RFC 2275 | Proposed Standard | January 1998 |
| 2264 | User-based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3)U. Blumenthal, B. Wijnen · obsoleted by RFC 2274 | Proposed Standard | January 1998 |
| 2262 | Message Processing and Dispatching for the Simple Network Management Protocol (SNMP)J. Case, D. Harrington, R. Presuhn, B. Wijnen · obsoleted by RFC 2272 | Proposed Standard | January 1998 |
| 2261 | An Architecture for Describing SNMP Management FrameworksD. Harrington, R. Presuhn, B. Wijnen · obsoleted by RFC 2271 | Proposed Standard | January 1998 |
| 2256 | A Summary of the X.500(96) User Schema for use with LDAPv3M. Wahl · obsoleted by RFC 4510, RFC 4512, RFC 4517, RFC 4519, RFC 4523 | Proposed Standard | December 1997 |
| 2255 | The LDAP URL FormatT. Howes, M. Smith · obsoleted by RFC 4510, RFC 4516 | Proposed Standard | December 1997 |
| 2253 | Lightweight Directory Access Protocol (v3): UTF-8 String Representation of Distinguished NamesM. Wahl, S. Kille, T. Howes · obsoleted by RFC 4510, RFC 4514 | Proposed Standard | December 1997 |
| 2252 | Lightweight Directory Access Protocol (v3): Attribute Syntax DefinitionsM. Wahl, A. Coulbeck, T. Howes, S. Kille · obsoleted by RFC 4510, RFC 4512, RFC 4517, RFC 4523 | Proposed Standard | December 1997 |
| 2251 | Lightweight Directory Access Protocol (v3)M. Wahl, T. Howes, S. Kille · obsoleted by RFC 4510, RFC 4511, RFC 4512, RFC 4513 | Proposed Standard | December 1997 |
| 2245 | Anonymous SASL MechanismC. Newman · obsoleted by RFC 4505 | Proposed Standard | November 1997 |
| 2244 | ACAP -- Application Configuration Access ProtocolC. Newman, J. G. Myers | Proposed Standard | November 1997 |
| 2243 | OTP Extended ResponsesC. Metz | Proposed Standard | November 1997 |
| 2242 | NetWare/IP Domain Name and InformationR. Droms, K. Fong | Proposed Standard | November 1997 |
| 2241 | DHCP Options for Novell Directory ServicesD. Provan | Proposed Standard | November 1997 |
| 2237 | Japanese Character Encoding for Internet MessagesK. Tamaru | Informational | November 1997 |
| 2236 | Internet Group Management Protocol, Version 2W. Fenner | Proposed Standard | November 1997 |