rfc.dk

Cited in: RFC 2116

36 RFCs mentioned in the text of RFC 2116 (X.500 Implementations Catalog-96)

RFCTitleStatusDate
1006ISO Transport Service on top of the TCP Version: 3M.T. Rose, D.E. CassInternet StandardMay 1987
1070Use of the Internet as a subnetwork for experimentation with the OSI network layerR.A. Hagens, N.E. Hall, M.T. RoseUnknownFebruary 1989
1202Directory Assistance serviceM.T. RoseInformationalFebruary 1991
1249DIXIE Protocol SpecificationT. Howes, M. Smith, B. BeecherInformationalAugust 1991
1274The COSINE and Internet X.500 SchemaP. Barker, S. Kille · obsoleted by RFC 4524Proposed StandardNovember 1991
1275Replication Requirements to provide an Internet Directory using X.500S.E. Hardcastle-KilleInformationalNovember 1991
1276Replication and Distributed Operations extensions to provide an Internet Directory using X.500S.E. Hardcastle-KilleHistoricNovember 1991
1277Encoding Network Addresses to Support Operation over Non-OSI Lower LayersS.E. Hardcastle-KilleProposed StandardNovember 1991
1278A string encoding of Presentation AddressS.E. Hardcastle-KilleInformationalNovember 1991
1279X.500 and DomainsS.E. Hardcastle-KilleExperimentalNovember 1991
1292A Catalog of Available X.500 ImplementationsR. Lang, R. Wright · obsoleted by RFC 1632InformationalJanuary 1992
1484Using the OSI Directory to achieve User Friendly Naming (OSI-DS 24 (v1.2))S. Hardcastle-Kille · obsoleted by RFC 1781, RFC 3494HistoricJuly 1993
1485A String Representation of Distinguished Names (OSI-DS 23 (v5))S. Hardcastle-Kille · obsoleted by RFC 1779, RFC 3494HistoricJuly 1993
1487X.500 Lightweight Directory Access ProtocolW. Yeong, T. Howes, S. Kille · obsoleted by RFC 1777, RFC 3494HistoricJuly 1993
1488The X.500 String Representation of Standard Attribute SyntaxesT. Howes, S. Kille, W. Yeong, C. Robbins · obsoleted by RFC 1778Proposed StandardJuly 1993
1558A String Representation of LDAP Search FiltersT. Howes · obsoleted by RFC 1960InformationalDecember 1993
1562Naming Guidelines for the AARNet X.500 Directory ServiceG. Michaelson, M. PriorInformationalDecember 1993
1565Network Services Monitoring MIBS. Kille, N. Freed · obsoleted by RFC 2248Proposed StandardJanuary 1994
1567X.500 Directory Monitoring MIBG. Mansfield, S. Kille · obsoleted by RFC 2605Proposed StandardJanuary 1994
1608Representing IP Information in the X.500 DirectoryT. Johannsen, G. Mansfield, M. Kosters, S. SataluriExperimentalMarch 1994
1609Charting Networks in the X.500 DirectoryG. Mansfield, T. Johannsen, M. KnopperExperimentalMarch 1994
1617Naming and Structuring Guidelines for X.500 Directory PilotsP. Barker, S. Kille, T. LenggenhagerInformationalMay 1994
1632A Revised Catalog of Available X.500 ImplementationsA. Getchell, Ed., S. Sataluri, Ed. · obsoleted by RFC 2116InformationalMay 1994
1777Lightweight Directory Access ProtocolW. Yeong, T. Howes, S. Kille · obsoleted by RFC 3494HistoricMarch 1995
1778The String Representation of Standard Attribute SyntaxesT. Howes, S. Kille, W. Yeong, C. Robbins · obsoleted by RFC 3494HistoricMarch 1995
1779A String Representation of Distinguished NamesS. Kille · obsoleted by RFC 2253, RFC 3494HistoricMarch 1995
1781Using the OSI Directory to Achieve User Friendly NamingS. Kille · obsoleted by RFC 3494HistoricMarch 1995
1798Connection-less Lightweight X.500 Directory Access ProtocolA. Young · obsoleted by RFC 3352HistoricJune 1995
1801MHS use of the X.500 Directory to support MHS RoutingS. KilleExperimentalJune 1995
1802Introducing Project Long Bud: Internet Pilot Project for the Deployment of X.500 Directory Information in Support of X.400 RoutingH. Alvestrand, K. Jordan, S. Langlois, J. RomagueraInformationalJune 1995
1803Recommendations for an X.500 Production Directory ServiceR. Wright, A. Getchell, T. Howes, S. Sataluri, P. Yee, W. YeongInformationalJune 1995
1804Schema Publishing in X.500 DirectoryG. Mansfield, P. Rajeev, S. Raghavan, T. HowesExperimentalJune 1995
1823The LDAP Application Program InterfaceT. Howes, M. SmithInformationalAugust 1995
1836Representing the O/R Address hierarchy in the X.500 Directory Information TreeS. Kille · obsoleted by RFC 2294ExperimentalAugust 1995
1837Representing Tables and Subtrees in the X.500 DirectoryS. Kille · obsoleted by RFC 2293ExperimentalAugust 1995
1838Use of the X.500 Directory to support mapping between X.400 and RFC 822 AddressesS. Kille · obsoleted by RFC 2164ExperimentalAugust 1995