rfc.dk

Cited in: RFC 2112

7 RFCs mentioned in the text of RFC 2112 (The MIME Multipart/Related Content-type)

RFCTitleStatusDate
822STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGESD. Crocker · obsoleted by RFC 2822Internet StandardAugust 1982
1341MIME (Multipurpose Internet Mail Extensions): Mechanisms for Specifying and Describing the Format of Internet Message BodiesN. Borenstein, N. Freed · obsoleted by RFC 1521Proposed StandardJune 1992
1524A User Agent Configuration Mechanism For Multimedia Mail Format InformationN. BorensteinInformationalSeptember 1993
1590Media Type Registration ProcedureJ. Postel · obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049InformationalMarch 1994
1806Communicating Presentation Information in Internet Messages: The Content-Disposition HeaderR. Troost, S. Dorner · obsoleted by RFC 2183ExperimentalJune 1995
1873Message/External-Body Content-ID Access TypeE. Levinson, J. ClarkExperimentalDecember 1995
2111Content-ID and Message-ID Uniform Resource LocatorsE. Levinson · obsoleted by RFC 2392Proposed StandardMarch 1997