rfc.dk

Cited in: RFC 2110

18 RFCs mentioned in the text of RFC 2110 (MIME E-mail Encapsulation of Aggregate Documents, such as HTML (MHTML))

RFCTitleStatusDate
821Simple Mail Transfer ProtocolJ. Postel · obsoleted by RFC 2821Internet StandardAugust 1982
822STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGESD. Crocker · obsoleted by RFC 2822Internet StandardAugust 1982
1036Standard for interchange of USENET messagesM.R. Horton, R. Adams · obsoleted by RFC 5536, RFC 5537UnknownDecember 1987
1123Requirements for Internet Hosts - Application and SupportR. Braden, Ed.Internet StandardOctober 1989
1321The MD5 Message-Digest AlgorithmR. RivestInformationalApril 1992
1521MIME (Multipurpose Internet Mail Extensions) Part One: Mechanisms for Specifying and Describing the Format of Internet Message BodiesN. Borenstein, N. Freed · obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049Draft StandardSeptember 1993
1738Uniform Resource Locators (URL)T. Berners-Lee, L. Masinter, M. McCahill · obsoleted by RFC 4248, RFC 4266Proposed StandardDecember 1994
1806Communicating Presentation Information in Internet Messages: The Content-Disposition HeaderR. Troost, S. Dorner · obsoleted by RFC 2183ExperimentalJune 1995
1808Relative Uniform Resource LocatorsR. Fielding · obsoleted by RFC 3986Proposed StandardJune 1995
1866Hypertext Markup Language - 2.0T. Berners-Lee, D. Connolly · obsoleted by RFC 2854HistoricNovember 1995
1873Message/External-Body Content-ID Access TypeE. Levinson, J. ClarkExperimentalDecember 1995
1945Hypertext Transfer Protocol -- HTTP/1.0T. Berners-Lee, R. Fielding, H. FrystykInformationalMay 1996
2017Definition of the URL MIME External-Body Access-TypeN. Freed, K. Moore, A. CargilleProposed StandardOctober 1996
2045Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message BodiesN. Freed, N. BorensteinDraft StandardNovember 1996
2046Multipurpose Internet Mail Extensions (MIME) Part Two: Media TypesN. Freed, N. BorensteinDraft StandardNovember 1996
2070Internationalization of the Hypertext Markup LanguageF. Yergeau, G. Nicol, G. Adams, M. Duerst · obsoleted by RFC 2854HistoricJanuary 1997
2111Content-ID and Message-ID Uniform Resource LocatorsE. Levinson · obsoleted by RFC 2392Proposed StandardMarch 1997
2112The MIME Multipart/Related Content-typeE. Levinson · obsoleted by RFC 2387Proposed StandardMarch 1997