rfc.dk

Cited by: RFC 2110

4 RFCs whose text mentions RFC 2110 (MIME E-mail Encapsulation of Aggregate Documents, such as HTML (MHTML)), newest first

RFCTitleStatusDate
4021Registration of Mail and MIME Header FieldsG. Klyne, J. PalmeProposed StandardMarch 2005
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2557MIME Encapsulation of Aggregate Documents, such as HTML (MHTML)J. Palme, A. Hopmann, N. ShelnessProposed StandardMarch 1999
2396Uniform Resource Identifiers (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. Masinter · obsoleted by RFC 3986Draft StandardAugust 1998