Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 2099
16 RFCs mentioned in the text of RFC 2099 (Request for Comments Summary RFC Numbers 2000-2099)
RFC
Title
Status
Date
821
Simple Mail Transfer Protocol
J. Postel · obsoleted by RFC 2821
Internet Standard
August 1982
822
STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGES
D. Crocker · obsoleted by RFC 2822
Internet Standard
August 1982
1176
Interactive Mail Access Protocol: Version 2
M.R. Crispin
Experimental
August 1990
1264
Internet Engineering Task Force Internet Routing Protocol Standardization Criteria
R.M. Hinden · obsoleted by RFC 4794
Historic
October 1991
1354
IP Forwarding Table MIB
F. Baker · obsoleted by RFC 2096
Proposed Standard
July 1992
1374
IP and ARP on HIPPI
J. Renwick, A. Nicholson · obsoleted by RFC 2834
Proposed Standard
October 1992
1508
Generic Security Service Application Program Interface
J. Linn · obsoleted by RFC 2078
Proposed Standard
September 1993
1771
A Border Gateway Protocol 4 (BGP-4)
Y. Rekhter, T. Li · obsoleted by RFC 4271
Draft Standard
March 1995
1826
IP Authentication Header
R. Atkinson · obsoleted by RFC 2402
Proposed Standard
August 1995
1847
Security Multiparts for MIME: Multipart/Signed and Multipart/Encrypted
J. Galvin, S. Murphy, S. Crocker, N. Freed
Proposed Standard
October 1995
1869
SMTP Service Extensions
J. Klensin, N. Freed, M. Rose, E. Stefferud, D. Crocker · obsoleted by RFC 2821
Internet Standard
November 1995
1893
Enhanced Mail System Status Codes
G. Vaudreuil · obsoleted by RFC 3463
Proposed Standard
January 1996
2000
Internet Official Protocol Standards
J. Postel, Ed. · obsoleted by RFC 2200
Historic
February 1997
2045
Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message Bodies
N. Freed, N. Borenstein
Draft Standard
November 1996
2048
Multipurpose Internet Mail Extensions (MIME) Part Four: Registration Procedures
N. Freed, J. Klensin, J. Postel · obsoleted by RFC 4288, RFC 4289
Best Current Practice
November 1996
2060
Internet Message Access Protocol - Version 4rev1
M. Crispin · obsoleted by RFC 3501
Proposed Standard
December 1996
RFC 2099