{
  "number": 2078,
  "title": "Generic Security Service Application Program Interface, Version 2",
  "authors": [
    "J. Linn"
  ],
  "published": "1997-01",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "sec",
  "working_group": "cat",
  "pages": 85,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "The Generic Security Service Application Program Interface (GSS-API), as defined in RFC-1508, provides security services to callers in a generic fashion, supportable with a range of underlying mechanisms and technologies and hence allowing source-level portability of applications to different environments. [STANDARDS-TRACK]",
  "keywords": [
    "GSSAP",
    "Authentication",
    "Cryptology",
    "Data",
    "integrity"
  ],
  "draft": "draft-ietf-cat-gssv2-07",
  "doi": "10.17487/RFC2078",
  "obsoletes": [
    "RFC1508"
  ],
  "obsoleted_by": [
    "RFC2743"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc2078/",
    "text": "https://rfc.dk/rfc2078.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc2078",
    "datatracker": "https://datatracker.ietf.org/doc/rfc2078/"
  },
  "text_modified": "1997-01-08T23:34:51Z"
}
