rfc.dk

Cited by: RFC 2069

16 RFCs whose text mentions RFC 2069 (An Extension to HTTP : Digest Access Authentication), newest first

RFCTitleStatusDate
7877Session Peering Provisioning Framework (SPPF)K. Cartwright, V. Bhatia, S. Ali, D. SchwartzProposed StandardAugust 2016
7616HTTP Digest Access AuthenticationR. Shekh-Yusef, Ed., D. Ahrens, S. BremerProposed StandardSeptember 2015
5090RADIUS Extension for Digest AuthenticationB. Sterman, D. Sadolevsky, D. Schwartz, D. Williams, W. BeckProposed StandardFebruary 2008
4590RADIUS Extension for Digest AuthenticationB. Sterman, D. Sadolevsky, D. Schwartz, D. Williams, W. Beck · obsoleted by RFC 5090Proposed StandardJuly 2006
3944H.350 Directory ServicesT. Johnson, S. Okubo, S. CamposInformationalDecember 2004
3261SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. SchoolerProposed StandardJuly 2002
2896Remote Network Monitoring MIB Protocol Identifier MacrosA. Bierman, C. Bucci, R. IddonInformationalAugust 2000
2626The Internet and the Millennium Problem (Year 2000)P. Nesser IIInformationalJune 1999
2617HTTP Authentication: Basic and Digest Access AuthenticationJ. Franks, P. Hallam-Baker, J. Hostetler, S. Lawrence, P. Leach, A. Luotonen, L. Stewart · obsoleted by RFC 7235, RFC 7615, RFC 7616, RFC 7617Draft StandardJune 1999
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2567Design Goals for an Internet Printing ProtocolF. WrightExperimentalApril 1999
2566Internet Printing Protocol/1.0: Model and SemanticsR. deBry, T. Hastings, R. Herriot, S. Isaacson, P. Powell · obsoleted by RFC 2911ExperimentalApril 1999
2565Internet Printing Protocol/1.0: Encoding and TransportR. Herriot, Ed., S. Butler, P. Moore, R. Turner · obsoleted by RFC 2910ExperimentalApril 1999
2518HTTP Extensions for Distributed Authoring -- WEBDAVY. Goland, E. Whitehead, A. Faizi, S. Carter, D. Jensen · obsoleted by RFC 4918Proposed StandardFebruary 1999
2326Real Time Streaming Protocol (RTSP)H. Schulzrinne, A. Rao, R. Lanphier · obsoleted by RFC 7826Proposed StandardApril 1998
2068Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, T. Berners-Lee · obsoleted by RFC 2616Proposed StandardJanuary 1997