rfc.dk

Cited by: RFC 2068

55 RFCs whose text mentions RFC 2068 (Hypertext Transfer Protocol -- HTTP/1.1), newest first

RFCTitleStatusDate
9112HTTP/1.1R. Fielding, Ed., M. Nottingham, Ed., J. Reschke, Ed.Internet StandardJune 2022
9110HTTP SemanticsR. Fielding, Ed., M. Nottingham, Ed., J. Reschke, Ed.Internet StandardJune 2022
8170Planning for Protocol Adoption and Subsequent TransitionsD. Thaler, Ed.InformationalMay 2017
7826Real-Time Streaming Protocol Version 2.0H. Schulzrinne, A. Rao, R. Lanphier, M. Westerlund, M. Stiemerling, Ed.Proposed StandardDecember 2016
7237Initial Hypertext Transfer Protocol (HTTP) Method RegistrationsJ. ReschkeInformationalJune 2014
7231Hypertext Transfer Protocol (HTTP/1.1): Semantics and ContentR. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110Proposed StandardJune 2014
7230Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and RoutingR. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110, RFC 9112Proposed StandardJune 2014
6648Deprecating the "X-" Prefix and Similar Constructs in Application ProtocolsP. Saint-Andre, D. Crocker, M. NottinghamBest Current PracticeJune 2012
5988Web LinkingM. Nottingham · obsoleted by RFC 8288Proposed StandardOctober 2010
5789PATCH Method for HTTPL. Dusseault, J. SnellProposed StandardMarch 2010
5775Asynchronous Layered Coding (ALC) Protocol InstantiationM. Luby, M. Watson, L. VicisanoProposed StandardApril 2010
5126CMS Advanced Electronic Signatures (CAdES)D. Pinkas, N. Pope, J. RossInformationalMarch 2008
4483A Mechanism for Content Indirection in Session Initiation Protocol (SIP) MessagesE. Burger, Ed.Proposed StandardMay 2006
4229HTTP Header Field RegistrationsM. Nottingham, J. MogulInformationalDecember 2005
3451Layered Coding Transport (LCT) Building BlockM. Luby, J. Gemmell, L. Vicisano, L. Rizzo, M. Handley, J. Crowcroft · obsoleted by RFC 5651ExperimentalDecember 2002
3450Asynchronous Layered Coding (ALC) Protocol InstantiationM. Luby, J. Gemmell, L. Vicisano, L. Rizzo, J. Crowcroft · obsoleted by RFC 5775ExperimentalDecember 2002
3390Increasing TCP's Initial WindowM. Allman, S. Floyd, C. PartridgeProposed StandardNovember 2002
3229Delta encoding in HTTPJ. Mogul, B. Krishnamurthy, F. Douglis, A. Feldmann, Y. Goland, A. van Hoff, D. HellersteinProposed StandardJanuary 2002
2896Remote Network Monitoring MIB Protocol Identifier MacrosA. Bierman, C. Bucci, R. IddonInformationalAugust 2000
2798Definition of the inetOrgPerson LDAP Object ClassM. SmithInformationalApril 2000
2774An HTTP Extension FrameworkH. Nielsen, P. Leach, S. LawrenceHistoricFebruary 2000
2703Protocol-independent Content Negotiation FrameworkG. KlyneInformationalSeptember 1999
2699Request for Comments Summary RFC Numbers 2600-2699S. GinozaInformationalMay 2000
2639Internet Printing Protocol/1.0: Implementer's GuideT. Hastings, C. Manros · obsoleted by RFC 3196InformationalJuly 1999
2626The Internet and the Millennium Problem (Year 2000)P. Nesser IIInformationalJune 1999
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2594Definitions of Managed Objects for WWW ServicesH. Hazewinkel, C. Kalbfleisch, J. SchoenwaelderProposed StandardMay 1999
2585Internet X.509 Public Key Infrastructure Operational Protocols: FTP and HTTPR. Housley, P. HoffmanProposed StandardMay 1999
2566Internet Printing Protocol/1.0: Model and SemanticsR. deBry, T. Hastings, R. Herriot, S. Isaacson, P. Powell · obsoleted by RFC 2911ExperimentalApril 1999
2565Internet Printing Protocol/1.0: Encoding and TransportR. Herriot, Ed., S. Butler, P. Moore, R. Turner · obsoleted by RFC 2910ExperimentalApril 1999
2552Architecture for the Information Brokerage in the ACTS Project GAIAM. Blinov, M. Bessonov, C. ClissmannInformationalApril 1999
2543SIP: Session Initiation ProtocolM. Handley, H. Schulzrinne, E. Schooler, J. Rosenberg · obsoleted by RFC 3261, RFC 3262, RFC 3263, RFC 3264, RFC 3265Proposed StandardMarch 1999
2533A Syntax for Describing Media Feature SetsG. KlyneProposed StandardMarch 1999
2518HTTP Extensions for Distributed Authoring -- WEBDAVY. Goland, E. Whitehead, A. Faizi, S. Carter, D. Jensen · obsoleted by RFC 4918Proposed StandardFebruary 1999
2506Media Feature Tag Registration ProcedureK. Holtman, A. Mutz, T. HardieBest Current PracticeMarch 1999
2414Increasing TCP's Initial WindowM. Allman, S. Floyd, C. Partridge · obsoleted by RFC 3390ExperimentalSeptember 1998
2376XML Media TypesE. Whitehead, M. Murata · obsoleted by RFC 3023InformationalJuly 1998
2326Real Time Streaming Protocol (RTSP)H. Schulzrinne, A. Rao, R. Lanphier · obsoleted by RFC 7826Proposed StandardApril 1998
2324Hyper Text Coffee Pot Control Protocol (HTCPCP/1.0)L. MasinterInformational1 April 1998
2310The Safe Response Header FieldK. HoltmanHistoricApril 1998
2291Requirements for a Distributed Authoring and Versioning Protocol for the World Wide WebJ. Slein, F. Vitali, E. Whitehead, D. DurandInformationalFebruary 1998
2229A Dictionary Server ProtocolR. Faith, B. MartinInformationalOctober 1997
2227Simple Hit-Metering and Usage-Limiting for HTTPJ. Mogul, P. LeachProposed StandardOctober 1997
2194Review of Roaming ImplementationsB. Aboba, J. Lu, J. Alsop, J. Ding, W. WangInformationalSeptember 1997
2192IMAP URL SchemeC. Newman · obsoleted by RFC 5092Proposed StandardSeptember 1997
2187Application of Internet Cache Protocol (ICP), version 2D. Wessels, K. ClaffyInformationalSeptember 1997
2186Internet Cache Protocol (ICP), version 2D. Wessels, K. ClaffyInformationalSeptember 1997
2169A Trivial Convention for using HTTP in URN ResolutionR. DanielHistoricJune 1997
2150Humanities and Arts: Sharing Center Stage on the InternetJ. Max, W. StickleInformationalOctober 1997
2145Use and Interpretation of HTTP Version NumbersJ. C. Mogul, R. Fielding, J. Gettys, H. Frystyk · obsoleted by RFC 7230InformationalMay 1997
2142Mailbox Names for Common Services, Roles and FunctionsD. CrockerProposed StandardMay 1997
2122VEMMI URL SpecificationD. Mavrakis, H. Layec, K. KartmannProposed StandardMarch 1997
2109HTTP State Management MechanismD. Kristol, L. Montulli · obsoleted by RFC 2965HistoricFebruary 1997
2070Internationalization of the Hypertext Markup LanguageF. Yergeau, G. Nicol, G. Adams, M. Duerst · obsoleted by RFC 2854HistoricJanuary 1997
2069An Extension to HTTP : Digest Access AuthenticationJ. Franks, P. Hallam-Baker, J. Hostetler, P. Leach, A. Luotonen, E. Sink, L. Stewart · obsoleted by RFC 2617Proposed StandardJanuary 1997