rfc.dk

Cited in: RFC 2049

30 RFCs mentioned in the text of RFC 2049 (Multipurpose Internet Mail Extensions (MIME) Part Five: Conformance Criteria and Examples)

RFCTitleStatusDate
783TFTP Protocol (revision 2)K.R. Sollins · obsoleted by RFC 1350UnknownJune 1981
821Simple Mail Transfer ProtocolJ. Postel · obsoleted by RFC 2821Internet StandardAugust 1982
822STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGESD. Crocker · obsoleted by RFC 2822Internet StandardAugust 1982
934Proposed standard for message encapsulationM.T. Rose, E.A. StefferudUnknownJanuary 1985
959File Transfer ProtocolJ. Postel, J. ReynoldsInternet StandardOctober 1985
1049Content-type header field for Internet messagesM.A. SirbuHistoricMarch 1988
1154Encoding header field for internet messagesD. Robinson, R. Ullmann · obsoleted by RFC 1505ExperimentalApril 1990
1341MIME (Multipurpose Internet Mail Extensions): Mechanisms for Specifying and Describing the Format of Internet Message BodiesN. Borenstein, N. Freed · obsoleted by RFC 1521Proposed StandardJune 1992
1342Representation of Non-ASCII Text in Internet Message HeadersK. Moore · obsoleted by RFC 1522Proposed StandardJune 1992
1344Implications of MIME for Internet Mail GatewaysN. BorensteinInformationalJune 1992
1345Character Mnemonics and Character SetsK. SimonsenInformationalJune 1992
1421Privacy Enhancement for Internet Electronic Mail: Part I: Message Encryption and Authentication ProceduresJ. LinnHistoricFebruary 1993
1422Privacy Enhancement for Internet Electronic Mail: Part II: Certificate-Based Key ManagementS. KentHistoricFebruary 1993
1423Privacy Enhancement for Internet Electronic Mail: Part III: Algorithms, Modes, and IdentifiersD. BalensonHistoricFebruary 1993
1424Privacy Enhancement for Internet Electronic Mail: Part IV: Key Certification and Related ServicesB. KaliskiHistoricFebruary 1993
1521MIME (Multipurpose Internet Mail Extensions) Part One: Mechanisms for Specifying and Describing the Format of Internet Message BodiesN. Borenstein, N. Freed · obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049Draft StandardSeptember 1993
1522MIME (Multipurpose Internet Mail Extensions) Part Two: Message Header Extensions for Non-ASCII TextK. Moore · obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049Draft StandardSeptember 1993
1524A User Agent Configuration Mechanism For Multimedia Mail Format InformationN. BorensteinInformationalSeptember 1993
1543Instructions to RFC AuthorsJ. Postel · obsoleted by RFC 2223InformationalOctober 1993
1556Handling of Bi-directional Texts in MIMEH. NussbacherInformationalDecember 1993
1590Media Type Registration ProcedureJ. Postel · obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049InformationalMarch 1994
1602The Internet Standards Process -- Revision 2Internet Architecture Board, Internet Engineering Steering Group · obsoleted by RFC 2026InformationalMarch 1994
1652SMTP Service Extension for 8bit-MIMEtransportJ. Klensin, N. Freed, M. Rose, E. Stefferud, D. Crocker · obsoleted by RFC 6152Draft StandardJuly 1994
1700Assigned NumbersJ. Reynolds, J. Postel · obsoleted by RFC 3232HistoricOctober 1994
1741MIME Content Type for BinHex Encoded FilesP. Faltstrom, D. Crocker, E. FairInformationalDecember 1994
1896The text/enriched MIME Content-typeP. Resnick, A. WalkerInformationalFebruary 1996
2045Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message BodiesN. Freed, N. BorensteinDraft StandardNovember 1996
2046Multipurpose Internet Mail Extensions (MIME) Part Two: Media TypesN. Freed, N. BorensteinDraft StandardNovember 1996
2047MIME (Multipurpose Internet Mail Extensions) Part Three: Message Header Extensions for Non-ASCII TextK. MooreDraft StandardNovember 1996
2048Multipurpose Internet Mail Extensions (MIME) Part Four: Registration ProceduresN. Freed, J. Klensin, J. Postel · obsoleted by RFC 4288, RFC 4289Best Current PracticeNovember 1996