rfc.dk

Cited by: RFC 2044

30 RFCs whose text mentions RFC 2044 (UTF-8, a transformation format of Unicode and ISO 10646), newest first

RFCTitleStatusDate
5280Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileD. Cooper, S. Santesson, S. Farrell, S. Boeyen, R. Housley, W. PolkProposed StandardMay 2008
3650Handle System OverviewS. Sun, L. Lannom, B. BoeschInformationalNovember 2003
3340The Application Exchange CoreM. Rose, G. Klyne, D. CrockerHistoricJuly 2002
3280Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileR. Housley, W. Polk, W. Ford, D. Solo · obsoleted by RFC 5280Proposed StandardMay 2002
3196Internet Printing Protocol/1.1: Implementor's GuideT. Hastings, C. Manros, P. Zehler, C. Kugler, H. HolstInformationalNovember 2001
3162RADIUS and IPv6B. Aboba, G. Zorn, D. MittonProposed StandardAugust 2001
3028Sieve: A Mail Filtering LanguageT. Showalter · obsoleted by RFC 5228, RFC 5429Proposed StandardJanuary 2001
2758Definitions of Managed Objects for Service Level Agreements Performance MonitoringK. WhiteExperimentalFebruary 2000
2683IMAP4 Implementation RecommendationsB. LeibaInformationalSeptember 1999
2639Internet Printing Protocol/1.0: Implementer's GuideT. Hastings, C. Manros · obsoleted by RFC 3196InformationalJuly 1999
2459Internet X.509 Public Key Infrastructure Certificate and CRL ProfileR. Housley, W. Ford, W. Polk, D. Solo · obsoleted by RFC 3280Proposed StandardJanuary 1999
2360Guide for Internet Standards WritersG. ScottBest Current PracticeJune 1998
2327SDP: Session Description ProtocolM. Handley, V. Jacobson · obsoleted by RFC 4566Proposed StandardApril 1998
2299Request for Comments SummaryA. RamosInformationalJanuary 1999
2295Transparent Content Negotiation in HTTPK. Holtman, A. MutzExperimentalMarch 1998
2287Definitions of System-Level Managed Objects for ApplicationsC. Krupczak, J. SaperiaProposed StandardFebruary 1998
2284PPP Extensible Authentication Protocol (EAP)L. Blunk, J. Vollbrecht · obsoleted by RFC 3748Proposed StandardMarch 1998
2279UTF-8, a transformation format of ISO 10646F. Yergeau · obsoleted by RFC 3629Draft StandardJanuary 1998
2273SNMPv3 ApplicationsD. Levi, P. Meyer, B. Stewart · obsoleted by RFC 2573Proposed StandardJanuary 1998
2271An Architecture for Describing SNMP Management FrameworksD. Harrington, R. Presuhn, B. Wijnen · obsoleted by RFC 2571Proposed StandardJanuary 1998
2263SNMPv3 ApplicationsD. Levi, P. Meyer, B. Stewart · obsoleted by RFC 2273Proposed StandardJanuary 1998
2261An Architecture for Describing SNMP Management FrameworksD. Harrington, R. Presuhn, B. Wijnen · obsoleted by RFC 2271Proposed StandardJanuary 1998
2254The String Representation of LDAP Search FiltersT. Howes · obsoleted by RFC 4510, RFC 4515Proposed StandardDecember 1997
2252Lightweight Directory Access Protocol (v3): Attribute Syntax DefinitionsM. Wahl, A. Coulbeck, T. Howes, S. Kille · obsoleted by RFC 4510, RFC 4512, RFC 4517, RFC 4523Proposed StandardDecember 1997
2251Lightweight Directory Access Protocol (v3)M. Wahl, T. Howes, S. Kille · obsoleted by RFC 4510, RFC 4511, RFC 4512, RFC 4513Proposed StandardDecember 1997
2244ACAP -- Application Configuration Access ProtocolC. Newman, J. G. MyersProposed StandardNovember 1997
2241DHCP Options for Novell Directory ServicesD. ProvanProposed StandardNovember 1997
2229A Dictionary Server ProtocolR. Faith, B. MartinInformationalOctober 1997
2192IMAP URL SchemeC. Newman · obsoleted by RFC 5092Proposed StandardSeptember 1997
2130The Report of the IAB Character Set Workshop held 29 February - 1 March, 1996C. Weider, C. Preston, K. Simonsen, H. Alvestrand, R. Atkinson, M. Crispin, P. SvanbergInformationalApril 1997