| 9317 | Operational Considerations for Streaming MediaJ. Holland, A. Begen, S. Dawkins | Informational | October 2022 |
| 9049 | Path Aware Networking: Obstacles to Deployment (A Bestiary of Roads Not Taken)S. Dawkins, Ed. | Informational | June 2021 |
| 9040 | TCP Control Block InterdependenceJ. Touch, M. Welzl, S. Islam | Informational | July 2021 |
| 5783 | Congestion Control in the RFC SeriesM. Welzl, W. Eddy | Informational | February 2010 |
| 5681 | TCP Congestion ControlM. Allman, V. Paxson, E. Blanton | Draft Standard | September 2009 |
| 3782 | The NewReno Modification to TCP's Fast Recovery AlgorithmS. Floyd, T. Henderson, A. Gurtov · obsoleted by RFC 6582 | Proposed Standard | April 2004 |
| 3170 | IP Multicast Applications: Challenges and SolutionsB. Quinn, K. Almeroth | Informational | September 2001 |
| 3148 | A Framework for Defining Empirical Bulk Transfer Capacity MetricsM. Mathis, M. Allman | Informational | July 2001 |
| 2923 | TCP Problems with Path MTU DiscoveryK. Lahey | Informational | September 2000 |
| 2760 | Ongoing TCP Research Related to SatellitesM. Allman, Ed., S. Dawkins, D. Glover, J. Griner, D. Tran, T. Henderson, J. Heidemann, J. Touch, H. Kruse, S. Ostermann, K. Scott, J. Semke | Informational | February 2000 |
| 2582 | The NewReno Modification to TCP's Fast Recovery AlgorithmS. Floyd, T. Henderson · obsoleted by RFC 3782 | Experimental | April 1999 |
| 2581 | TCP Congestion ControlM. Allman, V. Paxson, W. Stevens · obsoleted by RFC 5681 | Proposed Standard | April 1999 |
| 2525 | Known TCP Implementation ProblemsV. Paxson, M. Allman, S. Dawson, W. Fenner, J. Griner, I. Heavens, K. Lahey, J. Semke, B. Volz | Informational | March 1999 |
| 2488 | Enhancing TCP Over Satellite Channels using Standard MechanismsM. Allman, D. Glover, L. Sanchez | Best Current Practice | January 1999 |
| 2481 | A Proposal to add Explicit Congestion Notification (ECN) to IPK. Ramakrishnan, S. Floyd · obsoleted by RFC 3168 | Experimental | January 1999 |
| 2414 | Increasing TCP's Initial WindowM. Allman, S. Floyd, C. Partridge · obsoleted by RFC 3390 | Experimental | September 1998 |
| 2357 | IETF Criteria for Evaluating Reliable Multicast Transport and Application ProtocolsA. Mankin, A. Romanow, S. Bradner, V. Paxson | Informational | June 1998 |
| 2330 | Framework for IP Performance MetricsV. Paxson, G. Almes, J. Mahdavi, M. Mathis | Informational | May 1998 |
| 2309 | Recommendations on Queue Management and Congestion Avoidance in the InternetB. Braden, D. Clark, J. Crowcroft, B. Davie, S. Deering, D. Estrin, S. Floyd, V. Jacobson, G. Minshall, C. Partridge, L. Peterson, K. Ramakrishnan, S. Shenker, J. Wroclawski, L. Zhang · obsoleted by RFC 7567 | Informational | April 1998 |