Skip to content
rfc.dk
Browse
STD
BCP
About
Cited by: RFC 1948
17 RFCs whose text mentions RFC 1948 (Defending Against Sequence Number Attacks), newest first
RFC
Title
Status
Date
9414
Unfortunate History of Transient Numeric Identifiers
F. Gont, I. Arce
Informational
July 2023
7414
A Roadmap for Transmission Control Protocol (TCP) Specification Documents
M. Duke, R. Braden, W. Eddy, E. Blanton, A. Zimmermann
Informational
February 2015
7217
A Method for Generating Semantically Opaque Interface Identifiers with IPv6 Stateless Address Autoconfiguration (SLAAC)
F. Gont
Proposed Standard
April 2014
6528
Defending against Sequence Number Attacks
F. Gont, S. Bellovin · obsoleted by RFC 9293
Proposed Standard
February 2012
6191
Reducing the TIME-WAIT State Using TCP Timestamps
F. Gont
Best Current Practice
April 2011
6056
Recommendations for Transport-Protocol Port Randomization
M. Larsen, F. Gont
Best Current Practice
January 2011
6013
TCP Cookie Transactions (TCPCT)
W. Simpson · obsoleted by RFC 7805
Historic
January 2011
5961
Improving TCP's Robustness to Blind In-Window Attacks
A. Ramaiah, R. Stewart, M. Dalal
Proposed Standard
August 2010
5925
The TCP Authentication Option
J. Touch, A. Mankin, R. Bonica
Proposed Standard
June 2010
5246
The Transport Layer Security (TLS) Protocol Version 1.2
T. Dierks, E. Rescorla · obsoleted by RFC 8446, RFC 9846
Proposed Standard
August 2008
5101
Specification of the IP Flow Information Export (IPFIX) Protocol for the Exchange of IP Traffic Flow Information
B. Claise, Ed. · obsoleted by RFC 7011
Proposed Standard
January 2008
4614
A Roadmap for Transmission Control Protocol (TCP) Specification Documents
M. Duke, R. Braden, W. Eddy, E. Blanton · obsoleted by RFC 7414
Informational
September 2006
4413
TCP/IP Field Behavior
M. West, S. McCann
Informational
March 2006
4346
The Transport Layer Security (TLS) Protocol Version 1.1
T. Dierks, E. Rescorla · obsoleted by RFC 5246
Historic
April 2006
4340
Datagram Congestion Control Protocol (DCCP)
E. Kohler, M. Handley, S. Floyd
Proposed Standard
March 2006
4218
Threats Relating to IPv6 Multihoming Solutions
E. Nordmark, T. Li
Informational
October 2005
4086
Randomness Requirements for Security
D. Eastlake 3rd, J. Schiller, S. Crocker
Best Current Practice
June 2005
RFC 1948