| 9911 | Common YANG Data TypesJ. Schönwälder, Ed. | Proposed Standard | December 2025 |
| 9473 | A Vocabulary of Path PropertiesR. Enghardt, C. Krähenbühl | Informational | September 2023 |
| 8416 | Simplified Local Internet Number Resource Management with the RPKI (SLURM)D. Ma, D. Mandelberg, T. Bruijnzeels | Proposed Standard | August 2018 |
| 8206 | BGPsec Considerations for Autonomous System (AS) MigrationW. George, S. Murphy | Proposed Standard | September 2017 |
| 8007 | Content Delivery Network Interconnection (CDNI) Control Interface / TriggersR. Murray, B. Niven-Jenkins | Proposed Standard | December 2016 |
| 7300 | Reservation of Last Autonomous System (AS) NumbersJ. Haas, J. Mitchell | Best Current Practice | July 2014 |
| 7249 | Internet Numbers RegistriesR. Housley | Informational | May 2014 |
| 6996 | Autonomous System (AS) Reservation for Private UseJ. Mitchell | Best Current Practice | July 2013 |
| 6991 | Common YANG Data TypesJ. Schoenwaelder, Ed. · obsoleted by RFC 9911 | Proposed Standard | July 2013 |
| 6545 | Real-time Inter-network Defense (RID)K. Moriarty | Proposed Standard | April 2012 |
| 6472 | Recommendation for Not Using AS_SET and AS_CONFED_SET in BGPW. Kumari, K. Sriram · obsoleted by RFC 9774 | Best Current Practice | December 2011 |
| 6045 | Real-time Inter-network Defense (RID)K. Moriarty · obsoleted by RFC 6545 | Informational | November 2010 |
| 6021 | Common YANG Data TypesJ. Schoenwaelder, Ed. · obsoleted by RFC 6991 | Proposed Standard | October 2010 |
| 5771 | IANA Guidelines for IPv4 Multicast Address AssignmentsM. Cotton, L. Vegoda, D. Meyer | Best Current Practice | March 2010 |
| 5102 | Information Model for IP Flow Information ExportJ. Quittek, S. Bryant, B. Claise, P. Aitken, J. Meyer · obsoleted by RFC 7012 | Proposed Standard | January 2008 |
| 4271 | A Border Gateway Protocol 4 (BGP-4)Y. Rekhter, Ed., T. Li, Ed., S. Hares, Ed. | Draft Standard | January 2006 |
| 4116 | IPv4 Multihoming Practices and LimitationsJ. Abley, K. Lindqvist, E. Davies, B. Black, V. Gill | Informational | July 2005 |
| 4001 | Textual Conventions for Internet Network AddressesM. Daniele, B. Haberman, S. Routhier, J. Schoenwaelder | Proposed Standard | March 2005 |
| 3779 | X.509 Extensions for IP Addresses and AS IdentifiersC. Lynn, S. Kent, K. Seo | Proposed Standard | June 2004 |
| 3569 | An Overview of Source-Specific Multicast (SSM)S. Bhattacharyya, Ed. | Informational | July 2003 |
| 3512 | Configuring Networks and Devices with Simple Network Management Protocol (SNMP)M. MacFaden, D. Partain, J. Saperia, W. Tackabury | Informational | April 2003 |
| 3291 | Textual Conventions for Internet Network AddressesM. Daniele, B. Haberman, S. Routhier, J. Schoenwaelder · obsoleted by RFC 4001 | Proposed Standard | May 2002 |
| 3180 | GLOP Addressing in 233/8D. Meyer, P. Lothberg | Best Current Practice | September 2001 |
| 3171 | IANA Guidelines for IPv4 Multicast Address AssignmentsZ. Albanna, K. Almeroth, D. Meyer, M. Schipper · obsoleted by RFC 5771 | Best Current Practice | August 2001 |
| 3138 | Extended Assignments in 233/8D. Meyer · obsoleted by RFC 5771 | Informational | June 2001 |
| 2901 | Guide to Administrative Procedures of the Internet InfrastructureZ. Wenzel, J. Klensin, R. Bush, S. Huter | Informational | August 2000 |
| 2770 | GLOP Addressing in 233/8D. Meyer, P. Lothberg · obsoleted by RFC 3180 | Experimental | February 2000 |
| 2299 | Request for Comments SummaryA. Ramos | Informational | January 1999 |
| 2270 | Using a Dedicated AS for Sites Homed to a Single ProviderJ. Stewart, T. Bates, R. Chandra, E. Chen | Informational | January 1998 |