rfc.dk

Cited in: RFC 1911

20 RFCs mentioned in the text of RFC 1911 (Voice Profile for Internet Mail)

RFCTitleStatusDate
821Simple Mail Transfer ProtocolJ. Postel · obsoleted by RFC 2821Internet StandardAugust 1982
822STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGESD. Crocker · obsoleted by RFC 2822Internet StandardAugust 1982
1034Domain names - concepts and facilitiesP. MockapetrisInternet StandardNovember 1987
1035Domain names - implementation and specificationP. MockapetrisInternet StandardNovember 1987
1158Management Information Base for network management of TCP/IP-based internets: MIB-IIM.T. Rose · obsoleted by RFC 1213Proposed StandardMay 1990
1327Mapping between X.400(1988) / ISO 10021 and RFC 822S. Hardcastle-Kille · obsoleted by RFC 2156Proposed StandardMay 1992
1425SMTP Service ExtensionsJ. Klensin, N. Freed, Ed., M. Rose, E. Stefferud, D. Crocker · obsoleted by RFC 1651Proposed StandardFebruary 1993
1426SMTP Service Extension for 8bit-MIMEtransportJ. Klensin, N. Freed, Ed., M. Rose, E. Stefferud, D. Crocker · obsoleted by RFC 1652Proposed StandardFebruary 1993
1521MIME (Multipurpose Internet Mail Extensions) Part One: Mechanisms for Specifying and Describing the Format of Internet Message BodiesN. Borenstein, N. Freed · obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049Draft StandardSeptember 1993
1522MIME (Multipurpose Internet Mail Extensions) Part Two: Message Header Extensions for Non-ASCII TextK. Moore · obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049Draft StandardSeptember 1993
1566Mail Monitoring MIBS. Kille, N. Freed · obsoleted by RFC 2249, RFC 2789Proposed StandardJanuary 1994
1651SMTP Service ExtensionsJ. Klensin, N. Freed, M. Rose, E. Stefferud, D. Crocker · obsoleted by RFC 1869Draft StandardJuly 1994
1652SMTP Service Extension for 8bit-MIMEtransportJ. Klensin, N. Freed, M. Rose, E. Stefferud, D. Crocker · obsoleted by RFC 6152Draft StandardJuly 1994
1653SMTP Service Extension for Message Size DeclarationJ. Klensin, N. Freed, K. Moore · obsoleted by RFC 1870Draft StandardJuly 1994
1830SMTP Service Extensions for Transmission of Large and Binary MIME MessagesG. Vaudreuil · obsoleted by RFC 3030ExperimentalAugust 1995
1854SMTP Service Extension for Command PipeliningN. Freed · obsoleted by RFC 2197Proposed StandardOctober 1995
1869SMTP Service ExtensionsJ. Klensin, N. Freed, M. Rose, E. Stefferud, D. Crocker · obsoleted by RFC 2821Internet StandardNovember 1995
1870SMTP Service Extension for Message Size DeclarationJ. Klensin, N. Freed, K. MooreInternet StandardNovember 1995
1891SMTP Service Extension for Delivery Status NotificationsK. Moore · obsoleted by RFC 3461Proposed StandardJanuary 1996
1894An Extensible Message Format for Delivery Status NotificationsK. Moore, G. Vaudreuil · obsoleted by RFC 3464Proposed StandardJanuary 1996