Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 1909
11 RFCs mentioned in the text of RFC 1909 (An Administrative Infrastructure for SNMPv2)
RFC
Title
Status
Date
1155
Structure and identification of management information for TCP/IP-based internets
M.T. Rose, K. McCloghrie
Internet Standard
May 1990
1157
Simple Network Management Protocol (SNMP)
J.D. Case, M. Fedor, M.L. Schoffstall, J. Davin
Historic
May 1990
1212
Concise MIB definitions
M.T. Rose, K. McCloghrie
Internet Standard
March 1991
1573
Evolution of the Interfaces Group of MIB-II
K. McCloghrie, F. Kastenholz · obsoleted by RFC 2233
Proposed Standard
January 1994
1902
Structure of Management Information for Version 2 of the Simple Network Management Protocol (SNMPv2)
J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 2578
Draft Standard
January 1996
1903
Textual Conventions for Version 2 of the Simple Network Management Protocol (SNMPv2)
J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 2579
Draft Standard
January 1996
1904
Conformance Statements for Version 2 of the Simple Network Management Protocol (SNMPv2)
J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 2580
Draft Standard
January 1996
1905
Protocol Operations for Version 2 of the Simple Network Management Protocol (SNMPv2)
J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 3416
Draft Standard
January 1996
1906
Transport Mappings for Version 2 of the Simple Network Management Protocol (SNMPv2)
J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 3417
Draft Standard
January 1996
1907
Management Information Base for Version 2 of the Simple Network Management Protocol (SNMPv2)
J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 3418
Draft Standard
January 1996
1908
Coexistence between Version 1 and Version 2 of the Internet-standard Network Management Framework
J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 2576
Draft Standard
January 1996
RFC 1909