| 3499 | Request for Comments Summary RFC Numbers 3400-3499S. Ginoza | Informational | December 2003 |
| 3418 | Management Information Base (MIB) for the Simple Network Management Protocol (SNMP)R. Presuhn, Ed. | Internet Standard | December 2002 |
| 3413 | Simple Network Management Protocol (SNMP) ApplicationsD. Levi, P. Meyer, B. Stewart | Internet Standard | December 2002 |
| 3410 | Introduction and Applicability Statements for Internet-Standard Management FrameworkJ. Case, R. Mundy, D. Partain, B. Stewart | Informational | December 2002 |
| 2954 | Definitions of Managed Objects for Frame Relay ServiceK. Rehbehn, D. Fowler | Proposed Standard | October 2000 |
| 2790 | Host Resources MIBS. Waldbusser, P. Grillo | Draft Standard | March 2000 |
| 2742 | Definitions of Managed Objects for Extensible SNMP AgentsL. Heintz, S. Gudur, M. Ellison | Draft Standard | January 2000 |
| 2741 | Agent Extensibility (AgentX) Protocol Version 1M. Daniele, B. Wijnen, M. Ellison, D. Francisco | Draft Standard | January 2000 |
| 2662 | Definitions of Managed Objects for the ADSL LinesG. Bathrick, F. Ly | Proposed Standard | August 1999 |
| 2580 | Conformance Statements for SMIv2K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed. | Internet Standard | April 1999 |
| 2578 | Structure of Management Information Version 2 (SMIv2)K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed. | Internet Standard | April 1999 |
| 2576 | Coexistence between Version 1, Version 2, and Version 3 of the Internet-standard Network Management FrameworkR. Frye, D. Levi, S. Routhier, B. Wijnen · obsoleted by RFC 3584 | Proposed Standard | March 2000 |
| 2575 | View-based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP)B. Wijnen, R. Presuhn, K. McCloghrie · obsoleted by RFC 3415 | Draft Standard | April 1999 |
| 2574 | User-based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3)U. Blumenthal, B. Wijnen · obsoleted by RFC 3414 | Draft Standard | April 1999 |
| 2573 | SNMP ApplicationsD. Levi, P. Meyer, B. Stewart · obsoleted by RFC 3413 | Draft Standard | April 1999 |
| 2572 | Message Processing and Dispatching for the Simple Network Management Protocol (SNMP)J. Case, D. Harrington, R. Presuhn, B. Wijnen · obsoleted by RFC 3412 | Draft Standard | April 1999 |
| 2571 | An Architecture for Describing SNMP Management FrameworksB. Wijnen, D. Harrington, R. Presuhn · obsoleted by RFC 3411 | Draft Standard | April 1999 |
| 2570 | Introduction to Version 3 of the Internet-standard Network Management FrameworkJ. Case, R. Mundy, D. Partain, B. Stewart · obsoleted by RFC 3410 | Informational | April 1999 |
| 2513 | Managed Objects for Controlling the Collection and Storage of Accounting Information for Connection-Oriented NetworksK. McCloghrie, J. Heinanen, W. Greene, A. Prasad | Proposed Standard | February 1999 |
| 2320 | Definitions of Managed Objects for Classical IP and ARP Over ATM Using SMIv2 (IPOA-MIB)M. Greene, J. Luciani, K. White, T. Kuo | Proposed Standard | April 1998 |
| 2287 | Definitions of System-Level Managed Objects for ApplicationsC. Krupczak, J. Saperia | Proposed Standard | February 1998 |
| 2275 | View-based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP)B. Wijnen, R. Presuhn, K. McCloghrie · obsoleted by RFC 2575 | Proposed Standard | January 1998 |
| 2274 | User-based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3)U. Blumenthal, B. Wijnen · obsoleted by RFC 2574 | Proposed Standard | January 1998 |
| 2273 | SNMPv3 ApplicationsD. Levi, P. Meyer, B. Stewart · obsoleted by RFC 2573 | Proposed Standard | January 1998 |
| 2272 | Message Processing and Dispatching for the Simple Network Management Protocol (SNMP)J. Case, D. Harrington, R. Presuhn, B. Wijnen · obsoleted by RFC 2572 | Proposed Standard | January 1998 |
| 2271 | An Architecture for Describing SNMP Management FrameworksD. Harrington, R. Presuhn, B. Wijnen · obsoleted by RFC 2571 | Proposed Standard | January 1998 |
| 2265 | View-based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP)B. Wijnen, R. Presuhn, K. McCloghrie · obsoleted by RFC 2275 | Proposed Standard | January 1998 |
| 2264 | User-based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3)U. Blumenthal, B. Wijnen · obsoleted by RFC 2274 | Proposed Standard | January 1998 |
| 2263 | SNMPv3 ApplicationsD. Levi, P. Meyer, B. Stewart · obsoleted by RFC 2273 | Proposed Standard | January 1998 |
| 2262 | Message Processing and Dispatching for the Simple Network Management Protocol (SNMP)J. Case, D. Harrington, R. Presuhn, B. Wijnen · obsoleted by RFC 2272 | Proposed Standard | January 1998 |
| 2261 | An Architecture for Describing SNMP Management FrameworksD. Harrington, R. Presuhn, B. Wijnen · obsoleted by RFC 2271 | Proposed Standard | January 1998 |
| 2257 | Agent Extensibility (AgentX) Protocol Version 1M. Daniele, B. Wijnen, D. Francisco · obsoleted by RFC 2741 | Proposed Standard | January 1998 |
| 2249 | Mail Monitoring MIBN. Freed, S. Kille · obsoleted by RFC 2789 | Proposed Standard | January 1998 |
| 2248 | Network Services Monitoring MIBN. Freed, S. Kille · obsoleted by RFC 2788 | Proposed Standard | January 1998 |
| 2089 | V2ToV1 Mapping SNMPv2 onto SNMPv1 within a bi-lingual SNMP agentB. Wijnen, D. Levi · obsoleted by RFC 2576 | Informational | January 1997 |
| 2006 | The Definitions of Managed Objects for IP Mobility Support using SMIv2D. Cong, M. Hamlen, C. Perkins | Proposed Standard | October 1996 |
| 1910 | User-based Security Model for SNMPv2G. Waters, Ed. | Historic | February 1996 |
| 1909 | An Administrative Infrastructure for SNMPv2K. McCloghrie, Ed. | Historic | February 1996 |
| 1908 | Coexistence between Version 1 and Version 2 of the Internet-standard Network Management FrameworkJ. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 2576 | Draft Standard | January 1996 |
| 1905 | Protocol Operations for Version 2 of the Simple Network Management Protocol (SNMPv2)J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 3416 | Draft Standard | January 1996 |
| 1904 | Conformance Statements for Version 2 of the Simple Network Management Protocol (SNMPv2)J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 2580 | Draft Standard | January 1996 |
| 1902 | Structure of Management Information for Version 2 of the Simple Network Management Protocol (SNMPv2)J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 2578 | Draft Standard | January 1996 |
| 1901 | Introduction to Community-based SNMPv2J. Case, K. McCloghrie, M. Rose, S. Waldbusser | Historic | January 1996 |