Skip to content
rfc.dk
Browse
STD
BCP
About
Cited by: RFC 1893
17 RFCs whose text mentions RFC 1893 (Enhanced Mail System Status Codes), newest first
RFC
Title
Status
Date
5248
A Registry for SMTP Enhanced Mail System Status Codes
T. Hansen, J. Klensin
Best Current Practice
June 2008
3801
Voice Profile for Internet Mail - version 2 (VPIMv2)
G. Vaudreuil, G. Parsons
Draft Standard
June 2004
3463
Enhanced Mail System Status Codes
G. Vaudreuil
Draft Standard
January 2003
3462
The Multipart/Report Content Type for the Reporting of Mail System Administrative Messages
G. Vaudreuil · obsoleted by RFC 6522
Draft Standard
January 2003
3367
Common Name Resolution Protocol (CNRP)
N. Popp, M. Mealling, M. Moseley
Proposed Standard
September 2002
3249
Implementers Guide for Facsimile Using Internet Mail
V. Cancio, M. Moldovan, H. Tamura, D. Wing
Informational
September 2002
2821
Simple Mail Transfer Protocol
J. Klensin, Ed. · obsoleted by RFC 5321
Proposed Standard
April 2001
2789
Mail Monitoring MIB
N. Freed, S. Kille
Proposed Standard
March 2000
2532
Extended Facsimile Using Internet Mail
L. Masinter, D. Wing
Proposed Standard
March 1999
2530
Indicating Supported Media Features Using Extensions to DSN and MDN
D. Wing
Proposed Standard
March 1999
2476
Message Submission
R. Gellens, J. Klensin · obsoleted by RFC 4409
Proposed Standard
December 1998
2421
Voice Profile for Internet Mail - version 2
G. Vaudreuil, G. Parsons · obsoleted by RFC 3801
Proposed Standard
September 1998
2249
Mail Monitoring MIB
N. Freed, S. Kille · obsoleted by RFC 2789
Proposed Standard
January 1998
2099
Request for Comments Summary RFC Numbers 2000-2099
J. Elliott
Informational
March 1997
2034
SMTP Service Extension for Returning Enhanced Error Codes
N. Freed
Proposed Standard
October 1996
1894
An Extensible Message Format for Delivery Status Notifications
K. Moore, G. Vaudreuil · obsoleted by RFC 3464
Proposed Standard
January 1996
1891
SMTP Service Extension for Delivery Status Notifications
K. Moore · obsoleted by RFC 3461
Proposed Standard
January 1996
RFC 1893