| 5888 | The Session Description Protocol (SDP) Grouping FrameworkG. Camarillo, H. Schulzrinne | Proposed Standard | June 2010 |
| 4888 | Network Mobility Route Optimization Problem StatementC. Ng, P. Thubert, M. Watari, F. Zhao | Informational | July 2007 |
| 3605 | Real Time Control Protocol (RTCP) attribute in Session Description Protocol (SDP)C. Huitema | Proposed Standard | October 2003 |
| 3599 | Request for Comments Summary RFC Numbers 3500-3599S. Ginoza | Informational | December 2003 |
| 3568 | Known Content Network (CN) Request-Routing MechanismsA. Barbir, B. Cain, R. Nair, O. Spatscheck | Informational | July 2003 |
| 3550 | RTP: A Transport Protocol for Real-Time ApplicationsH. Schulzrinne, S. Casner, R. Frederick, V. Jacobson | Internet Standard | July 2003 |
| 3525 | Gateway Control Protocol Version 1C. Groves, Ed., M. Pantaleo, Ed., T. Anderson, Ed., T. Taylor, Ed. · obsoleted by RFC 5125 | Historic | June 2003 |
| 3497 | RTP Payload Format for Society of Motion Picture and Television Engineers (SMPTE) 292M VideoL. Gharai, C. Perkins, G. Goncher, A. Mankin | Proposed Standard | March 2003 |
| 3451 | Layered Coding Transport (LCT) Building BlockM. Luby, J. Gemmell, L. Vicisano, L. Rizzo, M. Handley, J. Crowcroft · obsoleted by RFC 5651 | Experimental | December 2002 |
| 3448 | TCP Friendly Rate Control (TFRC): Protocol SpecificationM. Handley, S. Floyd, J. Padhye, J. Widmer · obsoleted by RFC 5348 | Proposed Standard | January 2003 |
| 3435 | Media Gateway Control Protocol (MGCP) Version 1.0F. Andreasen, B. Foster | Informational | January 2003 |
| 3393 | IP Packet Delay Variation Metric for IP Performance Metrics (IPPM)C. Demichelis, P. Chimento | Proposed Standard | November 2002 |
| 3389 | Real-time Transport Protocol (RTP) Payload for Comfort Noise (CN)R. Zopf | Proposed Standard | October 2002 |
| 3388 | Grouping of Media Lines in the Session Description Protocol (SDP)G. Camarillo, G. Eriksson, J. Holler, H. Schulzrinne · obsoleted by RFC 5888 | Proposed Standard | December 2002 |
| 3312 | Integration of Resource Management and Session Initiation Protocol (SIP)G. Camarillo, Ed., W. Marshall, Ed., J. Rosenberg | Proposed Standard | October 2002 |
| 3304 | Middlebox Communications (midcom) Protocol RequirementsR. P. Swale, P. A. Mart, P. Sijben, S. Brim, M. Shore | Informational | August 2002 |
| 3303 | Middlebox communication architecture and frameworkP. Srisuresh, J. Kuthan, J. Rosenberg, A. Molitor, A. Rayhan | Informational | August 2002 |
| 3267 | Real-Time Transport Protocol (RTP) Payload Format and File Storage Format for the Adaptive Multi-Rate (AMR) and Adaptive Multi-Rate Wideband (AMR-WB) Audio CodecsJ. Sjoberg, M. Westerlund, A. Lakaniemi, Q. Xie · obsoleted by RFC 4867 | Proposed Standard | July 2002 |
| 3261 | SIP: Session Initiation ProtocolJ. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. Schooler | Proposed Standard | July 2002 |
| 3257 | Stream Control Transmission Protocol Applicability StatementL. Coene | Informational | April 2002 |
| 3242 | RObust Header Compression (ROHC): A Link-Layer Assisted Profile for IP/UDP/RTPL-E. Jonsson, G. Pelletier · obsoleted by RFC 4362 | Proposed Standard | April 2002 |
| 3241 | Robust Header Compression (ROHC) over PPPC. Bormann | Proposed Standard | May 2002 |
| 3190 | RTP Payload Format for 12-bit DAT Audio and 20- and 24-bit Linear Sampled AudioK. Kobayashi, A. Ogawa, S. Casner, C. Bormann | Proposed Standard | January 2002 |
| 3189 | RTP Payload Format for DV (IEC 61834) VideoK. Kobayashi, A. Ogawa, S. Casner, C. Bormann · obsoleted by RFC 6469 | Proposed Standard | January 2002 |
| 3170 | IP Multicast Applications: Challenges and SolutionsB. Quinn, K. Almeroth | Informational | September 2001 |
| 3158 | RTP Testing StrategiesC. Perkins, J. Rosenberg, H. Schulzrinne | Informational | August 2001 |
| 3108 | Conventions for the use of the Session Description Protocol (SDP) for ATM Bearer ConnectionsR. Kumar, M. Mostafa | Proposed Standard | May 2001 |
| 3095 | RObust Header Compression (ROHC): Framework and four profiles: RTP, UDP, ESP, and uncompressedC. Bormann, C. Burmeister, M. Degermark, H. Fukushima, H. Hannu, L-E. Jonsson, R. Hakenberg, T. Koren, K. Le, Z. Liu, A. Martensson, A. Miyazaki, K. Svanbro, T. Wiebke, T. Yoshimura, H. Zheng | Proposed Standard | July 2001 |
| 3047 | RTP Payload Format for ITU-T Recommendation G.722.1P. Luthi · obsoleted by RFC 5577 | Proposed Standard | January 2001 |
| 3016 | RTP Payload Format for MPEG-4 Audio/Visual StreamsY. Kikuchi, T. Nomura, S. Fukunaga, Y. Matsui, H. Kimata · obsoleted by RFC 6416 | Proposed Standard | November 2000 |
| 3015 | Megaco Protocol Version 1.0F. Cuervo, N. Greene, A. Rayhan, C. Huitema, B. Rosen, J. Segers · obsoleted by RFC 3525 | Proposed Standard | November 2000 |
| 3009 | Registration of parityfec MIME typesJ. Rosenberg, H. Schulzrinne · obsoleted by RFC 5109 | Proposed Standard | November 2000 |
| 3002 | Overview of 2000 IAB Wireless Internetworking WorkshopD. Mitzel | Informational | December 2000 |
| 2959 | Real-Time Transport Protocol Management Information BaseM. Baugher, B. Strahm, I. Suconick | Proposed Standard | October 2000 |
| 2885 | Megaco Protocol version 0.8F. Cuervo, N. Greene, C. Huitema, A. Rayhan, B. Rosen, J. Segers · obsoleted by RFC 3015 | Historic | August 2000 |
| 2862 | RTP Payload Format for Real-Time PointersM. Civanlar, G. Cash | Proposed Standard | June 2000 |
| 2833 | RTP Payload for DTMF Digits, Telephony Tones and Telephony SignalsH. Schulzrinne, S. Petrack · obsoleted by RFC 4733, RFC 4734 | Proposed Standard | May 2000 |
| 2793 | RTP Payload for Text ConversationG. Hellstrom · obsoleted by RFC 4103 | Proposed Standard | May 2000 |
| 2775 | Internet TransparencyB. Carpenter | Informational | February 2000 |
| 2762 | Sampling of the Group Membership in RTPJ. Rosenberg, H. Schulzrinne | Experimental | February 2000 |
| 2736 | Guidelines for Writers of RTP Payload Format SpecificationsM. Handley, C. Perkins | Best Current Practice | December 1999 |
| 2733 | An RTP Payload Format for Generic Forward Error CorrectionJ. Rosenberg, H. Schulzrinne · obsoleted by RFC 5109 | Proposed Standard | December 1999 |
| 2730 | Multicast Address Dynamic Client Allocation Protocol (MADCAP)S. Hanna, B. Patel, M. Shah | Proposed Standard | December 1999 |
| 2705 | Media Gateway Control Protocol (MGCP) Version 1.0M. Arango, A. Dugan, I. Elliott, C. Huitema, S. Pickett · obsoleted by RFC 3435 | Informational | October 1999 |
| 2626 | The Internet and the Millennium Problem (Year 2000)P. Nesser II | Informational | June 1999 |
| 2588 | IP Multicast and FirewallsR. Finlayson | Informational | May 1999 |
| 2552 | Architecture for the Information Brokerage in the ACTS Project GAIAM. Blinov, M. Bessonov, C. Clissmann | Informational | April 1999 |
| 2543 | SIP: Session Initiation ProtocolM. Handley, H. Schulzrinne, E. Schooler, J. Rosenberg · obsoleted by RFC 3261, RFC 3262, RFC 3263, RFC 3264, RFC 3265 | Proposed Standard | March 1999 |
| 2509 | IP Header Compression over PPPM. Engan, S. Casner, C. Bormann · obsoleted by RFC 3544 | Proposed Standard | February 1999 |
| 2508 | Compressing IP/UDP/RTP Headers for Low-Speed Serial LinksS. Casner, V. Jacobson | Proposed Standard | February 1999 |
| 2448 | AT&T's Error Resilient Video Transmission TechniqueM. Civanlar, G. Cash, B. Haskell | Informational | November 1998 |
| 2435 | RTP Payload Format for JPEG-compressed VideoL. Berc, W. Fenner, R. Frederick, S. McCanne, P. Stewart | Proposed Standard | October 1998 |
| 2361 | WAVE and AVI Codec RegistriesE. Fleischman | Informational | June 1998 |
| 2354 | Options for Repair of Streaming MediaC. Perkins, O. Hodson | Informational | June 1998 |
| 2343 | RTP Payload Format for Bundled MPEGM. Civanlar, G. Cash, B. Haskell | Experimental | May 1998 |
| 2327 | SDP: Session Description ProtocolM. Handley, V. Jacobson · obsoleted by RFC 4566 | Proposed Standard | April 1998 |
| 2326 | Real Time Streaming Protocol (RTSP)H. Schulzrinne, A. Rao, R. Lanphier · obsoleted by RFC 7826 | Proposed Standard | April 1998 |
| 2250 | RTP Payload Format for MPEG1/MPEG2 VideoD. Hoffman, G. Fernando, V. Goyal, M. Civanlar | Proposed Standard | January 1998 |
| 2211 | Specification of the Controlled-Load Network Element ServiceJ. Wroclawski | Proposed Standard | September 1997 |
| 2198 | RTP Payload for Redundant Audio DataC. Perkins, I. Kouvelas, O. Hodson, V. Hardman, M. Handley, J.C. Bolot, A. Vega-Garcia, S. Fosse-Parisis | Proposed Standard | September 1997 |
| 2190 | RTP Payload Format for H.263 Video StreamsC. Zhu | Historic | September 1997 |
| 2038 | RTP Payload Format for MPEG1/MPEG2 VideoD. Hoffman, G. Fernando, V. Goyal · obsoleted by RFC 2250 | Proposed Standard | October 1996 |
| 2032 | RTP Payload Format for H.261 Video StreamsT. Turletti, C. Huitema · obsoleted by RFC 4587 | Proposed Standard | October 1996 |
| 2029 | RTP Payload Format of Sun's CellB Video EncodingM. Speer, D. Hoffman | Proposed Standard | October 1996 |
| 1890 | RTP Profile for Audio and Video Conferences with Minimal ControlAudio-Video Transport Working Group, H. Schulzrinne · obsoleted by RFC 3551 | Proposed Standard | January 1996 |