rfc.dk

Cited by: RFC 1869

24 RFCs whose text mentions RFC 1869 (SMTP Service Extensions), newest first

RFCTitleStatusDate
5321Simple Mail Transfer ProtocolJ. KlensinDraft StandardOctober 2008
5000Internet Official Protocol StandardsRFC Editor · obsoleted by RFC 7100HistoricMay 2008
4409Message Submission for MailR. Gellens, J. Klensin · obsoleted by RFC 6409Draft StandardApril 2006
4141SMTP and MIME Extensions for Content ConversionK. Toyoda, D. CrockerProposed StandardNovember 2005
3977Network News Transfer Protocol (NNTP)C. FeatherProposed StandardOctober 2006
3886An Extensible Message Format for Message Tracking ResponsesE. AllmanProposed StandardSeptember 2004
3885SMTP Service Extension for Message TrackingE. Allman, T. HansenProposed StandardSeptember 2004
3848ESMTP and LMTP Transmission Types RegistrationC. NewmanDraft StandardJuly 2004
3030SMTP Service Extensions for Transmission of Large and Binary MIME MessagesG. VaudreuilProposed StandardDecember 2000
2979Behavior of and Requirements for Internet FirewallsN. FreedInformationalOctober 2000
2920SMTP Service Extension for Command PipeliningN. FreedInternet StandardSeptember 2000
2852Deliver By SMTP Service ExtensionD. NewmanProposed StandardJune 2000
2821Simple Mail Transfer ProtocolJ. Klensin, Ed. · obsoleted by RFC 5321Proposed StandardApril 2001
2645ON-DEMAND MAIL RELAY (ODMR) SMTP with Dynamic IP AddressesR. GellensProposed StandardAugust 1999
2554SMTP Service Extension for AuthenticationJ. Myers · obsoleted by RFC 4954Proposed StandardMarch 1999
2487SMTP Service Extension for Secure SMTP over TLSP. Hoffman · obsoleted by RFC 3207Proposed StandardJanuary 1999
2442The Batch SMTP Media TypeN. Freed, D. Newman, J. Belissent, M. HoyInformationalNovember 1998
2421Voice Profile for Internet Mail - version 2G. Vaudreuil, G. Parsons · obsoleted by RFC 3801Proposed StandardSeptember 1998
2197SMTP Service Extension for Command PipeliningN. Freed · obsoleted by RFC 2920Draft StandardSeptember 1997
2099Request for Comments Summary RFC Numbers 2000-2099J. ElliottInformationalMarch 1997
2034SMTP Service Extension for Returning Enhanced Error CodesN. FreedProposed StandardOctober 1996
2033Local Mail Transfer ProtocolJ. MyersInformationalOctober 1996
1911Voice Profile for Internet MailG. Vaudreuil · obsoleted by RFC 2421, RFC 2422, RFC 2423ExperimentalFebruary 1996
1870SMTP Service Extension for Message Size DeclarationJ. Klensin, N. Freed, K. MooreInternet StandardNovember 1995