rfc.dk

Cited by: RFC 1867

8 RFCs whose text mentions RFC 1867 (Form-based File Upload in HTML), newest first

RFCTitleStatusDate
7578Returning Values from Forms: multipart/form-dataL. MasinterProposed StandardJuly 2015
2854The 'text/html' Media TypeD. Connolly, L. MasinterInformationalJune 2000
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2586The Audio/L16 MIME content typeJ. Salsman, H. AlvestrandInformationalMay 1999
2388Returning Values from Forms: multipart/form-dataL. Masinter · obsoleted by RFC 7578Proposed StandardAugust 1998
2310The Safe Response Header FieldK. HoltmanHistoricApril 1998
2070Internationalization of the Hypertext Markup LanguageF. Yergeau, G. Nicol, G. Adams, M. Duerst · obsoleted by RFC 2854HistoricJanuary 1997
2068Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, T. Berners-Lee · obsoleted by RFC 2616Proposed StandardJanuary 1997