rfc.dk

Cited in: RFC 1866

5 RFCs mentioned in the text of RFC 1866 (Hypertext Markup Language - 2.0)

RFCTitleStatusDate
1521MIME (Multipurpose Internet Mail Extensions) Part One: Mechanisms for Specifying and Describing the Format of Internet Message BodiesN. Borenstein, N. Freed · obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049Draft StandardSeptember 1993
1590Media Type Registration ProcedureJ. Postel · obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049InformationalMarch 1994
1630Universal Resource Identifiers in WWW: A Unifying Syntax for the Expression of Names and Addresses of Objects on the Network as used in the World-Wide WebT. Berners-LeeInformationalJune 1994
1700Assigned NumbersJ. Reynolds, J. Postel · obsoleted by RFC 3232HistoricOctober 1994
1738Uniform Resource Locators (URL)T. Berners-Lee, L. Masinter, M. McCahill · obsoleted by RFC 4248, RFC 4266Proposed StandardDecember 1994