rfc.dk

Cited by: RFC 1866

31 RFCs whose text mentions RFC 1866 (Hypertext Markup Language - 2.0), newest first

RFCTitleStatusDate
8551Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 4.0 Message SpecificationJ. Schaad, B. Ramsdell, S. TurnerProposed StandardApril 2019
5218What Makes for a Successful Protocol?D. Thaler, B. AbobaInformationalJuly 2008
3117On the Design of Application ProtocolsM. RoseInformationalNovember 2001
2924Accounting Attributes and Record FormatsN. Brownlee, A. BlountInformationalSeptember 2000
2854The 'text/html' Media TypeD. Connolly, L. MasinterInformationalJune 2000
2828Internet Security GlossaryR. Shirey · obsoleted by RFC 4949InformationalMay 2000
2806URLs for Telephone CallsA. Vaha-Sipila · obsoleted by RFC 3966Proposed StandardApril 2000
2801Internet Open Trading Protocol - IOTP Version 1.0D. BurdettInformationalApril 2000
2646The Text/Plain Format ParameterR. Gellens, Ed. · obsoleted by RFC 3676Proposed StandardAugust 1999
2626The Internet and the Millennium Problem (Year 2000)P. Nesser IIInformationalJune 1999
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2557MIME Encapsulation of Aggregate Documents, such as HTML (MHTML)J. Palme, A. Hopmann, N. ShelnessProposed StandardMarch 1999
2552Architecture for the Information Brokerage in the ACTS Project GAIAM. Blinov, M. Bessonov, C. ClissmannInformationalApril 1999
2397The "data" URL schemeL. MasinterProposed StandardAugust 1998
2396Uniform Resource Identifiers (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. Masinter · obsoleted by RFC 3986Draft StandardAugust 1998
2291Requirements for a Distributed Authoring and Versioning Protocol for the World Wide WebJ. Slein, F. Vitali, E. Whitehead, D. DurandInformationalFebruary 1998
2165Service Location ProtocolJ. Veizades, E. Guttman, C. Perkins, S. KaplanProposed StandardJune 1997
2151A Primer On Internet and TCP/IP Tools and UtilitiesG. Kessler, S. ShepardInformationalJune 1997
2150Humanities and Arts: Sharing Center Stage on the InternetJ. Max, W. StickleInformationalOctober 1997
2130The Report of the IAB Character Set Workshop held 29 February - 1 March, 1996C. Weider, C. Preston, K. Simonsen, H. Alvestrand, R. Atkinson, M. Crispin, P. SvanbergInformationalApril 1997
2122VEMMI URL SpecificationD. Mavrakis, H. Layec, K. KartmannProposed StandardMarch 1997
2110MIME E-mail Encapsulation of Aggregate Documents, such as HTML (MHTML)J. Palme, A. Hopmann · obsoleted by RFC 2557Proposed StandardMarch 1997
2079Definition of an X.500 Attribute Type and an Object Class to Hold Uniform Resource Identifiers (URIs)M. SmithProposed StandardJanuary 1997
2070Internationalization of the Hypertext Markup LanguageF. Yergeau, G. Nicol, G. Adams, M. Duerst · obsoleted by RFC 2854HistoricJanuary 1997
2068Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, T. Berners-Lee · obsoleted by RFC 2616Proposed StandardJanuary 1997
1999Request for Comments Summary RFC Numbers 1900-1999J. ElliottInformationalJanuary 1997
1980A Proposed Extension to HTML : Client-Side Image MapsJ. Seidman · obsoleted by RFC 2854HistoricAugust 1996
1945Hypertext Transfer Protocol -- HTTP/1.0T. Berners-Lee, R. Fielding, H. FrystykInformationalMay 1996
1942HTML TablesD. Raggett · obsoleted by RFC 2854HistoricMay 1996
1922Chinese Character Encoding for Internet MessagesHF. Zhu, DY. Hu, ZG. Wang, TC. Kao, WCH. Chang, M. CrispinInformationalMarch 1996
1896The text/enriched MIME Content-typeP. Resnick, A. WalkerInformationalFebruary 1996