rfc.dk

Cited in: RFC 1848

7 RFCs mentioned in the text of RFC 1848 (MIME Object Security Services)

RFCTitleStatusDate
822STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGESD. Crocker · obsoleted by RFC 2822Internet StandardAugust 1982
1421Privacy Enhancement for Internet Electronic Mail: Part I: Message Encryption and Authentication ProceduresJ. LinnHistoricFebruary 1993
1422Privacy Enhancement for Internet Electronic Mail: Part II: Certificate-Based Key ManagementS. KentHistoricFebruary 1993
1423Privacy Enhancement for Internet Electronic Mail: Part III: Algorithms, Modes, and IdentifiersD. BalensonHistoricFebruary 1993
1424Privacy Enhancement for Internet Electronic Mail: Part IV: Key Certification and Related ServicesB. KaliskiHistoricFebruary 1993
1521MIME (Multipurpose Internet Mail Extensions) Part One: Mechanisms for Specifying and Describing the Format of Internet Message BodiesN. Borenstein, N. Freed · obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049Draft StandardSeptember 1993
1847Security Multiparts for MIME: Multipart/Signed and Multipart/EncryptedJ. Galvin, S. Murphy, S. Crocker, N. FreedProposed StandardOctober 1995