rfc.dk

Cited in: RFC 1820

7 RFCs mentioned in the text of RFC 1820 (Multimedia E-mail (MIME) User Agent Checklist)

RFCTitleStatusDate
822STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGESD. Crocker · obsoleted by RFC 2822Internet StandardAugust 1982
934Proposed standard for message encapsulationM.T. Rose, E.A. StefferudUnknownJanuary 1985
1521MIME (Multipurpose Internet Mail Extensions) Part One: Mechanisms for Specifying and Describing the Format of Internet Message BodiesN. Borenstein, N. Freed · obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049Draft StandardSeptember 1993
1522MIME (Multipurpose Internet Mail Extensions) Part Two: Message Header Extensions for Non-ASCII TextK. Moore · obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049Draft StandardSeptember 1993
1524A User Agent Configuration Mechanism For Multimedia Mail Format InformationN. BorensteinInformationalSeptember 1993
1563The text/enriched MIME Content-typeN. Borenstein · obsoleted by RFC 1896InformationalJanuary 1994
1590Media Type Registration ProcedureJ. Postel · obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049InformationalMarch 1994