| 768 | User Datagram ProtocolJ. Postel | Internet Standard | August 1980 |
| 791 | Internet ProtocolJ. Postel | Internet Standard | September 1981 |
| 792 | Internet Control Message ProtocolJ. Postel | Internet Standard | September 1981 |
| 793 | Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293 | Internet Standard | September 1981 |
| 795 | Service mappingsJ. Postel | Historic | September 1981 |
| 796 | Address mappingsJ. Postel | Historic | September 1981 |
| 817 | Modularity and efficiency in protocol implementationD.D. Clark | Informational | July 1982 |
| 827 | Exterior Gateway Protocol (EGP)E.C. Rosen | Unknown | October 1982 |
| 888 | "STUB" Exterior Gateway ProtocolL. Seamonson, E.C. Rosen | Unknown | January 1984 |
| 893 | Trailer encapsulationsS. Leffler, M.J. Karels | Unknown | April 1984 |
| 904 | Exterior Gateway Protocol formal specificationD.L. Mills | Historic | April 1984 |
| 922 | Broadcasting Internet datagrams in the presence of subnetsJ.C. Mogul | Internet Standard | October 1984 |
| 950 | Internet Standard Subnetting ProcedureJ.C. Mogul, J. Postel | Internet Standard | August 1985 |
| 975 | Autonomous confederationsD.L. Mills | Unknown | February 1986 |
| 980 | Protocol document order informationO.J. Jacobsen, J. Postel | Unknown | March 1986 |
| 1009 | Requirements for Internet gatewaysR.T. Braden, J. Postel · obsoleted by RFC 1812 | Historic | June 1987 |
| 1016 | Something a Host Could Do with Source Quench: The Source Quench Introduced Delay (SQuID)W. Prue, J. Postel | Unknown | July 1987 |
| 1018 | Some comments on SQuIDA.M. McKenzie | Unknown | August 1987 |
| 1038 | Draft revised IP security optionM. St. Johns · obsoleted by RFC 1108 | Unknown | January 1988 |
| 1046 | Queuing algorithm to provide type-of-service for IP linksW. Prue, J. Postel | Unknown | February 1988 |
| 1058 | Routing Information ProtocolC.L. Hedrick | Historic | June 1988 |
| 1071 | Computing the Internet checksumR.T. Braden, D.A. Borman, C. Partridge | Informational | September 1988 |
| 1075 | Distance Vector Multicast Routing ProtocolD. Waitzman, C. Partridge, S.E. Deering | Experimental | November 1988 |
| 1089 | SNMP over EthernetM. Schoffstall, C. Davin, M. Fedor, J. Case · obsoleted by RFC 4789 | Unknown | February 1989 |
| 1108 | U.S. Department of Defense Security Options for the Internet ProtocolS. Kent | Historic | November 1991 |
| 1122 | Requirements for Internet Hosts - Communication LayersR. Braden, Ed. | Internet Standard | October 1989 |
| 1123 | Requirements for Internet Hosts - Application and SupportR. Braden, Ed. | Internet Standard | October 1989 |
| 1131 | OSPF specificationJ. Moy · obsoleted by RFC 1247 | Proposed Standard | October 1989 |
| 1141 | Incremental updating of the Internet checksumT. Mallory, A. Kullberg | Informational | January 1990 |
| 1157 | Simple Network Management Protocol (SNMP)J.D. Case, M. Fedor, M.L. Schoffstall, J. Davin | Historic | May 1990 |
| 1190 | Experimental Internet Stream Protocol: Version 2 (ST-II)C. Topolcic · obsoleted by RFC 1819 | Experimental | October 1990 |
| 1191 | Path MTU discoveryJ. Mogul, S. Deering | Draft Standard | November 1990 |
| 1195 | Use of OSI IS-IS for routing in TCP/IP and dual environmentsR. Callon | Proposed Standard | December 1990 |
| 1212 | Concise MIB definitionsM.T. Rose, K. McCloghrie | Internet Standard | March 1991 |
| 1213 | Management Information Base for Network Management of TCP/IP-based internets: MIB-IIK. McCloghrie, M. Rose | Internet Standard | March 1991 |
| 1224 | Techniques for managing asynchronously generated alertsL. Steinberg | Experimental | May 1991 |
| 1230 | IEEE 802.4 Token Bus MIBK. McCloghrie, R. Fox | Historic | May 1991 |
| 1231 | IEEE 802.5 Token Ring MIBK. McCloghrie, R. Fox, E. Decker · obsoleted by RFC 1743, RFC 1748 | Proposed Standard | May 1991 |
| 1253 | OSPF Version 2 Management Information BaseF. Baker, R. Coltun · obsoleted by RFC 1850 | Proposed Standard | August 1991 |
| 1254 | Gateway Congestion Control SurveyA. Mankin, K. Ramakrishnan | Informational | August 1991 |
| 1256 | ICMP Router Discovery MessagesS. Deering, Ed. | Proposed Standard | September 1991 |
| 1265 | BGP Protocol AnalysisY. Rekhter | Informational | October 1991 |
| 1266 | Experience with the BGP ProtocolY. Rekhter | Informational | October 1991 |
| 1267 | Border Gateway Protocol 3 (BGP-3)K. Lougheed, Y. Rekhter | Historic | October 1991 |
| 1269 | Definitions of Managed Objects for the Border Gateway Protocol: Version 3S. Willis, J.W. Burruss · obsoleted by RFC 4273 | Proposed Standard | October 1991 |
| 1285 | FDDI Management Information BaseJ. Case | Historic | January 1992 |
| 1304 | Definitions of Managed Objects for the SIP Interface TypeT. Cox, Ed., K. Tesink, Ed. · obsoleted by RFC 1694 | Proposed Standard | February 1992 |
| 1317 | Definitions of Managed Objects for RS-232-like Hardware DevicesB. Stewart · obsoleted by RFC 1659 | Proposed Standard | April 1992 |
| 1332 | The PPP Internet Protocol Control Protocol (IPCP)G. McGregor | Proposed Standard | May 1992 |
| 1333 | PPP Link Quality MonitoringW. Simpson · obsoleted by RFC 1989 | Proposed Standard | May 1992 |
| 1349 | Type of Service in the Internet Protocol SuiteP. Almquist · obsoleted by RFC 2474 | Proposed Standard | July 1992 |
| 1350 | The TFTP Protocol (Revision 2)K. Sollins | Internet Standard | July 1992 |
| 1354 | IP Forwarding Table MIBF. Baker · obsoleted by RFC 2096 | Proposed Standard | July 1992 |
| 1381 | SNMP MIB Extension for X.25 LAPBD. Throop, F. Baker | Proposed Standard | November 1992 |
| 1392 | Internet Users' GlossaryG. Malkin, T. LaQuey Parker · obsoleted by RFC 1983 | Informational | January 1993 |
| 1398 | Definitions of Managed Objects for the Ethernet-Like Interface TypesF. Kastenholz · obsoleted by RFC 1623 | Draft Standard | January 1993 |
| 1406 | Definitions of Managed Objects for the DS1 and E1 Interface TypesF. Baker, Ed., J. Watt, Ed. · obsoleted by RFC 2495 | Proposed Standard | January 1993 |
| 1407 | Definitions of Managed Objects for the DS3/E3 Interface TypeT. Cox, K. Tesink · obsoleted by RFC 2496 | Proposed Standard | January 1993 |
| 1418 | SNMP over OSIM. Rose | Historic | March 1993 |
| 1419 | SNMP over AppleTalkG. Minshall, M. Ritter | Historic | March 1993 |
| 1420 | SNMP over IPXS. Bostock | Proposed Standard | March 1993 |
| 1461 | SNMP MIB extension for Multiprotocol Interconnect over X.25D. Throop | Historic | May 1993 |
| 1471 | The Definitions of Managed Objects for the Link Control Protocol of the Point-to-Point ProtocolF. Kastenholz | Proposed Standard | June 1993 |
| 1472 | The Definitions of Managed Objects for the Security Protocols of the Point-to-Point ProtocolF. Kastenholz | Proposed Standard | June 1993 |
| 1512 | FDDI Management Information BaseJ. Case, A. Rijsinghani | Historic | September 1993 |
| 1519 | Classless Inter-Domain Routing (CIDR): an Address Assignment and Aggregation StrategyV. Fuller, T. Li, J. Yu, K. Varadhan · obsoleted by RFC 4632 | Proposed Standard | September 1993 |
| 1533 | DHCP Options and BOOTP Vendor ExtensionsS. Alexander, R. Droms · obsoleted by RFC 2132 | Proposed Standard | October 1993 |
| 1542 | Clarifications and Extensions for the Bootstrap ProtocolW. Wimer | Draft Standard | October 1993 |
| 1583 | OSPF Version 2J. Moy · obsoleted by RFC 2178 | Draft Standard | March 1994 |
| 1700 | Assigned NumbersJ. Reynolds, J. Postel · obsoleted by RFC 3232 | Historic | October 1994 |
| 1716 | Towards Requirements for IP RoutersP. Almquist, F. Kastenholz · obsoleted by RFC 1812 | Informational | November 1994 |
| 1772 | Application of the Border Gateway Protocol in the InternetY. Rekhter, P. Gross | Draft Standard | March 1995 |
| 1780 | Internet Official Protocol StandardsJ. Postel, Ed. · obsoleted by RFC 1800 | Historic | March 1995 |