Skip to content
rfc.dk
Browse
STD
BCP
About
Cited by: RFC 1779
17 RFCs whose text mentions RFC 1779 (A String Representation of Distinguished Names), newest first
RFC
Title
Status
Date
4520
Internet Assigned Numbers Authority (IANA) Considerations for the Lightweight Directory Access Protocol (LDAP)
K. Zeilenga
Best Current Practice
June 2006
3494
Lightweight Directory Access Protocol version 2 (LDAPv2) to Historic Status
K. Zeilenga
Informational
March 2003
3383
Internet Assigned Numbers Authority (IANA) Considerations for the Lightweight Directory Access Protocol (LDAP)
K. Zeilenga · obsoleted by RFC 4520
Best Current Practice
September 2002
3182
Identity Representation for RSVP
S. Yadav, R. Yavatkar, R. Pabbati, P. Ford, T. Moore, S. Herzog, R. Hess
Proposed Standard
October 2001
2872
Application and Sub Application Identity Policy Element for Use with RSVP
Y. Bernet, R. Pabbati
Proposed Standard
June 2000
2789
Mail Monitoring MIB
N. Freed, S. Kille
Proposed Standard
March 2000
2788
Network Services Monitoring MIB
N. Freed, S. Kille
Proposed Standard
March 2000
2752
Identity Representation for RSVP
S. Yadav, R. Yavatkar, R. Pabbati, P. Ford, T. Moore, S. Herzog · obsoleted by RFC 3182
Proposed Standard
January 2000
2660
The Secure HyperText Transfer Protocol
E. Rescorla, A. Schiffman
Historic
August 1999
2377
Naming Plan for Internet Directory-Enabled Applications
A. Grimstad, R. Huber, S. Sataluri, M. Wahl
Informational
September 1998
2294
Representing the O/R Address hierarchy in the X.500 Directory Information Tree
S. Kille
Proposed Standard
March 1998
2253
Lightweight Directory Access Protocol (v3): UTF-8 String Representation of Distinguished Names
M. Wahl, S. Kille, T. Howes · obsoleted by RFC 4510, RFC 4514
Proposed Standard
December 1997
2249
Mail Monitoring MIB
N. Freed, S. Kille · obsoleted by RFC 2789
Proposed Standard
January 1998
2248
Network Services Monitoring MIB
N. Freed, S. Kille · obsoleted by RFC 2788
Proposed Standard
January 1998
2116
X.500 Implementations Catalog-96
C. Apple, K. Rossen
Informational
April 1997
1959
An LDAP URL Format
T. Howes, M. Smith · obsoleted by RFC 2255
Proposed Standard
June 1996
1836
Representing the O/R Address hierarchy in the X.500 Directory Information Tree
S. Kille · obsoleted by RFC 2294
Experimental
August 1995
RFC 1779