rfc.dk

Cited by: RFC 1778

15 RFCs whose text mentions RFC 1778 (The String Representation of Standard Attribute Syntaxes), newest first

RFCTitleStatusDate
4151The 'tag' URI SchemeT. Kindberg, S. HawkeInformationalOctober 2005
3494Lightweight Directory Access Protocol version 2 (LDAPv2) to Historic StatusK. ZeilengaInformationalMarch 2003
3280Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) ProfileR. Housley, W. Polk, W. Ford, D. Solo · obsoleted by RFC 5280Proposed StandardMay 2002
3061A URN Namespace of Object IdentifiersM. MeallingInformationalFebruary 2001
3001A URN Namespace of Object IdentifiersM. Mealling · obsoleted by RFC 3061InformationalNovember 2000
2626The Internet and the Millennium Problem (Year 2000)P. Nesser IIInformationalJune 1999
2559Internet X.509 Public Key Infrastructure Operational Protocols - LDAPv2S. Boeyen, T. Howes, P. Richard · obsoleted by RFC 3494HistoricApril 1999
2459Internet X.509 Public Key Infrastructure Certificate and CRL ProfileR. Housley, W. Ford, W. Polk, D. Solo · obsoleted by RFC 3280Proposed StandardJanuary 1999
2425A MIME Content-Type for Directory InformationT. Howes, M. Smith, F. Dawson · obsoleted by RFC 6350Proposed StandardSeptember 1998
2256A Summary of the X.500(96) User Schema for use with LDAPv3M. Wahl · obsoleted by RFC 4510, RFC 4512, RFC 4517, RFC 4519, RFC 4523Proposed StandardDecember 1997
2252Lightweight Directory Access Protocol (v3): Attribute Syntax DefinitionsM. Wahl, A. Coulbeck, T. Howes, S. Kille · obsoleted by RFC 4510, RFC 4512, RFC 4517, RFC 4523Proposed StandardDecember 1997
2116X.500 Implementations Catalog-96C. Apple, K. RossenInformationalApril 1997
1960A String Representation of LDAP Search FiltersT. Howes · obsoleted by RFC 2254Proposed StandardJune 1996
1959An LDAP URL FormatT. Howes, M. Smith · obsoleted by RFC 2255Proposed StandardJune 1996
1823The LDAP Application Program InterfaceT. Howes, M. SmithInformationalAugust 1995