rfc.dk

Cited in: RFC 1705

15 RFCs mentioned in the text of RFC 1705 (Six Virtual Inches to the Left: The Problem with IPng)

RFCTitleStatusDate
768User Datagram ProtocolJ. PostelInternet StandardAugust 1980
793Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293Internet StandardSeptember 1981
801NCP/TCP transition planJ. PostelUnknownNovember 1981
847Summary of Smallberg surveysA. Westine, D. Smallberg, J. PostelUnknownFebruary 1983
1072TCP extensions for long-delay pathsV. Jacobson, R.T. Braden · obsoleted by RFC 1323, RFC 2018, RFC 6247HistoricOctober 1988
1185TCP Extension for High-Speed PathsV. Jacobson, R.T. Braden, L. Zhang · obsoleted by RFC 1323ExperimentalOctober 1990
1263TCP Extensions Considered HarmfulS. O'Malley, L.L. PetersonInformationalOctober 1991
1287Towards the Future Internet ArchitectureD. Clark, L. Chapin, V. Cerf, R. Braden, R. HobbyInformationalDecember 1991
1323TCP Extensions for High PerformanceV. Jacobson, R. Braden, D. Borman · obsoleted by RFC 7323Proposed StandardMay 1992
1338Supernetting: an Address Assignment and Aggregation StrategyV. Fuller, T. Li, J. Yu, K. Varadhan · obsoleted by RFC 1519InformationalJune 1992
1380IESG Deliberations on Routing and AddressingP. Gross, P. AlmquistInformationalNovember 1992
1454Comparison of Proposals for Next Version of IPT. DixonInformationalMay 1993
1475TP/IX: The Next InternetR. Ullmann · obsoleted by RFC 6814HistoricJune 1993
1550IP: Next Generation (IPng) White Paper SolicitationS. Bradner, A. MankinInformationalDecember 1993
1560The MultiProtocol InternetB. Leiner, Y. RekhterInformationalDecember 1993