Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 1704
18 RFCs mentioned in the text of RFC 1704 (On Internet Authentication)
RFC
Title
Status
Date
927
TACACS user identification Telnet option
B.A. Anderson
Proposed Standard
December 1984
959
File Transfer Protocol
J. Postel, J. Reynolds
Internet Standard
October 1985
1067
Simple Network Management Protocol
J.D. Case, M. Fedor, M.L. Schoffstall, J. Davin · obsoleted by RFC 1098
Unknown
August 1988
1247
OSPF Version 2
J. Moy · obsoleted by RFC 1583
Draft Standard
July 1991
1258
BSD Rlogin
B. Kantor · obsoleted by RFC 1282
Informational
September 1991
1267
Border Gateway Protocol 3 (BGP-3)
K. Lougheed, Y. Rekhter
Historic
October 1991
1305
Network Time Protocol (Version 3) Specification, Implementation and Analysis
D. Mills · obsoleted by RFC 5905
Historic
March 1992
1321
The MD5 Message-Digest Algorithm
R. Rivest
Informational
April 1992
1334
PPP Authentication Protocols
B. Lloyd, W. Simpson · obsoleted by RFC 1994
Proposed Standard
October 1992
1421
Privacy Enhancement for Internet Electronic Mail: Part I: Message Encryption and Authentication Procedures
J. Linn
Historic
February 1993
1422
Privacy Enhancement for Internet Electronic Mail: Part II: Certificate-Based Key Management
S. Kent
Historic
February 1993
1423
Privacy Enhancement for Internet Electronic Mail: Part III: Algorithms, Modes, and Identifiers
D. Balenson
Historic
February 1993
1424
Privacy Enhancement for Internet Electronic Mail: Part IV: Key Certification and Related Services
B. Kaliski
Historic
February 1993
1446
Security Protocols for version 2 of the Simple Network Management Protocol (SNMPv2)
J. Galvin, K. McCloghrie
Historic
April 1993
1507
DASS - Distributed Authentication Security Service
C. Kaufman
Experimental
September 1993
1510
The Kerberos Network Authentication Service (V5)
J. Kohl, C. Neuman · obsoleted by RFC 4120, RFC 6649
Historic
September 1993
1511
Common Authentication Technology Overview
J. Linn
Informational
September 1993
1548
The Point-to-Point Protocol (PPP)
W. Simpson · obsoleted by RFC 1661
Draft Standard
December 1993
RFC 1704