rfc.dk

Cited in: RFC 1703

8 RFCs mentioned in the text of RFC 1703 (Principles of Operation for the TPC.INT Subdomain: Radio Paging -- Technical Procedures)

RFCTitleStatusDate
822STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGESD. Crocker · obsoleted by RFC 2822Internet StandardAugust 1982
974Mail routing and the domain systemC. Partridge · obsoleted by RFC 2821HistoricJanuary 1986
1034Domain names - concepts and facilitiesP. MockapetrisInternet StandardNovember 1987
1035Domain names - implementation and specificationP. MockapetrisInternet StandardNovember 1987
1521MIME (Multipurpose Internet Mail Extensions) Part One: Mechanisms for Specifying and Describing the Format of Internet Message BodiesN. Borenstein, N. Freed · obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049Draft StandardSeptember 1993
1530Principles of Operation for the TPC.INT Subdomain: General Principles and PolicyC. Malamud, M. RoseInformationalOctober 1993
1568Simple Network Paging Protocol - Version 1(b)A. Gwinn · obsoleted by RFC 1645InformationalJanuary 1994
1645Simple Network Paging Protocol - Version 2A. Gwinn · obsoleted by RFC 1861InformationalJuly 1994