| 652 | Telnet output carriage-return disposition optionD. Crocker | Historic | October 1974 |
| 653 | Telnet output horizontal tabstops optionD. Crocker | Historic | October 1974 |
| 654 | Telnet output horizontal tab disposition optionD. Crocker | Historic | October 1974 |
| 655 | Telnet output formfeed disposition optionD. Crocker | Historic | October 1974 |
| 656 | Telnet output vertical tabstops optionD. Crocker | Historic | October 1974 |
| 657 | Telnet output vertical tab disposition optionD. Crocker | Historic | October 1974 |
| 658 | Telnet output linefeed dispositionD. Crocker | Historic | October 1974 |
| 698 | Telnet extended ASCII optionT. Mock · obsoleted by RFC 5198 | Proposed Standard | July 1975 |
| 726 | Remote Controlled Transmission and Echoing Telnet optionJ. Postel, D. Crocker | Proposed Standard | March 1977 |
| 727 | Telnet logout optionM.R. Crispin | Proposed Standard | April 1977 |
| 732 | Telnet Data Entry Terminal optionJ.D. Day | Unknown | September 1977 |
| 734 | SUPDUP ProtocolM.R. Crispin | Historic | October 1977 |
| 735 | Revised Telnet byte macro optionD. Crocker, R.H. Gumpertz | Proposed Standard | November 1977 |
| 736 | Telnet SUPDUP optionM.R. Crispin | Proposed Standard | October 1977 |
| 741 | Specifications for the Network Voice Protocol (NVP)D. Cohen | Unknown | November 1977 |
| 749 | Telnet SUPDUP-Output optionB. Greenberg | Proposed Standard | September 1978 |
| 768 | User Datagram ProtocolJ. Postel | Internet Standard | August 1980 |
| 779 | Telnet send-location optionE. Killian | Proposed Standard | April 1981 |
| 791 | Internet ProtocolJ. Postel | Internet Standard | September 1981 |
| 792 | Internet Control Message ProtocolJ. Postel | Internet Standard | September 1981 |
| 793 | Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293 | Internet Standard | September 1981 |
| 821 | Simple Mail Transfer ProtocolJ. Postel · obsoleted by RFC 2821 | Internet Standard | August 1982 |
| 822 | STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGESD. Crocker · obsoleted by RFC 2822 | Internet Standard | August 1982 |
| 823 | DARPA Internet gatewayR.M. Hinden, A. Sheltzer | Historic | September 1982 |
| 826 | An Ethernet Address Resolution Protocol: Or Converting Network Protocol Addresses to 48.bit Ethernet Address for Transmission on Ethernet HardwareD. Plummer | Internet Standard | November 1982 |
| 856 | Telnet Binary TransmissionJ. Postel, J. Reynolds | Internet Standard | May 1983 |
| 857 | Telnet Echo OptionJ. Postel, J. Reynolds | Internet Standard | May 1983 |
| 858 | Telnet Suppress Go Ahead OptionJ. Postel, J. Reynolds | Internet Standard | May 1983 |
| 859 | Telnet Status OptionJ. Postel, J. Reynolds | Internet Standard | May 1983 |
| 860 | Telnet Timing Mark OptionJ. Postel, J. Reynolds | Internet Standard | May 1983 |
| 861 | Telnet Extended Options: List OptionJ. Postel, J. Reynolds | Internet Standard | May 1983 |
| 869 | Host Monitoring ProtocolR. Hinden | Historic | December 1983 |
| 877 | Standard for the transmission of IP datagrams over public data networksJ.T. Korb · obsoleted by RFC 1356 | Unknown | September 1983 |
| 878 | ARPANET 1822L Host Access ProtocolA.G. Malis | Unknown | December 1983 |
| 885 | Telnet end of record optionJ. Postel | Proposed Standard | December 1983 |
| 888 | "STUB" Exterior Gateway ProtocolL. Seamonson, E.C. Rosen | Unknown | January 1984 |
| 894 | A Standard for the Transmission of IP Datagrams over Ethernet NetworksC. Hornig | Internet Standard | April 1984 |
| 895 | Standard for the transmission of IP datagrams over experimental Ethernet networksJ. Postel | Internet Standard | April 1984 |
| 903 | A Reverse Address Resolution ProtocolR. Finlayson, T. Mann, J.C. Mogul, M. Theimer | Internet Standard | June 1984 |
| 905 | ISO Transport Protocol specification ISO DP 8073ISO | Unknown | April 1984 |
| 908 | Reliable Data ProtocolD. Velten, R.M. Hinden, J. Sax | Experimental | July 1984 |
| 926 | Protocol for providing the connectionless mode network servicesInternational Organization for Standardization · obsoleted by RFC 994 | Unknown | December 1984 |
| 927 | TACACS user identification Telnet optionB.A. Anderson | Proposed Standard | December 1984 |
| 930 | Telnet terminal type optionM. Solomon, E. Wimmers · obsoleted by RFC 1091 | Unknown | January 1985 |
| 933 | Output marking Telnet optionS. Silverman | Proposed Standard | January 1985 |
| 938 | Internet Reliable Transaction Protocol functional and interface specificationT. Miller | Experimental | February 1985 |
| 946 | Telnet terminal location number optionR. Nedved | Proposed Standard | May 1985 |
| 950 | Internet Standard Subnetting ProcedureJ.C. Mogul, J. Postel | Internet Standard | August 1985 |
| 951 | Bootstrap ProtocolW.J. Croft, J. Gilmore | Draft Standard | September 1985 |
| 952 | DoD Internet host table specificationK. Harrenstien, M.K. Stahl, E.J. Feinler | Unknown | October 1985 |
| 969 | NETBLT: A bulk data transfer protocolD.D. Clark, M.L. Lambert, L. Zhang · obsoleted by RFC 998 | Unknown | December 1985 |
| 1005 | ARPANET AHIP-E Host Access Protocol (enhanced AHIP)A. Khanna, A.G. Malis | Unknown | May 1987 |
| 1028 | Simple Gateway Monitoring ProtocolJ. Davin, J.D. Case, M. Fedor, M.L. Schoffstall | Historic | November 1987 |
| 1034 | Domain names - concepts and facilitiesP. Mockapetris | Internet Standard | November 1987 |
| 1035 | Domain names - implementation and specificationP. Mockapetris | Internet Standard | November 1987 |
| 1036 | Standard for interchange of USENET messagesM.R. Horton, R. Adams · obsoleted by RFC 5536, RFC 5537 | Unknown | December 1987 |
| 1041 | Telnet 3270 regime optionY. Rekhter | Historic | January 1988 |
| 1042 | Standard for the transmission of IP datagrams over IEEE 802 networksJ. Postel, J.K. Reynolds | Internet Standard | February 1988 |
| 1043 | Telnet Data Entry Terminal option: DODIIS implementationA. Yasuda, T. Thompson | Proposed Standard | February 1988 |
| 1045 | VMTP: Versatile Message Transaction Protocol: Protocol specificationD.R. Cheriton | Experimental | February 1988 |
| 1053 | Telnet X.3 PAD optionS. Levy, T. Jacobson | Historic | April 1988 |
| 1072 | TCP extensions for long-delay pathsV. Jacobson, R.T. Braden · obsoleted by RFC 1323, RFC 2018, RFC 6247 | Historic | October 1988 |
| 1073 | Telnet window size optionD. Waitzman | Proposed Standard | October 1988 |
| 1075 | Distance Vector Multicast Routing ProtocolD. Waitzman, C. Partridge, S.E. Deering | Experimental | November 1988 |
| 1079 | Telnet terminal speed optionC.L. Hedrick | Proposed Standard | December 1988 |
| 1091 | Telnet terminal-type optionJ. VanBokkelen | Proposed Standard | February 1989 |
| 1095 | Common Management Information Services and Protocol over TCP/IP (CMOT)U.S. Warrier, L. Besaw · obsoleted by RFC 1189 | Unknown | April 1989 |
| 1096 | Telnet X display location optionG.A. Marcy | Proposed Standard | March 1989 |
| 1108 | U.S. Department of Defense Security Options for the Internet ProtocolS. Kent | Historic | November 1991 |
| 1112 | Host extensions for IP multicastingS.E. Deering | Internet Standard | August 1989 |
| 1119 | Network Time Protocol (version 2) specification and implementationD.L. Mills · obsoleted by RFC 1305 | Historic | September 1989 |
| 1146 | TCP alternate checksum optionsJ. Zweig, C. Partridge · obsoleted by RFC 6247 | Historic | March 1990 |
| 1155 | Structure and identification of management information for TCP/IP-based internetsM.T. Rose, K. McCloghrie | Internet Standard | May 1990 |
| 1157 | Simple Network Management Protocol (SNMP)J.D. Case, M. Fedor, M.L. Schoffstall, J. Davin | Historic | May 1990 |
| 1183 | New DNS RR DefinitionsC. Everhart, L. Mamakos, R. Ullmann, P. Mockapetris, Ed. | Experimental | October 1990 |
| 1184 | Telnet Linemode OptionD.A. Borman | Draft Standard | October 1990 |
| 1190 | Experimental Internet Stream Protocol: Version 2 (ST-II)C. Topolcic · obsoleted by RFC 1819 | Experimental | October 1990 |
| 1191 | Path MTU discoveryJ. Mogul, S. Deering | Draft Standard | November 1990 |
| 1213 | Management Information Base for Network Management of TCP/IP-based internets: MIB-IIK. McCloghrie, M. Rose | Internet Standard | March 1991 |
| 1229 | Extensions to the generic-interface MIBK. McCloghrie · obsoleted by RFC 1573 | Proposed Standard | May 1991 |
| 1230 | IEEE 802.4 Token Bus MIBK. McCloghrie, R. Fox | Historic | May 1991 |
| 1231 | IEEE 802.5 Token Ring MIBK. McCloghrie, R. Fox, E. Decker · obsoleted by RFC 1743, RFC 1748 | Proposed Standard | May 1991 |
| 1239 | Reassignment of experimental MIBs to standard MIBsJ.K. Reynolds | Historic | June 1991 |
| 1241 | Scheme for an internet encapsulation protocol: Version 1R.A. Woodburn, D.L. Mills | Experimental | July 1991 |
| 1243 | AppleTalk Management Information BaseS. Waldbusser · obsoleted by RFC 1742 | Proposed Standard | July 1991 |
| 1253 | OSPF Version 2 Management Information BaseF. Baker, R. Coltun · obsoleted by RFC 1850 | Proposed Standard | August 1991 |
| 1256 | ICMP Router Discovery MessagesS. Deering, Ed. | Proposed Standard | September 1991 |
| 1271 | Remote Network Monitoring Management Information BaseS. Waldbusser · obsoleted by RFC 1757 | Proposed Standard | November 1991 |
| 1274 | The COSINE and Internet X.500 SchemaP. Barker, S. Kille · obsoleted by RFC 4524 | Proposed Standard | November 1991 |
| 1284 | Definitions of Managed Objects for the Ethernet-like Interface TypesJ. Cook, Ed. · obsoleted by RFC 1398 | Proposed Standard | December 1991 |
| 1285 | FDDI Management Information BaseJ. Case | Historic | January 1992 |
| 1286 | Definitions of Managed Objects for BridgesE. Decker, P. Langille, A. Rijsinghani, K. McCloghrie · obsoleted by RFC 1493, RFC 1525 | Proposed Standard | December 1991 |
| 1293 | Inverse Address Resolution ProtocolT. Bradley, C. Brown · obsoleted by RFC 2390 | Proposed Standard | January 1992 |
| 1304 | Definitions of Managed Objects for the SIP Interface TypeT. Cox, Ed., K. Tesink, Ed. · obsoleted by RFC 1694 | Proposed Standard | February 1992 |
| 1314 | A File Format for the Exchange of Images in the InternetA. Katz, D. Cohen | Historic | April 1992 |
| 1315 | Management Information Base for Frame Relay DTEsC. Brown, F. Baker, C. Carvalho · obsoleted by RFC 2115 | Proposed Standard | April 1992 |
| 1323 | TCP Extensions for High PerformanceV. Jacobson, R. Braden, D. Borman · obsoleted by RFC 7323 | Proposed Standard | May 1992 |
| 1327 | Mapping between X.400(1988) / ISO 10021 and RFC 822S. Hardcastle-Kille · obsoleted by RFC 2156 | Proposed Standard | May 1992 |
| 1345 | Character Mnemonics and Character SetsK. Simonsen | Informational | June 1992 |
| 1348 | DNS NSAP RRsB. Manning · obsoleted by RFC 1637 | Experimental | July 1992 |
| 1349 | Type of Service in the Internet Protocol SuiteP. Almquist · obsoleted by RFC 2474 | Proposed Standard | July 1992 |
| 1353 | Definitions of Managed Objects for Administration of SNMP PartiesK. McCloghrie, J. Davin, J. Galvin | Historic | July 1992 |
| 1356 | Multiprotocol Interconnect on X.25 and ISDN in the Packet ModeA. Malis, D. Robinson, R. Ullmann | Draft Standard | August 1992 |
| 1357 | A Format for E-mailing Bibliographic RecordsD. Cohen · obsoleted by RFC 1807 | Informational | July 1992 |
| 1358 | Charter of the Internet Architecture Board (IAB)L. Chapin · obsoleted by RFC 1601 | Informational | August 1992 |
| 1372 | Telnet Remote Flow Control OptionC. Hedrick, D. Borman | Proposed Standard | October 1992 |
| 1377 | The PPP OSI Network Layer Control Protocol (OSINLCP)D. Katz | Proposed Standard | November 1992 |
| 1378 | The PPP AppleTalk Control Protocol (ATCP)B. Parker | Historic | November 1992 |
| 1381 | SNMP MIB Extension for X.25 LAPBD. Throop, F. Baker | Proposed Standard | November 1992 |
| 1382 | SNMP MIB Extension for the X.25 Packet LayerD. Throop, Ed. | Proposed Standard | November 1992 |
| 1389 | RIP Version 2 MIB ExtensionsG. Malkin, F. Baker · obsoleted by RFC 1724 | Proposed Standard | January 1993 |
| 1393 | Traceroute Using an IP OptionG. Malkin · obsoleted by RFC 6814 | Historic | January 1993 |
| 1406 | Definitions of Managed Objects for the DS1 and E1 Interface TypesF. Baker, Ed., J. Watt, Ed. · obsoleted by RFC 2495 | Proposed Standard | January 1993 |
| 1407 | Definitions of Managed Objects for the DS3/E3 Interface TypeT. Cox, K. Tesink · obsoleted by RFC 2496 | Proposed Standard | January 1993 |
| 1408 | Telnet Environment OptionD. Borman, Ed. | Historic | January 1993 |
| 1409 | Telnet Authentication OptionD. Borman, Ed. · obsoleted by RFC 1416 | Experimental | January 1993 |
| 1414 | Identification MIBM. St. Johns, M. Rose | Historic | February 1993 |
| 1421 | Privacy Enhancement for Internet Electronic Mail: Part I: Message Encryption and Authentication ProceduresJ. Linn | Historic | February 1993 |
| 1422 | Privacy Enhancement for Internet Electronic Mail: Part II: Certificate-Based Key ManagementS. Kent | Historic | February 1993 |
| 1423 | Privacy Enhancement for Internet Electronic Mail: Part III: Algorithms, Modes, and IdentifiersD. Balenson | Historic | February 1993 |
| 1428 | Transition of Internet Mail from Just-Send-8 to 8bit-SMTP/MIMEG. Vaudreuil | Informational | February 1993 |
| 1455 | Physical Link Security Type of ServiceD. Eastlake 3rd · obsoleted by RFC 2474 | Experimental | May 1993 |
| 1456 | Conventions for Encoding the Vietnamese Language VISCII: VIetnamese Standard Code for Information Interchange VIQR: VIetnamese Quoted-Readable SpecificationVietnamese Standardization Working Group | Informational | May 1993 |
| 1461 | SNMP MIB extension for Multiprotocol Interconnect over X.25D. Throop | Historic | May 1993 |
| 1468 | Japanese Character Encoding for Internet MessagesJ. Murai, M. Crispin, E. van der Poel | Informational | June 1993 |
| 1471 | The Definitions of Managed Objects for the Link Control Protocol of the Point-to-Point ProtocolF. Kastenholz | Proposed Standard | June 1993 |
| 1472 | The Definitions of Managed Objects for the Security Protocols of the Point-to-Point ProtocolF. Kastenholz | Proposed Standard | June 1993 |
| 1473 | The Definitions of Managed Objects for the IP Network Control Protocol of the Point-to-Point ProtocolF. Kastenholz | Proposed Standard | June 1993 |
| 1474 | The Definitions of Managed Objects for the Bridge Network Control Protocol of the Point-to-Point ProtocolF. Kastenholz | Historic | June 1993 |
| 1475 | TP/IX: The Next InternetR. Ullmann · obsoleted by RFC 6814 | Historic | June 1993 |
| 1485 | A String Representation of Distinguished Names (OSI-DS 23 (v5))S. Hardcastle-Kille · obsoleted by RFC 1779, RFC 3494 | Historic | July 1993 |
| 1486 | An Experiment in Remote PrintingM. Rose, C. Malamud · obsoleted by RFC 1528, RFC 1529 | Experimental | July 1993 |
| 1489 | Registration of a Cyrillic Character SetA. Chernov | Informational | July 1993 |
| 1494 | Equivalences between 1988 X.400 and RFC-822 Message BodiesH. Alvestrand, S. Thompson | Historic | August 1993 |
| 1505 | Encoding Header Field for Internet MessagesA. Costanzo, D. Robinson, R. Ullmann | Experimental | August 1993 |
| 1514 | Host Resources MIBP. Grillo, S. Waldbusser · obsoleted by RFC 2790 | Proposed Standard | September 1993 |
| 1515 | Definitions of Managed Objects for IEEE 802.3 Medium Attachment Units (MAUs)D. McMaster, K. McCloghrie, S. Roberts · obsoleted by RFC 3636 | Proposed Standard | September 1993 |
| 1516 | Definitions of Managed Objects for IEEE 802.3 Repeater DevicesD. McMaster, K. McCloghrie · obsoleted by RFC 2108 | Draft Standard | September 1993 |
| 1518 | An Architecture for IP Address Allocation with CIDRY. Rekhter, T. Li | Historic | September 1993 |
| 1519 | Classless Inter-Domain Routing (CIDR): an Address Assignment and Aggregation StrategyV. Fuller, T. Li, J. Yu, K. Varadhan · obsoleted by RFC 4632 | Proposed Standard | September 1993 |
| 1521 | MIME (Multipurpose Internet Mail Extensions) Part One: Mechanisms for Specifying and Describing the Format of Internet Message BodiesN. Borenstein, N. Freed · obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049 | Draft Standard | September 1993 |
| 1531 | Dynamic Host Configuration ProtocolR. Droms · obsoleted by RFC 1541 | Proposed Standard | October 1993 |
| 1533 | DHCP Options and BOOTP Vendor ExtensionsS. Alexander, R. Droms · obsoleted by RFC 2132 | Proposed Standard | October 1993 |
| 1554 | ISO-2022-JP-2: Multilingual Extension of ISO-2022-JPM. Ohta, K. Handa | Informational | December 1993 |
| 1556 | Handling of Bi-directional Texts in MIMEH. Nussbacher | Informational | December 1993 |
| 1557 | Korean Character Encoding for Internet MessagesU. Choi, K. Chon, H. Park | Informational | December 1993 |
| 1559 | DECnet Phase IV MIB ExtensionsJ. Saperia | Draft Standard | December 1993 |
| 1565 | Network Services Monitoring MIBS. Kille, N. Freed · obsoleted by RFC 2248 | Proposed Standard | January 1994 |
| 1566 | Mail Monitoring MIBS. Kille, N. Freed · obsoleted by RFC 2249, RFC 2789 | Proposed Standard | January 1994 |
| 1567 | X.500 Directory Monitoring MIBG. Mansfield, S. Kille · obsoleted by RFC 2605 | Proposed Standard | January 1994 |
| 1568 | Simple Network Paging Protocol - Version 1(b)A. Gwinn · obsoleted by RFC 1645 | Informational | January 1994 |
| 1572 | Telnet Environment OptionS. Alexander, Ed. | Proposed Standard | January 1994 |
| 1573 | Evolution of the Interfaces Group of MIB-IIK. McCloghrie, F. Kastenholz · obsoleted by RFC 2233 | Proposed Standard | January 1994 |
| 1583 | OSPF Version 2J. Moy · obsoleted by RFC 2178 | Draft Standard | March 1994 |
| 1584 | Multicast Extensions to OSPFJ. Moy | Historic | March 1994 |
| 1585 | MOSPF: Analysis and ExperienceJ. Moy | Informational | March 1994 |
| 1586 | Guidelines for Running OSPF Over Frame Relay NetworksO. deSouza, M. Rodrigues | Informational | March 1994 |
| 1587 | The OSPF NSSA OptionR. Coltun, V. Fuller · obsoleted by RFC 3101 | Proposed Standard | March 1994 |
| 1595 | Definitions of Managed Objects for the SONET/SDH Interface TypeT. Brown, K. Tesink · obsoleted by RFC 2558 | Proposed Standard | March 1994 |
| 1596 | Definitions of Managed Objects for Frame Relay ServiceT. Brown, Ed. · obsoleted by RFC 1604 | Proposed Standard | March 1994 |
| 1598 | PPP in X.25W. Simpson | Proposed Standard | March 1994 |
| 1611 | DNS Server MIB ExtensionsR. Austein, J. Saperia | Historic | May 1994 |
| 1628 | UPS Management Information BaseJ. Case, Ed. | Informational | May 1994 |
| 1639 | FTP Operation Over Big Address Records (FOOBAR)D. Piscitello | Experimental | June 1994 |
| 1641 | Using Unicode with MIMED. Goldsmith, M. Davis | Experimental | July 1994 |
| 1642 | UTF-7 - A Mail-Safe Transformation Format of UnicodeD. Goldsmith, M. Davis · obsoleted by RFC 2152 | Experimental | July 1994 |
| 1647 | TN3270 EnhancementsB. Kelly · obsoleted by RFC 2355 | Proposed Standard | July 1994 |
| 1650 | Definitions of Managed Objects for the Ethernet-like Interface Types using SMIv2F. Kastenholz · obsoleted by RFC 2358 | Proposed Standard | August 1994 |
| 1651 | SMTP Service ExtensionsJ. Klensin, N. Freed, M. Rose, E. Stefferud, D. Crocker · obsoleted by RFC 1869 | Draft Standard | July 1994 |
| 1652 | SMTP Service Extension for 8bit-MIMEtransportJ. Klensin, N. Freed, M. Rose, E. Stefferud, D. Crocker · obsoleted by RFC 6152 | Draft Standard | July 1994 |
| 1653 | SMTP Service Extension for Message Size DeclarationJ. Klensin, N. Freed, K. Moore · obsoleted by RFC 1870 | Draft Standard | July 1994 |
| 1657 | Definitions of Managed Objects for the Fourth Version of the Border Gateway Protocol (BGP-4) using SMIv2S. Willis, J. Burruss, J. Chu, Ed. · obsoleted by RFC 4273 | Draft Standard | July 1994 |
| 1658 | Definitions of Managed Objects for Character Stream Devices using SMIv2B. Stewart | Draft Standard | July 1994 |
| 1659 | Definitions of Managed Objects for RS-232-like Hardware Devices using SMIv2B. Stewart | Draft Standard | July 1994 |
| 1660 | Definitions of Managed Objects for Parallel-printer-like Hardware Devices using SMIv2B. Stewart | Draft Standard | July 1994 |
| 1661 | The Point-to-Point Protocol (PPP)W. Simpson, Ed. | Internet Standard | July 1994 |
| 1662 | PPP in HDLC-like FramingW. Simpson, Ed. | Internet Standard | July 1994 |
| 1664 | Using the Internet DNS to Distribute RFC1327 Mail Address Mapping TablesC. Allocchio, A. Bonito, B. Cole, S. Giordano, R. Hagens · obsoleted by RFC 2163 | Experimental | August 1994 |
| 1665 | Definitions of Managed Objects for SNA NAUs using SMIv2Z. Kielczewski, Ed., D. Kostick, Ed., K. Shih, Ed. · obsoleted by RFC 1666 | Proposed Standard | July 1994 |
| 1693 | An Extension to TCP : Partial Order ServiceT. Connolly, P. Amer, P. Conrad · obsoleted by RFC 6247 | Historic | November 1994 |
| 1694 | Definitions of Managed Objects for SMDS Interfaces using SMIv2T. Brown, Ed., K. Tesink, Ed. | Draft Standard | August 1994 |
| 1695 | Definitions of Managed Objects for ATM Management Version 8.0 using SMIv2M. Ahmed, Ed., K. Tesink, Ed. · obsoleted by RFC 2515 | Proposed Standard | August 1994 |
| 1696 | Modem Management Information Base (MIB) using SMIv2J. Barnes, L. Brown, R. Royston, S. Waldbusser | Historic | August 1994 |
| 1697 | Relational Database Management System (RDBMS) Management Information Base (MIB) using SMIv2D. Brower, Ed., B. Purvy, A. Daniel, M. Sinykin, J. Smith | Proposed Standard | August 1994 |