rfc.dk

Cited by: RFC 1651

8 RFCs whose text mentions RFC 1651 (SMTP Service Extensions), newest first

RFCTitleStatusDate
1922Chinese Character Encoding for Internet MessagesHF. Zhu, DY. Hu, ZG. Wang, TC. Kao, WCH. Chang, M. CrispinInformationalMarch 1996
1911Voice Profile for Internet MailG. Vaudreuil · obsoleted by RFC 2421, RFC 2422, RFC 2423ExperimentalFebruary 1996
1891SMTP Service Extension for Delivery Status NotificationsK. Moore · obsoleted by RFC 3461Proposed StandardJanuary 1996
1854SMTP Service Extension for Command PipeliningN. Freed · obsoleted by RFC 2197Proposed StandardOctober 1995
1845SMTP Service Extension for Checkpoint/RestartD. Crocker, N. Freed, A. CargilleExperimentalSeptember 1995
1700Assigned NumbersJ. Reynolds, J. Postel · obsoleted by RFC 3232HistoricOctober 1994
1653SMTP Service Extension for Message Size DeclarationJ. Klensin, N. Freed, K. Moore · obsoleted by RFC 1870Draft StandardJuly 1994
1652SMTP Service Extension for 8bit-MIMEtransportJ. Klensin, N. Freed, M. Rose, E. Stefferud, D. Crocker · obsoleted by RFC 6152Draft StandardJuly 1994