Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 1600
19 RFCs mentioned in the text of RFC 1600 (Internet Official Protocol Standards)
RFC
Title
Status
Date
791
Internet Protocol
J. Postel
Internet Standard
September 1981
822
STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGES
D. Crocker · obsoleted by RFC 2822
Internet Standard
August 1982
959
File Transfer Protocol
J. Postel, J. Reynolds
Internet Standard
October 1985
1006
ISO Transport Service on top of the TCP Version: 3
M.T. Rose, D.E. Cass
Internet Standard
May 1987
1009
Requirements for Internet gateways
R.T. Braden, J. Postel · obsoleted by RFC 1812
Historic
June 1987
1112
Host extensions for IP multicasting
S.E. Deering
Internet Standard
August 1989
1119
Network Time Protocol (version 2) specification and implementation
D.L. Mills · obsoleted by RFC 1305
Historic
September 1989
1122
Requirements for Internet Hosts - Communication Layers
R. Braden, Ed.
Internet Standard
October 1989
1123
Requirements for Internet Hosts - Application and Support
R. Braden, Ed.
Internet Standard
October 1989
1157
Simple Network Management Protocol (SNMP)
J.D. Case, M. Fedor, M.L. Schoffstall, J. Davin
Historic
May 1990
1160
Internet Activities Board
V. Cerf
Informational
May 1990
1213
Management Information Base for Network Management of TCP/IP-based internets: MIB-II
K. McCloghrie, M. Rose
Internet Standard
March 1991
1305
Network Time Protocol (Version 3) Specification, Implementation and Analysis
D. Mills · obsoleted by RFC 5905
Historic
March 1992
1310
The Internet Standards Process
L. Chapin · obsoleted by RFC 1602
Informational
March 1992
1311
Introduction to the STD Notes
J. Postel
Informational
March 1992
1340
Assigned Numbers
J. Reynolds, J. Postel · obsoleted by RFC 1700
Historic
July 1992
1358
Charter of the Internet Architecture Board (IAB)
L. Chapin · obsoleted by RFC 1601
Informational
August 1992
1370
Applicability Statement for OSPF
Internet Architecture Board, L. Chapin
Historic
October 1992
1543
Instructions to RFC Authors
J. Postel · obsoleted by RFC 2223
Informational
October 1993
RFC 1600