{
  "number": 1595,
  "title": "Definitions of Managed Objects for the SONET/SDH Interface Type",
  "authors": [
    "T. Brown",
    "K. Tesink"
  ],
  "published": "1994-03",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "ops",
  "working_group": "atommib",
  "pages": 59,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "This memo defines an experimental portion of the Management Information Base (MIB) for use with network management protocols in TCP/IP-based internets. In particular, it defines objects for managing Synchronous Optical Network/Synchronous Digital Hierarchy (SONET/SDH) objects. This document is a companion document with Definitions of Managed Objects for the DS1/E1 and DS3/E3 Interface Types, RFC1406 and RFC1407. This memo specifies a MIB module in a manner that is both compliant to the SNMPv2 SMI, and semantically identical to the peer SNMPv1 definitions.",
  "keywords": [
    "SONET-MIB",
    "MIB",
    "Management",
    "SNMP"
  ],
  "draft": "draft-ietf-atommib-sonet-03",
  "doi": "10.17487/RFC1595",
  "obsoleted_by": [
    "RFC2558"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc1595/",
    "text": "https://rfc.dk/rfc1595.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc1595",
    "datatracker": "https://datatracker.ietf.org/doc/rfc1595/"
  },
  "text_modified": "1994-03-10T22:36:11Z"
}
