Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 1573
11 RFCs mentioned in the text of RFC 1573 (Evolution of the Interfaces Group of MIB-II)
RFC
Title
Status
Date
791
Internet Protocol
J. Postel
Internet Standard
September 1981
1070
Use of the Internet as a subnetwork for experimentation with the OSI network layer
R.A. Hagens, N.E. Hall, M.T. Rose
Unknown
February 1989
1157
Simple Network Management Protocol (SNMP)
J.D. Case, M. Fedor, M.L. Schoffstall, J. Davin
Historic
May 1990
1213
Management Information Base for Network Management of TCP/IP-based internets: MIB-II
K. McCloghrie, M. Rose
Internet Standard
March 1991
1229
Extensions to the generic-interface MIB
K. McCloghrie · obsoleted by RFC 1573
Proposed Standard
May 1991
1271
Remote Network Monitoring Management Information Base
S. Waldbusser · obsoleted by RFC 1757
Proposed Standard
November 1991
1406
Definitions of Managed Objects for the DS1 and E1 Interface Types
F. Baker, Ed., J. Watt, Ed. · obsoleted by RFC 2495
Proposed Standard
January 1993
1442
Structure of Management Information for version 2 of the Simple Network Management Protocol (SNMPv2)
J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 1902
Proposed Standard
April 1993
1443
Textual Conventions for version 2 of the Simple Network Management Protocol (SNMPv2)
J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 1903
Proposed Standard
April 1993
1445
Administrative Model for version 2 of the Simple Network Management Protocol (SNMPv2)
J. Galvin, K. McCloghrie
Historic
April 1993
1448
Protocol Operations for version 2 of the Simple Network Management Protocol (SNMPv2)
J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 1905
Proposed Standard
April 1993
RFC 1573