{
  "number": 1570,
  "title": "PPP LCP Extensions",
  "authors": [
    "W. Simpson, Ed."
  ],
  "published": "1994-01",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "int",
  "working_group": "pppext",
  "pages": 19,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "The Point-to-Point Protocol (PPP) provides a standard method for transporting multi-protocol datagrams over point-to-point links. PPP defines an extensible Link Control Protocol (LCP) for establishing, configuring, and testing the data-link connection. This document defines several additional LCP features which have been suggested over the past few years. [STANDARDS-TRACK]",
  "keywords": [
    "PPP-LCP",
    "Point-to Point",
    "Link",
    "Control",
    "Protocol",
    "serial",
    "line"
  ],
  "draft": "draft-ietf-pppext-lcpext-04",
  "doi": "10.17487/RFC1570",
  "updates": [
    "RFC1548"
  ],
  "updated_by": [
    "RFC2484"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc1570/",
    "text": "https://rfc.dk/rfc1570.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc1570",
    "datatracker": "https://datatracker.ietf.org/doc/rfc1570/"
  },
  "text_modified": "1994-01-10T21:15:04Z"
}
