rfc.dk

Cited in: RFC 1554

5 RFCs mentioned in the text of RFC 1554 (ISO-2022-JP-2: Multilingual Extension of ISO-2022-JP)

RFCTitleStatusDate
822STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGESD. Crocker · obsoleted by RFC 2822Internet StandardAugust 1982
1036Standard for interchange of USENET messagesM.R. Horton, R. Adams · obsoleted by RFC 5536, RFC 5537UnknownDecember 1987
1468Japanese Character Encoding for Internet MessagesJ. Murai, M. Crispin, E. van der PoelInformationalJune 1993
1521MIME (Multipurpose Internet Mail Extensions) Part One: Mechanisms for Specifying and Describing the Format of Internet Message BodiesN. Borenstein, N. Freed · obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049Draft StandardSeptember 1993
1522MIME (Multipurpose Internet Mail Extensions) Part Two: Message Header Extensions for Non-ASCII TextK. Moore · obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049Draft StandardSeptember 1993