Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 1541
19 RFCs mentioned in the text of RFC 1541 (Dynamic Host Configuration Protocol)
RFC
Title
Status
Date
783
TFTP Protocol (revision 2)
K.R. Sollins · obsoleted by RFC 1350
Unknown
June 1981
792
Internet Control Message Protocol
J. Postel
Internet Standard
September 1981
887
Resource Location Protocol
M. Accetta
Experimental
December 1983
894
A Standard for the Transmission of IP Datagrams over Ethernet Networks
C. Hornig
Internet Standard
April 1984
903
A Reverse Address Resolution Protocol
R. Finlayson, T. Mann, J.C. Mogul, M. Theimer
Internet Standard
June 1984
951
Bootstrap Protocol
W.J. Croft, J. Gilmore
Draft Standard
September 1985
1034
Domain names - concepts and facilities
P. Mockapetris
Internet Standard
November 1987
1035
Domain names - implementation and specification
P. Mockapetris
Internet Standard
November 1987
1042
Standard for the transmission of IP datagrams over IEEE 802 networks
J. Postel, J.K. Reynolds
Internet Standard
February 1988
1122
Requirements for Internet Hosts - Communication Layers
R. Braden, Ed.
Internet Standard
October 1989
1123
Requirements for Internet Hosts - Application and Support
R. Braden, Ed.
Internet Standard
October 1989
1191
Path MTU discovery
J. Mogul, S. Deering
Draft Standard
November 1990
1256
ICMP Router Discovery Messages
S. Deering, Ed.
Proposed Standard
September 1991
1340
Assigned Numbers
J. Reynolds, J. Postel · obsoleted by RFC 1700
Historic
July 1992
1497
BOOTP Vendor Information Extensions
J. Reynolds · obsoleted by RFC 1533
Draft Standard
August 1993
1531
Dynamic Host Configuration Protocol
R. Droms · obsoleted by RFC 1541
Proposed Standard
October 1993
1533
DHCP Options and BOOTP Vendor Extensions
S. Alexander, R. Droms · obsoleted by RFC 2132
Proposed Standard
October 1993
1534
Interoperation Between DHCP and BOOTP
R. Droms
Draft Standard
October 1993
1542
Clarifications and Extensions for the Bootstrap Protocol
W. Wimer
Draft Standard
October 1993
RFC 1541