rfc.dk

Cited by: RFC 1530

7 RFCs whose text mentions RFC 1530 (Principles of Operation for the TPC.INT Subdomain: General Principles and Policy), newest first

RFCTitleStatusDate
6950Architectural Considerations on Application Features in the DNSJ. Peterson, O. Kolkman, H. Tschofenig, B. AbobaInformationalOctober 2013
2535Domain Name System Security ExtensionsD. Eastlake 3rd · obsoleted by RFC 4033, RFC 4034, RFC 4035Proposed StandardMarch 1999
2065Domain Name System Security ExtensionsD. Eastlake 3rd, C. Kaufman · obsoleted by RFC 2535Proposed StandardJanuary 1997
1713Tools for DNS debuggingA. RomaoInformationalNovember 1994
1703Principles of Operation for the TPC.INT Subdomain: Radio Paging -- Technical ProceduresM. RoseInformationalOctober 1994
1569Principles of Operation for the TPC.INT Subdomain: Radio Paging -- Technical ProceduresM. Rose · obsoleted by RFC 1703InformationalJanuary 1994
1529Principles of Operation for the TPC.INT Subdomain: Remote Printing -- Administrative PoliciesC. Malamud, M. RoseInformationalOctober 1993