| 2651 | The Architecture of the Common Indexing Protocol (CIP)J. Allen, M. Mealling | Proposed Standard | August 1999 |
| 2156 | MIXER (Mime Internet X.400 Enhanced Relay): Mapping between X.400 and RFC 822/MIMES. Kille | Proposed Standard | January 1998 |
| 2130 | The Report of the IAB Character Set Workshop held 29 February - 1 March, 1996C. Weider, C. Preston, K. Simonsen, H. Alvestrand, R. Atkinson, M. Crispin, P. Svanberg | Informational | April 1997 |
| 2068 | Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, T. Berners-Lee · obsoleted by RFC 2616 | Proposed Standard | January 1997 |
| 2049 | Multipurpose Internet Mail Extensions (MIME) Part Five: Conformance Criteria and ExamplesN. Freed, N. Borenstein | Draft Standard | November 1996 |
| 2047 | MIME (Multipurpose Internet Mail Extensions) Part Three: Message Header Extensions for Non-ASCII TextK. Moore | Draft Standard | November 1996 |
| 1947 | Greek Character Encoding for Electronic Mail MessagesD. Spinellis | Informational | May 1996 |
| 1922 | Chinese Character Encoding for Internet MessagesHF. Zhu, DY. Hu, ZG. Wang, TC. Kao, WCH. Chang, M. Crispin | Informational | March 1996 |
| 1911 | Voice Profile for Internet MailG. Vaudreuil · obsoleted by RFC 2421, RFC 2422, RFC 2423 | Experimental | February 1996 |
| 1894 | An Extensible Message Format for Delivery Status NotificationsK. Moore, G. Vaudreuil · obsoleted by RFC 3464 | Proposed Standard | January 1996 |
| 1870 | SMTP Service Extension for Message Size DeclarationJ. Klensin, N. Freed, K. Moore | Internet Standard | November 1995 |
| 1869 | SMTP Service ExtensionsJ. Klensin, N. Freed, M. Rose, E. Stefferud, D. Crocker · obsoleted by RFC 2821 | Internet Standard | November 1995 |
| 1867 | Form-based File Upload in HTMLE. Nebel, L. Masinter · obsoleted by RFC 2854 | Historic | November 1995 |
| 1844 | Multimedia E-mail (MIME) User Agent ChecklistE. Huizer | Informational | August 1995 |
| 1842 | ASCII Printable Characters-Based Chinese Character Encoding for Internet MessagesY. Wei, Y. Zhang, J. Li, J. Ding, Y. Jiang | Informational | August 1995 |
| 1820 | Multimedia E-mail (MIME) User Agent ChecklistE. Huizer · obsoleted by RFC 1844 | Informational | August 1995 |
| 1815 | Character Sets ISO-10646 and ISO-10646-J-1M. Ohta | Informational | July 1995 |
| 1730 | Internet Message Access Protocol - Version 4M. Crispin · obsoleted by RFC 2060, RFC 2061 | Proposed Standard | December 1994 |
| 1653 | SMTP Service Extension for Message Size DeclarationJ. Klensin, N. Freed, K. Moore · obsoleted by RFC 1870 | Draft Standard | July 1994 |
| 1652 | SMTP Service Extension for 8bit-MIMEtransportJ. Klensin, N. Freed, M. Rose, E. Stefferud, D. Crocker · obsoleted by RFC 6152 | Draft Standard | July 1994 |
| 1651 | SMTP Service ExtensionsJ. Klensin, N. Freed, M. Rose, E. Stefferud, D. Crocker · obsoleted by RFC 1869 | Draft Standard | July 1994 |
| 1642 | UTF-7 - A Mail-Safe Transformation Format of UnicodeD. Goldsmith, M. Davis · obsoleted by RFC 2152 | Experimental | July 1994 |
| 1641 | Using Unicode with MIMED. Goldsmith, M. Davis | Experimental | July 1994 |
| 1616 | X.400(1988) for the Academic and Research Community in EuropeRARE WG-MSG Task Force 88, E. Huizer, Ed., J. Romaguera, Ed. | Informational | May 1994 |
| 1557 | Korean Character Encoding for Internet MessagesU. Choi, K. Chon, H. Park | Informational | December 1993 |
| 1556 | Handling of Bi-directional Texts in MIMEH. Nussbacher | Informational | December 1993 |
| 1555 | Hebrew Character Encoding for Internet MessagesH. Nussbacher, Y. Bourvine | Informational | December 1993 |
| 1554 | ISO-2022-JP-2: Multilingual Extension of ISO-2022-JPM. Ohta, K. Handa | Informational | December 1993 |
| 1521 | MIME (Multipurpose Internet Mail Extensions) Part One: Mechanisms for Specifying and Describing the Format of Internet Message BodiesN. Borenstein, N. Freed · obsoleted by RFC 2045, RFC 2046, RFC 2047, RFC 2048, RFC 2049 | Draft Standard | September 1993 |